<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="https://www.wksu.org/post/morning-headlines-wayne-rises-covid-19-alert-map-lorain-drops-cle-officer-dies-shooting" />
<meta property="og:type" content="article" />
<link href="//www.wksu.org/sites/wksu/files/202009/035e4c14-d83e-4f9a-9cd2-2f70437c3564_750x422.jpg" rel="image_src" />
<meta property="og:description" content="Here are your morning headlines for Friday, September 4: Cleveland officer dies in shooting Wayne County added to red alert COVID-19 status, Lorain drops" />
<meta property="og:title" content="Morning Headlines: Wayne Rises on COVID-19 Alert Map, Lorain Drops; CLE Officer Dies in Shooting" />
<meta property="og:image" content="https://www.wksu.org/sites/wksu/files/styles/medium/public/202009/035e4c14-d83e-4f9a-9cd2-2f70437c3564_750x422.jpg" />
<meta content="Morning Headlines: Wayne Rises on COVID-19 Alert Map, Lorain Drops; CLE Officer Dies in Shooting" about="/post/morning-headlines-wayne-rises-covid-19-alert-map-lorain-drops-cle-officer-dies-shooting" property="dc:title" />
<link rel="shortcut icon" href="//www.wksu.org/sites/wksu/files/201602/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="422" />
<meta name="description" content="Here are your morning headlines for Friday, September 4: Cleveland officer dies in shooting Wayne County added to red alert COVID-19 status, Lorain drops" />
<meta name="story_id" content="909594636" />
<meta name="has_audio" content="1" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/76610" />
<link rel="canonical" href="/post/morning-headlines-wayne-rises-covid-19-alert-map-lorain-drops-cle-officer-dies-shooting" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Community" />
<meta name="nid" content="76610" />
<meta name="wordCount" content="978" />
<meta name="keywords" content="Wayne County, coronavirus, COVID-19, Ohio State University, Miami University, The University of Akron, Kent State University, Gov. Mike DeWine, Waste water treatment, Cleveland, Cleveland police, SummaHealth, Ohio House, Rep. Larry Householder, Covid pop-up testing, Akron" />
<meta name="org_id" content="0" />
<meta name="author" content="Amanda Rabinowitz, Jon Nungesser" />
<meta name="datePublished" content="2020-09-04" />
<meta property="fb:pages" content="103895006674" />
    <title>Morning Headlines: Wayne Rises on COVID-19 Alert Map, Lorain Drops; CLE Officer Dies in Shooting | WKSU</title>
    <link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_a3KGLmpj1nB3gg9-ZVuDPGAcjZfnyu59gKUJfnhKafA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_zvGfITuoG3fK_aSXcGzAx6ouMNLTjUVdaj32lyoB1d8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_bX9GuX74N94M_hr3YPcyl8-86_IJncNZWgGgoNjoqj0.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#97bfda;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.wksu.org/sites/wksu/files/201602/WKSU_Header_Skyline.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_X1NOBUkUi9VO8G5JCHfvCAUlAwThj9ufCUhFd1inJGc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_Tsj-mUjSqkAguizXFR1GnQSxTsVrVa0UWT7ImhJ1m2g.css" media="all" />
    <script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_rFy75FJCN1cAFL8Qmlyw8SptKkaek0HM7uhrKI_hSkY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aadx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_tbzCmxNtTcGVuLsIgDhPgyqfxrHSbcLDMpm_iI6RrDI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width">
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-76610 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WKSU Home"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/201611/wksu_logo_web_0.png" alt="WKSU logo" title="WKSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.wksu.org/support/pledge/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/coronavirus-101">Coronavirus 4-1-1</a>
</li>
<li class="left">
<a href="https://www.akroninitiative.org/" target="_blank">The Akron Initiative</a>
</li>
<li class="left">
<a href="/topic/word-about-our-new-series-oh-really">OH Really?</a>
</li>
<li class="left">
<a href="/term/community">Community</a>
</li>
<li class="left">
<a href="/category/business">Economy</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/topic/election-2020">Election 2020</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/category/politics">Government &amp; Politics</a>
</li>
<li class="left">
<a href="/category/science">Health &amp; Science</a>
</li>
<li class="left">
<a href="/topic/social-justice">Social Justice</a>
</li>
<li class="left">
<a href="/topic/understand-ohio">To Understand Ohio</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
<li class="left">
<a href="/topic/special-programming/" target="_blank">Special Programming</a>
</li>
<li class="left">
<a href="/topic/elevations">Elevations</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/exploradio-origins">Exploradio Origins</a>
</li>
<li class="left">
<a href="/topic/informed-communities-evictions-and-infant-mortality">Informed Communities: Evictions and Infant Mortality</a>
</li>
<li class="left">
<a href="/topic/marks-almanac">Mark&#039;s Almanac</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/view-beyond-pluto">The View Beyond Pluto</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-offers-and-events/">Connect &amp; Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/topic/listen-wksu-your-smart-speaker/">Amazon Echo &amp; Google Home</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/subscribe/">WKSU Communications Sign-Up</a>
</li>
<li class="left">
<a href="/social-media-links-wksu/">Social Media Links</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/node/26725/">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/volunteer-wksu-0/">Volunteer for WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
<ul  class="dropdown">
<li class="left">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx" target="_blank">WKSU Member Portal Login</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/wksu-pledge-free-stream-details/">WKSU Pledge-Free Stream FAQ</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Drawing and Contest Rules</a>
</li>
<li class="left">
<a href="/topic/job-opportunities">Job Opportunities</a>
</li>
<li class="left">
<a href="/post/wksu-journalism-awards-2019">WKSU Journalism Awards</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/post/wksus-walton-d-clarke-fellowship">Walton D. Clarke Fellowship</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/coronavirus-101">Coronavirus 4-1-1</a>
</li>
<li class="left">
<a href="https://www.akroninitiative.org/" target="_blank">The Akron Initiative</a>
</li>
<li class="left">
<a href="/topic/word-about-our-new-series-oh-really">OH Really?</a>
</li>
<li class="left">
<a href="/term/community">Community</a>
</li>
<li class="left">
<a href="/category/business">Economy</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/topic/election-2020">Election 2020</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/category/politics">Government &amp; Politics</a>
</li>
<li class="left">
<a href="/category/science">Health &amp; Science</a>
</li>
<li class="left">
<a href="/topic/social-justice">Social Justice</a>
</li>
<li class="left">
<a href="/topic/understand-ohio">To Understand Ohio</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
<li class="left">
<a href="/topic/special-programming/" target="_blank">Special Programming</a>
</li>
<li class="left">
<a href="/topic/elevations">Elevations</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/exploradio-origins">Exploradio Origins</a>
</li>
<li class="left">
<a href="/topic/informed-communities-evictions-and-infant-mortality">Informed Communities: Evictions and Infant Mortality</a>
</li>
<li class="left">
<a href="/topic/marks-almanac">Mark&#039;s Almanac</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/view-beyond-pluto">The View Beyond Pluto</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-offers-and-events/">Connect &amp; Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/topic/listen-wksu-your-smart-speaker/">Amazon Echo &amp; Google Home</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/subscribe/">WKSU Communications Sign-Up</a>
</li>
<li class="left">
<a href="/social-media-links-wksu/">Social Media Links</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/node/26725/">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/volunteer-wksu-0/">Volunteer for WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
<ul  class="dropdown">
<li class="left">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx" target="_blank">WKSU Member Portal Login</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/wksu-pledge-free-stream-details/">WKSU Pledge-Free Stream FAQ</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Drawing and Contest Rules</a>
</li>
<li class="left">
<a href="/topic/job-opportunities">Job Opportunities</a>
</li>
<li class="left">
<a href="/post/wksu-journalism-awards-2019">WKSU Journalism Awards</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/post/wksus-walton-d-clarke-fellowship">Walton D. Clarke Fellowship</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-76610" class="node node-post node-promoted full row" about="/post/morning-headlines-wayne-rises-covid-19-alert-map-lorain-drops-cle-officer-dies-shooting" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Morning Headlines: Wayne Rises on COVID-19 Alert Map, Lorain Drops; CLE Officer Dies in Shooting    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2020-09-04T09:06:55-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/amanda-rabinowitz" rel="author">Amanda Rabinowitz</a> & <a href="/people/jon-nungesser" rel="author">Jon Nungesser</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">49 seconds ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.wksu.org%2Fpost%2Fmorning-headlines-wayne-rises-covid-19-alert-map-lorain-drops-cle-officer-dies-shooting&amp;t=Morning%20Headlines%3A%20Wayne%20Rises%20on%20COVID-19%20Alert%20Map%2C%20Lorain%20Drops%3B%20CLE%20Officer%20Dies%20in%20Shooting" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wksu.org%2Fpost%2Fmorning-headlines-wayne-rises-covid-19-alert-map-lorain-drops-cle-officer-dies-shooting&amp;text=Morning%20Headlines%3A%20Wayne%20Rises%20on%20COVID-19%20Alert%20Map%2C%20Lorain%20Drops%3B%20CLE%20Officer%20Dies%20in%20Shooting" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Morning%20Headlines%3A%20Wayne%20Rises%20on%20COVID-19%20Alert%20Map%2C%20Lorain%20Drops%3B%20CLE%20Officer%20Dies%20in%20Shooting&amp;body=https%3A%2F%2Fwww.wksu.org%2Fpost%2Fmorning-headlines-wayne-rises-covid-19-alert-map-lorain-drops-cle-officer-dies-shooting" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="The rate of new COVID-19 cases across the state has shot up this week with the highest numbers seen since mid-July." href="//www.wksu.org/sites/wksu/files/styles/x_large/public/202009/035e4c14-d83e-4f9a-9cd2-2f70437c3564_750x422.jpg" class="noexit lightbox">
      <img src="//www.wksu.org/sites/wksu/files/styles/medium/public/202009/035e4c14-d83e-4f9a-9cd2-2f70437c3564_750x422.jpg"  alt="Key indicator chart of daily coronavirus cases in Ohio">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">The rate of new COVID-19 cases across the state has shot up this week with the highest numbers seen since mid-July.</div>
    <div class="attribution">
  <span class="credit">OHIO DEPARTMENT OF HEALTH</span>
    <span class="agency"></span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Here are your morning headlines for Friday, September 4:</p> <ul><li>Cleveland officer dies in shooting</li> <li>Wayne County added to red alert COVID-19 status, Lorain drops to yellow</li> <li>Ohio State, Miami University report hundreds of new COVID-19 cases</li> <li>State launches effort to test wastewater for coronavirus</li> <li>Summa Health gets upgraded financial outlook</li> <li>DeWine signs COVID-19 reporting order for K-12 schools</li> <li>Ex-Ohio House speaker pleads not guilty to bribery scheme</li> <li>Pop-up coronavirus testing site open in Akron next weekend</li> </ul><p>  <div class="audio-container">   <div id="jp-interface--5f523bf43d479" class="jp-interface">     <div id="post-audio--5f523bf43d479" class="jp-player" jp-instance="-5f523bf43d479"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wksu/audio/2020/09/200904mhwksu.mp3" title="Morning Headlines for September 4, 2020." class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">4:16</div>       </div>      </div>           <div class="audio-caption">Morning Headlines for September 4, 2020.</div>       </div> </div>  </p><p><strong>Cleveland officer dies in shooting</strong><br />A Cleveland police officer was killed after a shooting and car crash last night on the city's West Side. <a href="https://www.cleveland.com/metro/2020/09/cleveland-police-officer-dies-in-shooting-on-citys-west-side-sources-say.html" target="_blank">Cleveland.com reports</a> Det. James Skernivitz, 53, had been on the force for more than 20 years. Police say a second person, who was not a police officer but was in the officer’s car, also died in the shooting. He has not been identified. Police say no arrests have been made and aren’t releasing any other details.</p> <p><strong>Wayne County rises to red alert status, Lorain drops to yellow</strong><br />Seven Ohio counties remain in red on the state’s <a href="https://coronavirus.ohio.gov/wps/portal/gov/covid-19/public-health-advisory-system" target="_blank">COVID-19 alert map</a>. In Northeast Ohio, that includes Wayne County for the first time. State health officials say the outbreaks stem from churches, long-term care facilities and some businesses. Meanwhile, Lorain County dropped two levels, from red to yellow, joining 39 Ohio counties at that Level 1 status. However, the rate of new cases across the state has shot up this week with the highest numbers seen since mid-July. There were also 50 deaths reported Thursday, the highest figure since June. Gov. Mike DeWine continues to warn Ohioans to avoid large gatherings over the Labor weekend holiday.</p> <p><strong>Ohio State, Miami University report hundreds of new COVID-19 cases</strong><br />Colleges are continuing to report COVID-19 cases on campuses. Ohio State University reported 882 cases through Monday. There have been 700 cases at Miami University of Ohio. The University of Akron, however, reported just one new case in the last week, according to its <a href="https://www.uakron.edu/return-to-campus/dashboard" target="_blank">updated COVID-19 dashboard</a>. The university is providing testing to symptomatic students only. Kent State University's dashboard reports 12 cases for the week of August 24. Its next update comes Monday.</p> <p><strong>State launches effort to test wastewater for coronavirus</strong><br />The state of Ohio has launched a new effort to track the spread of the coronavirus. Gov. Mike DeWine says Ohio is now testing wastewater from <a href="https://coronavirus.ohio.gov/wps/portal/gov/covid-19/dashboards/wastewater" target="_blank">22 treatment systems across the state</a>. DeWine says it will provide an early warning of infections by finding fragments of viral genetic material. The data can be found on the state’s COVID-19 dashboard.</p> <p><strong>Summa Health gets upgraded financial outlook</strong><br />After some rocky years, Akron’s Summa Health system seems to be back on firm financial footing. <a href="https://www.beaconjournal.com/business/20200903/summa-has-positive-financial-outlook-national-bond-rating-agency-says" target="_blank">The Beacon Journal reports</a> that two national ratings agencies, Moody’s Investors and Fitch Ratings, recently upgraded their outlook for Summa. According to Moody’s the systems bond rating remains steady due to Summa’s positive cash flow and strong recovery from the COVID-19 slowdown. Summa had been in financial freefall just a few years ago after losing its accreditation as a teaching hospital for emergency room residents and the forced resignation of former CEO Thomas Moody.</p> <p><strong>DeWine signs  COVID-19 reporting order for K-12 schools</strong><br />As many Ohio kids go back to in-person classes, Gov. Mike DeWine says it’s important for Ohio’s students, parents and communities know about coronavirus spread. So, he’s signed an order to require better reporting in schools starting Tuesday. DeWine’s order requires that parents notify schools if their child tests positive for COVID-19. It also encourages schools to notify parents if there is a positive case in their child’s school building. And he says that information should be made available to the public on the state’s coronavirus website. He says he wants to protect privacy but says it’s important for Ohioans to have enough information so they can make the right decisions for their families. Schools that are all virtual but have students playing sports are required to report too.</p> <p><strong>Ex-Ohio House speaker pleads not guilty to bribery scheme</strong><br />The former speaker of the Ohio House has pleaded not guilty to a federal corruption charge stemming from an alleged bribery scheme. Republican Rep. Larry Householder and four others are accused of shepherding $60 million in energy company money for personal and political use in exchange for passing a legislative bailout of two aging nuclear plants. Householder entered the not guilty plea during a brief hearing Thursday before a federal magistrate judge. The former speaker said Tuesday in his first public comments that he is innocent and expects to be exonerated. He's represented by two Cleveland attorneys.</p> <p><strong>Pop-up coronavirus testing site in Akron next weekend</strong><br />A pop-up coronavirus testing site will be set up in Akron next weekend. The Ohio Department of Health and Summit County Public Health say <a href="https://www.scph.org/sites/default/files/editor/Coronavirus/ODH%20Testing%209.12%209.13%20%282%29.pdf" target="_blank">testing will take place in front of the Chapel Hill Mall Sept. 12 and 13</a>. No appointment is needed. Testing is free for those without insurance.</p>  </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/wayne-county" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Wayne County</a></div><div class="field-item odd"><a href="/term/coronavirus" typeof="skos:Concept" property="rdfs:label skos:prefLabel">coronavirus</a></div><div class="field-item even"><a href="/term/covid-19" typeof="skos:Concept" property="rdfs:label skos:prefLabel">COVID-19</a></div><div class="field-item odd"><a href="/term/ohio-state-university" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Ohio State University</a></div><div class="field-item even"><a href="/term/miami-university" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Miami University</a></div><div class="field-item odd"><a href="/term/university-akron-1" typeof="skos:Concept" property="rdfs:label skos:prefLabel">The University of Akron</a></div><div class="field-item even"><a href="/term/kent-state-university" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Kent State University</a></div><div class="field-item odd"><a href="/term/gov-mike-dewine" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Gov. Mike DeWine</a></div><div class="field-item even"><a href="/term/waste-water-treatment" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Waste water treatment</a></div><div class="field-item odd"><a href="/term/cleveland" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Cleveland</a></div><div class="field-item even"><a href="/term/cleveland-police-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Cleveland police</a></div><div class="field-item odd"><a href="/term/summahealth" typeof="skos:Concept" property="rdfs:label skos:prefLabel">SummaHealth</a></div><div class="field-item even"><a href="/term/ohio-house" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Ohio House</a></div><div class="field-item odd"><a href="/term/rep-larry-householder" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Rep. Larry Householder</a></div><div class="field-item even"><a href="/term/covid-pop-testing" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Covid pop-up testing</a></div><div class="field-item odd"><a href="/term/akron" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Akron</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=https%3A%2F%2Fwww.wksu.org%2Fpost%2Fmorning-headlines-wayne-rises-covid-19-alert-map-lorain-drops-cle-officer-dies-shooting&amp;t=Morning%20Headlines%3A%20Wayne%20Rises%20on%20COVID-19%20Alert%20Map%2C%20Lorain%20Drops%3B%20CLE%20Officer%20Dies%20in%20Shooting" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wksu.org%2Fpost%2Fmorning-headlines-wayne-rises-covid-19-alert-map-lorain-drops-cle-officer-dies-shooting&amp;text=Morning%20Headlines%3A%20Wayne%20Rises%20on%20COVID-19%20Alert%20Map%2C%20Lorain%20Drops%3B%20CLE%20Officer%20Dies%20in%20Shooting" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Morning%20Headlines%3A%20Wayne%20Rises%20on%20COVID-19%20Alert%20Map%2C%20Lorain%20Drops%3B%20CLE%20Officer%20Dies%20in%20Shooting&amp;body=https%3A%2F%2Fwww.wksu.org%2Fpost%2Fmorning-headlines-wayne-rises-covid-19-alert-map-lorain-drops-cle-officer-dies-shooting" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wksu.disqus.com/?url=https%3A%2F%2Fwww.wksu.org%2Fpost%2Fmorning-headlines-wayne-rises-covid-19-alert-map-lorain-drops-cle-officer-dies-shooting">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.americanpublicmedia.org" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li class="last"><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2020 WKSU</span></li>
<li><a href="http://www.kent.edu" target="_blank">A Service of Kent State University</a></li>
<li><a href="https://www.wksu.org/contests/" target="_self">Contest and Drawing Rules</a></li>
<li><a href="https://www.wksu.org/contact-wksu/" target="_self">Contact WKSU</a></li>
<li>1613 East Summit Street<br />Kent, Ohio 44242<br />330-672-3114<br /></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksu" target="_blank">WKSU FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnrk" target="_blank">WNRK FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksv" target="_blank">WKSV FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wkrw" target="_blank">WKRW FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wkrj" target="_blank">WKRJ FCC Public File</a></li>
<li class="last"><script src='https://www.wksu.org/corepub/scripts/wksu.js'></script></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":21,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script><style>.give{zoom: 150%;}</style><script src="/corepub/scripts/wksu.js?v=200403"></script><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="88325" data-user="78556" async></script></body>
</html>
