<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="https://www.wksu.org/post/morning-headlines-akron-childrens-opens-transgender-care-center-prisons-look-tattoo-removal" />
<meta property="og:type" content="article" />
<link href="//www.wksu.org/sites/wksu/files/201901/childrens_exterior.jpg" rel="image_src" />
<meta property="og:description" content="Here are your morning headlines for Monday, July 29: Akron Children&#039;s opens transgender care center; Prison might offer tattoo removal services; Toxic" />
<meta property="og:title" content="Morning Headlines: Akron Children&#039;s Opens Transgender Care Center, Prisons Look Into Tattoo Removal" />
<meta property="og:image" content="https://www.wksu.org/sites/wksu/files/styles/medium/public/201901/childrens_exterior.jpg" />
<meta content="Morning Headlines: Akron Children&amp;#039;s Opens Transgender Care Center, Prisons Look Into Tattoo Removal" about="/post/morning-headlines-akron-childrens-opens-transgender-care-center-prisons-look-tattoo-removal" property="dc:title" />
<link rel="shortcut icon" href="//www.wksu.org/sites/wksu/files/201602/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1536" />
<meta name="description" content="Here are your morning headlines for Monday, July 29: Akron Children&#039;s opens transgender care center; Prison might offer tattoo removal services; Toxic" />
<meta name="story_id" content="746170606" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/60550" />
<link rel="canonical" href="/post/morning-headlines-akron-childrens-opens-transgender-care-center-prisons-look-tattoo-removal" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Community" />
<meta name="nid" content="60550" />
<meta name="wordCount" content="862" />
<meta name="keywords" content="Akron Children\&#039;s Hospital, gender affirming medicine, prisons, tattoos, tox algae bloom, Springfield lake, Akron, Canton, Canton City Council, Cleveland, Cleveland Public Library, Shooting, Fire, Parma Heights, Cleveland Zoo, titan arum, Morning Headlines" />
<meta name="org_id" content="0" />
<meta name="author" content="Mark Arehart" />
<meta name="datePublished" content="2019-07-29" />
<meta property="fb:pages" content="103895006674" />
    <title>Morning Headlines: Akron Children&#039;s Opens Transgender Care Center, Prisons Look Into Tattoo Removal | WKSU</title>
    <link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_a3KGLmpj1nB3gg9-ZVuDPGAcjZfnyu59gKUJfnhKafA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_45GXeSKBsdCTskSRHRwGH_FhI8Gm0dB2Ig3WdnckqS8.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#97bfda;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.wksu.org/sites/wksu/files/201602/WKSU_Header_Skyline.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_X1NOBUkUi9VO8G5JCHfvCAUlAwThj9ufCUhFd1inJGc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_Tsj-mUjSqkAguizXFR1GnQSxTsVrVa0UWT7ImhJ1m2g.css" media="all" />
    <script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aadx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_tbzCmxNtTcGVuLsIgDhPgyqfxrHSbcLDMpm_iI6RrDI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width"><script src="/corepub/scripts/wksu.js"></script><style>.give{zoom: 150%;}</style>
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-60550 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WKSU Home"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/201611/wksu_logo_web_0.png" alt="WKSU logo" title="WKSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.wksu.org/support/pledge/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/watershed">Watershed</a>
</li>
<li class="left">
<a href="https://www.akroninitiative.org/" target="_blank">The Akron Initiative</a>
</li>
<li class="left">
<a href="/topic/word-about-our-new-series-oh-really">OH Really?</a>
</li>
<li class="left">
<a href="/term/community">Community</a>
</li>
<li class="left">
<a href="/category/business">Economy</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/category/politics">Government &amp; Politics</a>
</li>
<li class="left">
<a href="/category/science">Health &amp; Science</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
<li class="left">
<a href="/topic/special-programming/" target="_blank">Special Programming</a>
</li>
<li class="left">
<a href="/topic/elevations">Elevations</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/exploradio-origins">Exploradio Origins</a>
</li>
<li class="left">
<a href="/topic/marks-almanac">Mark&#039;s Almanac</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/view-beyond-pluto">The View Beyond Pluto</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-offers-and-events/">Connect &amp; Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/topic/listen-wksu-your-smart-speaker/">Amazon Echo &amp; Google Home</a>
</li>
<li class="left">
<a href="/topic/cleveland-orchestras-blossom-music-festival/" target="_blank">Blossom Music Festival</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
<li class="left">
<a href="/topic/wksu-offers-and-events/">Events and Offers</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/subscribe/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="/social-media-links-wksu/">Social Media Links</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/node/26725/">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="/topic/wksu-member-center/" target="_blank">WKSU Member Profiles</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/volunteer-wksu-0/">Volunteer for WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
<ul  class="dropdown">
<li class="left">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx" target="_blank">WKSU Member Portal Login</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/post/introducing-wksu-pledge-free-stream/">WKSU Pledge-Free Stream</a>
</li>
<li class="left">
<a href="/wksu-pledge-free-stream-details/">WKSU Pledge-Free Stream FAQ</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Drawing and Contest Rules</a>
</li>
<li class="left">
<a href="/topic/job-opportunities">Job Opportunities</a>
</li>
<li class="left">
<a href="/post/wksu-journalism-awards-2019">WKSU Journalism Awards</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/post/wksus-walton-d-clarke-fellowship">Walton D. Clarke Fellowship</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/watershed">Watershed</a>
</li>
<li class="left">
<a href="https://www.akroninitiative.org/" target="_blank">The Akron Initiative</a>
</li>
<li class="left">
<a href="/topic/word-about-our-new-series-oh-really">OH Really?</a>
</li>
<li class="left">
<a href="/term/community">Community</a>
</li>
<li class="left">
<a href="/category/business">Economy</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/category/politics">Government &amp; Politics</a>
</li>
<li class="left">
<a href="/category/science">Health &amp; Science</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
<li class="left">
<a href="/topic/special-programming/" target="_blank">Special Programming</a>
</li>
<li class="left">
<a href="/topic/elevations">Elevations</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/exploradio-origins">Exploradio Origins</a>
</li>
<li class="left">
<a href="/topic/marks-almanac">Mark&#039;s Almanac</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/view-beyond-pluto">The View Beyond Pluto</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-offers-and-events/">Connect &amp; Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/topic/listen-wksu-your-smart-speaker/">Amazon Echo &amp; Google Home</a>
</li>
<li class="left">
<a href="/topic/cleveland-orchestras-blossom-music-festival/" target="_blank">Blossom Music Festival</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
<li class="left">
<a href="/topic/wksu-offers-and-events/">Events and Offers</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/subscribe/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="/social-media-links-wksu/">Social Media Links</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/node/26725/">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="/topic/wksu-member-center/" target="_blank">WKSU Member Profiles</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/volunteer-wksu-0/">Volunteer for WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
<ul  class="dropdown">
<li class="left">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx" target="_blank">WKSU Member Portal Login</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/post/introducing-wksu-pledge-free-stream/">WKSU Pledge-Free Stream</a>
</li>
<li class="left">
<a href="/wksu-pledge-free-stream-details/">WKSU Pledge-Free Stream FAQ</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Drawing and Contest Rules</a>
</li>
<li class="left">
<a href="/topic/job-opportunities">Job Opportunities</a>
</li>
<li class="left">
<a href="/post/wksu-journalism-awards-2019">WKSU Journalism Awards</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/post/wksus-walton-d-clarke-fellowship">Walton D. Clarke Fellowship</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-60550" class="node node-post node-promoted full row" about="/post/morning-headlines-akron-childrens-opens-transgender-care-center-prisons-look-tattoo-removal" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Morning Headlines: Akron Children&#039;s Opens Transgender Care Center, Prisons Look Into Tattoo Removal    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2019-07-29T07:12:50-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/mark-arehart" rel="author">Mark Arehart</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">4 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy6l49jux&amp;t=Morning%20Headlines%3A%20Akron%20Children%27s%20Opens%20Transgender%20Care%20Center%2C%20Prisons%20Look%20Into%20Tattoo%20Removal" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy6l49jux&amp;text=Morning%20Headlines%3A%20Akron%20Children%27s%20Opens%20Transgender%20Care%20Center%2C%20Prisons%20Look%20Into%20Tattoo%20Removal" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Morning%20Headlines%3A%20Akron%20Children%27s%20Opens%20Transgender%20Care%20Center%2C%20Prisons%20Look%20Into%20Tattoo%20Removal&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy6l49jux" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Akron Children's Hospital" href="//www.wksu.org/sites/wksu/files/styles/x_large/public/201901/childrens_exterior.jpg" class="noexit lightbox">
      <img src="//www.wksu.org/sites/wksu/files/styles/medium/public/201901/childrens_exterior.jpg"  alt="photo of Akron Children's Hospital">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Akron Children's Hospital</div>
    <div class="attribution">
  <span class="credit">WKSU</span>
  /  <span class="agency">WKSU</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Here are your morning headlines for Monday, July 29:</p> <ul><li>Akron Children's opens transgender care center;</li> <li>Prison might offer tattoo removal services;</li> <li>Toxic algal bloom advisory in effect for Springfield Lake;</li> <li>Canton councilman resigns;</li> <li>Suspect arrested in connected with Cleveland Public Library shooting;</li> <li>Fire kills 1, displaces 100 people in Parma Heights;</li> <li>Cleveland zoo awaits rare flower bloom;</li> </ul><p><strong>Akron Children's opens transgender care center</strong><br />Akron Children's Hospital has launched the new Children's Center for Gender Affirming Medicine. <a href="https://www.ohio.com/news/20190727/akron-childrens-hospital-opens-center-for-gender-affirming-medicine" target="_blank">The Beacon Journal reports</a> gender affirming medicine is a field that incorporates medical consultation and social work in care for transgender patients “seeking characteristics more aligned with their gender identity.” The center sees patients seven years of age or older providing wellness checks, mental healthcare and supportive care for patient families. Sex-reassignment surgery is not offered at the center, but in some cases, treatment such as hormone or puberty suppression medicine is prescribed. The Beacon reports there are other gender affirming medicine clinics in Cincinnati and Cleveland.</p> <p><strong>Prison might offer tattoo removal services</strong><br />State prison officials said inmates in Ohio prisons may soon be offered tattoo removal services. <a href="https://www.daytondailynews.com/news/national/ohio-prisoners-may-offered-tattoo-removal-services/tKipJxCIHdgPhWBUHAc5sN/" target="_blank">The Dayton Daily News reports </a>that the Ohio Department of Rehabilitation and Correction said the state is researching costs and logistics of removing tattoos on prisoners' faces, necks and hands. Officials said tattoos can hurt inmates' job prospects once they are released. Funding could come from the department's medical budget or from fees collected from inmates when they buy items from prison commissaries. The state will seek proposals from those who provide removal services. Department rules bar inmates from having tattooing equipment and from getting tattoos inside prisons. The use of non-sterile equipment for tattooing can cause infections and spread diseases. Tattoos also can signal gang membership.</p> <p><strong>Toxic algal bloom advisory in effect for Springfield Lake</strong><br />A health advisory has been issued for a harmful algal bloom in Springfield Lake near Akron. <a href="https://www.ohio.com/news/20190726/authorities-warn-people-to-stay-out-of-springfield-lake" target="_blank">The Beacon Journal reports</a> the villages of Lakemore and Springfield Township have told residents to avoid contact with Springfield Lake water. The advisory was issued Wednesday, but will remain in effect until further notice. The Summit County Public Health department said activities like fishing and boating are generally considered safe. Residents are also urged to keep pets out of the water.</p> <p><strong>Canton councilman resigns</strong><br />Canton City Councilman Nate Chester has announced he's resigning. <a href="https://www.cantonrep.com/news/20190726/canton-city-councilman-nate-chester-resigns-his-seat" target="_blank">The Canton Repository reports </a>the Ward 2 councilman is resigning to focus on helping the city's youth. Chester, who was appointed in 2017, said he wouldn't be able to give his constituents the support they need. This week, local Democrats plan to appoint a replacement for Chester for the rest of the year and on the general election ballot. Chester said he plans to work with inner-city boys and may run for city council again in a few years.</p> <p><strong>Suspect arrested in connected with Cleveland Public Library shooting</strong><br />Cleveland police said they've arrested a suspect in the fatal shooting of a man at a Cleveland Public Library branch last week. <a href="https://www.cleveland.com/metro/2019/07/man-shot-to-death-in-branch-of-cleveland-library-police-say.html" target="_blank">Cleveland.com reports</a> police arrested an 18-year-old man Sunday night in connection with the shooting at the South Brooklyn library. Brandon Cutnoe, 19, was shot and killed inside a bathroom at the library last Tuesday.</p> <p><strong>Fire kills 1, displaces 100 people in Parma Heights</strong><br />Authorities said a 75-year-old woman has died and more than 100 residents have been displaced in a fire at an apartment complex in Parma Heights. Firefighters responded to a report of a fire at the complex around 10:30 p.m. Friday and found a fourth-floor apartment in flames. The fire appears to have started in the apartment of the woman who died. No other residents were reported to have been injured. Officials said 70 apartments were damaged from fire, smoke or water. The Red Cross is helping displaced residents. A cause for the fire hasn't been determined.</p> <p><strong>Cleveland zoo awaits rare flower bloom</strong><br />The Cleveland Metroparks Zoo is awaiting the odiferous bloom of what's known as the corpse flower for just the fourth time in the last 25 years. <a href="https://www.news5cleveland.com/news/local-news/oh-cuyahoga/for-the-fourth-time-in-25-years-corpse-flower-at-cleveland-zoo-is-about-to-bloom-the-smell-of-death" target="_blank">WEWS-TV reports</a> the rare titan arum flower stinks for around 24 hours when it blooms and can grow to a height of 10 feet. At the other end of the state, Cincinnati Zoo and Botanical Garden officials are anticipating the bloom of their newly acquired corpse flower named "Morticia." They describe the odor it emits as a combination of Limburger cheese, garlic, rotting flesh and smelly feet. Titan arum is native to the Indonesian island of Sumatra.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/akron-childrens-hospital" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Akron Children&#039;s Hospital</a></div><div class="field-item odd"><a href="/term/gender-affirming-medicine" typeof="skos:Concept" property="rdfs:label skos:prefLabel">gender affirming medicine</a></div><div class="field-item even"><a href="/term/prisons" typeof="skos:Concept" property="rdfs:label skos:prefLabel">prisons</a></div><div class="field-item odd"><a href="/term/tattoos" typeof="skos:Concept" property="rdfs:label skos:prefLabel">tattoos</a></div><div class="field-item even"><a href="/term/tox-algae-bloom" typeof="skos:Concept" property="rdfs:label skos:prefLabel">tox algae bloom</a></div><div class="field-item odd"><a href="/term/springfield-lake" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Springfield lake</a></div><div class="field-item even"><a href="/term/akron" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Akron</a></div><div class="field-item odd"><a href="/term/canton-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Canton</a></div><div class="field-item even"><a href="/term/canton-city-council" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Canton City Council</a></div><div class="field-item odd"><a href="/term/cleveland" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Cleveland</a></div><div class="field-item even"><a href="/term/cleveland-public-library" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Cleveland Public Library</a></div><div class="field-item odd"><a href="/term/shooting" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Shooting</a></div><div class="field-item even"><a href="/term/fire" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Fire</a></div><div class="field-item odd"><a href="/term/parma-heights" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Parma Heights</a></div><div class="field-item even"><a href="/term/cleveland-zoo" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Cleveland Zoo</a></div><div class="field-item odd"><a href="/term/titan-arum" typeof="skos:Concept" property="rdfs:label skos:prefLabel">titan arum</a></div><div class="field-item even"><a href="/term/morning-headlines" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Morning Headlines</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy6l49jux&amp;t=Morning%20Headlines%3A%20Akron%20Children%27s%20Opens%20Transgender%20Care%20Center%2C%20Prisons%20Look%20Into%20Tattoo%20Removal" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy6l49jux&amp;text=Morning%20Headlines%3A%20Akron%20Children%27s%20Opens%20Transgender%20Care%20Center%2C%20Prisons%20Look%20Into%20Tattoo%20Removal" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Morning%20Headlines%3A%20Akron%20Children%27s%20Opens%20Transgender%20Care%20Center%2C%20Prisons%20Look%20Into%20Tattoo%20Removal&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy6l49jux" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wksu.disqus.com/?url=https%3A%2F%2Fwww.wksu.org%2Fpost%2Fmorning-headlines-akron-childrens-opens-transgender-care-center-prisons-look-tattoo-removal">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.americanpublicmedia.org" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li class="last"><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2019 WKSU</span></li>
<li><a href="http://www.kent.edu" target="_blank">A Service of Kent State University</a></li>
<li><a href="https://www.wksu.org/contests/" target="_self">Contest and Drawing Rules</a></li>
<li><a href="https://www.wksu.org/contact-wksu/" target="_self">Contact WKSU</a></li>
<li>1613 East Summit Street<br />Kent, Ohio 44242<br />330-672-3114<br /></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksu" target="_blank">WKSU FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnrk" target="_blank">WNRK FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksv" target="_blank">WKSV FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wkrw" target="_blank">WKRW FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wkrj" target="_blank">WKRJ FCC Public File</a></li>
<li class="last"><script src='https://www.wksu.org/corepub/scripts/wksu.js'></script></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":415,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
