<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="https://www.wksu.org/post/charter-school-advocates-want-more-money-facilities" />
<meta property="og:type" content="article" />
<link href="//www.wksu.org/sites/wksu/files/201901/school_hallway_lockers_1_-_dom_ernest_l_gomezshutterstock.jpg" rel="image_src" />
<meta property="og:description" content="Charter school advocates are calling on lawmakers to bump up their funding for facilities. They say the money now going to charters falls well below what" />
<meta property="og:title" content="Charter School Advocates Want More Money for Facilities" />
<meta property="og:image" content="https://www.wksu.org/sites/wksu/files/styles/medium/public/201901/school_hallway_lockers_1_-_dom_ernest_l_gomezshutterstock.jpg" />
<meta content="Charter School Advocates Want More Money for Facilities" about="/post/charter-school-advocates-want-more-money-facilities" property="dc:title" />
<link rel="shortcut icon" href="//www.wksu.org/sites/wksu/files/201602/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="5647" />
<meta property="og:image:height" content="3765" />
<meta name="description" content="Charter school advocates are calling on lawmakers to bump up their funding for facilities. They say the money now going to charters falls well below what" />
<meta name="datePublished" content="2019-01-31" />
<meta name="has_audio" content="1" />
<link rel="shortlink" href="/node/52643" />
<link rel="canonical" href="/post/charter-school-advocates-want-more-money-facilities" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="programs" content="none" />
<meta name="category" content="Education" />
<meta name="keywords" content="Ohio Charter schools, Thomas B. Fordham Institute, Chad Aldis, Stephen Dyer, Innovation Ohio" />
<meta name="org_id" content="0" />
<meta name="author" content="Andy Chow" />
<meta name="nid" content="52643" />
<meta name="wordCount" content="1134" />
<meta property="fb:pages" content="103895006674" />
    <title>Charter School Advocates Want More Money for Facilities | WKSU</title>
    <link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_a3KGLmpj1nB3gg9-ZVuDPGAcjZfnyu59gKUJfnhKafA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_mtB7LrfjpMPj8NSWH2-MBoc0JPQcn4WaR9HBddJrb30.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#97bfda;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.wksu.org/sites/wksu/files/201602/WKSU_Header_Skyline.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_X1NOBUkUi9VO8G5JCHfvCAUlAwThj9ufCUhFd1inJGc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_Tsj-mUjSqkAguizXFR1GnQSxTsVrVa0UWT7ImhJ1m2g.css" media="all" />
    <script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_rFy75FJCN1cAFL8Qmlyw8SptKkaek0HM7uhrKI_hSkY.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aadx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_cza0kAvLlCn6LNbTEP4iQCnYZt5Fni87eusDp0Y6uSI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width"><script src="/corepub/scripts/wksu.js"></script><style>.give{zoom: 150%;}</style>
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-52643 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WKSU Home"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/201611/wksu_logo_web_0.png" alt="WKSU logo" title="WKSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.wksu.org/support/pledge/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/word-about-our-new-series-oh-really">OH really?</a>
</li>
<li class="left">
<a href="https://www.akroninitiative.org/" target="_blank">The Akron Initiative</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/view-beyond-pluto">The View Beyond Pluto</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/exploradio-origins">Exploradio Origins</a>
</li>
<li class="left">
<a href="/topic/balance-power-politics-policies-and-people">Balance of Power: The Politics, Policies and People</a>
</li>
<li class="left">
<a href="/topic/your-vote-ohio">Your Voice Ohio</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/topic/marks-almanac">Mark&#039;s Almanac</a>
</li>
<li class="left">
<a href="/topic/elevations">Elevations</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-offers-and-events/">WKSU Events and Offers</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/post/wksu-journalism-awards-2018">WKSU Journalism Awards 2018</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="/post/wksus-walton-d-clarke-fellowship">Walton D. Clarke Fellowship</a>
</li>
<li class="left">
<a href="/post/corporation-public-broadcasting-faq/">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/topic/listen-wksu-your-smart-speaker/">Amazon Echo &amp; Google Home</a>
</li>
<li class="left">
<a href="/post/subscribe-wksu-e-notes-and-insight/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="/social-media-links-wksu/">Social Media Links</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/volunteer-wksu-0/">Volunteer for WKSU</a>
</li>
<li class="left">
<a href="/node/26725/">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
<ul  class="dropdown">
<li class="left">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx" target="_blank">WKSU Member Portal Login</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/post/introducing-wksu-pledge-free-stream/">WKSU Pledge-Free Stream</a>
</li>
<li class="left">
<a href="/wksu-pledge-free-stream-details/">WKSU Pledge-Free Stream FAQ</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/word-about-our-new-series-oh-really">OH really?</a>
</li>
<li class="left">
<a href="https://www.akroninitiative.org/" target="_blank">The Akron Initiative</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/view-beyond-pluto">The View Beyond Pluto</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/exploradio-origins">Exploradio Origins</a>
</li>
<li class="left">
<a href="/topic/balance-power-politics-policies-and-people">Balance of Power: The Politics, Policies and People</a>
</li>
<li class="left">
<a href="/topic/your-vote-ohio">Your Voice Ohio</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/topic/marks-almanac">Mark&#039;s Almanac</a>
</li>
<li class="left">
<a href="/topic/elevations">Elevations</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-offers-and-events/">WKSU Events and Offers</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/post/wksu-journalism-awards-2018">WKSU Journalism Awards 2018</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="/post/wksus-walton-d-clarke-fellowship">Walton D. Clarke Fellowship</a>
</li>
<li class="left">
<a href="/post/corporation-public-broadcasting-faq/">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/topic/listen-wksu-your-smart-speaker/">Amazon Echo &amp; Google Home</a>
</li>
<li class="left">
<a href="/post/subscribe-wksu-e-notes-and-insight/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="/social-media-links-wksu/">Social Media Links</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/volunteer-wksu-0/">Volunteer for WKSU</a>
</li>
<li class="left">
<a href="/node/26725/">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
<ul  class="dropdown">
<li class="left">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx" target="_blank">WKSU Member Portal Login</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/post/introducing-wksu-pledge-free-stream/">WKSU Pledge-Free Stream</a>
</li>
<li class="left">
<a href="/wksu-pledge-free-stream-details/">WKSU Pledge-Free Stream FAQ</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

      <div class="highlight">
        <div class="region region-highlighted">
    <div id="block-pi-sitewide-alert-sitewide-alert" class="block block-pi-sitewide-alert">

    
  <div class="content">
    <div id="sitewide-alert"></div>  </div>
</div>
  </div>
    </div>
  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-52643" class="node node-post node-promoted full row" about="/post/charter-school-advocates-want-more-money-facilities" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Charter School Advocates Want More Money for Facilities    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2019-01-31T17:21:42-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/andy-chow" rel="author">Andy Chow</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">34 minutes ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fya7a5epq&amp;text=Charter%20School%20Advocates%20Want%20More%20Money%20for%20Facilities" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fya7a5epq&amp;t=Charter%20School%20Advocates%20Want%20More%20Money%20for%20Facilities" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fya7a5epq" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Charter%20School%20Advocates%20Want%20More%20Money%20for%20Facilities&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fya7a5epq" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Charter School advocates say they're not receiving enough funding to cover the cost of facilities. " href="//www.wksu.org/sites/wksu/files/styles/x_large/public/201901/school_hallway_lockers_1_-_dom_ernest_l_gomezshutterstock.jpg" class="noexit lightbox">
      <img src="//www.wksu.org/sites/wksu/files/styles/medium/public/201901/school_hallway_lockers_1_-_dom_ernest_l_gomezshutterstock.jpg"   alt="Charter School advocates say they&#039;re not receiving enough funding to cover the cost of facilities. ">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Charter School advocates say they're not receiving enough funding to cover the cost of facilities. </div>
    <div class="attribution">
  <span class="credit">DOM ERNEST L. GOMEZ</span>
  /  <span class="agency">SHUTTERSTOCK</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Charter school advocates are calling on lawmakers to bump up their funding for facilities. They say the money now going to charters falls well below what they need. But critics say more changes should be made before a funding increase.</p> <p>  <div class="audio-container">   <div id="jp-interface--5c5377ba0c1fa" class="jp-interface">     <div id="post-audio--5c5377ba0c1fa" class="jp-player" jp-instance="-5c5377ba0c1fa"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wksu/audio/2019/01/chow_charter_facility_funding.mp3" title="Critics don&#039;t want charter schools to take more funds away from public schools." class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">0:46</div>       </div>      </div>           <div class="audio-caption">Critics don't want charter schools to take more funds away from public schools.</div>       </div> </div>  </p><p>Chad Aldis with the Fordham Institute, which operates several charter schools in Ohio, says a <a href="https://ohioauditor.gov/auditsearch/Reports/2019/Community_School_Facility_Procurement_Public_Interest_Report.pdf" target="_blank">charter school facility bill</a> ends up being about $785 per student. But he says charters only get $200 per pupil for facilities from the state.</p> <p>"And that creates a huge stress point and ends up requiring charter schools to spend a lot less on teacher salaries and other things that are very critical to getting the education that we want,” Aldis said. "They don’t have the money to spend on adequate facilities and end up missing out on things like science labs, and computer centers, and playgrounds, and other things that are incredibly critical and part of the education process.”</p> <p>But there’s a question about using the facility funds responsibly.</p> <p>The Ohio Auditor’s office recently released a report saying several charter schools had entered into building leasing agreements that far exceeded the fair market price. The auditor pointed out a portion of those leases were with a company that had ties to the school’s management or operating entity. </p> <p>The legislature recently passed a law to stop this from happening by having an independent realtor review the leasing agreement.</p> <p>But Stephen Dyer, the education fellow from the left-leaning think tank Innovation Ohio and a vocal critic of charters, says more can still be done to increase accountability.</p> <p>“Charter schools should have some facilities funding so they don’t have to run into the arms of ne’er do wells, for profit operators," Dyer said. "The problem is how much should they get and most importantly that should be a separate pot of money.”</p> <p>Dyer is talking about a long discussed change to the funding structure. Currently money follows a student who decides to attend a charter school. Traditional school advocates argue this takes money away from the local districts.</p> <p>Instead Dyer calls for a switch to what’s known as “direct funding” where the state doesn’t pull money from school districts and creates a separate fund for charters.</p> <p>“If the state really believes in school choice and believes in charter schools and believes in charter school funding. Then they need to start coming up with revenue that actually does not affect the 90 percent of students who are not at charter schools.”</p> <p>Aldis with the Fordham Institute agrees with Dyer that the state should directly fund charter schools. However, if that were to happen, he’d want it to come from a large pool of funds and not from a budget line item that could be wiped out in the future.</p> <p>This issue will likely be among the many topics that will be discussed at length once the Ohio General Assembly begins its budget-making process.</p>  <p> </p> <p> </p> <p> </p> <p> </p> <p>Aldis: “They don’t have the money to spend on adequate facilities end up missing out on things like science labs, and computer centers, and playgrounds, and other things that are incredibly critical and part of the education process.”</p> <p> </p> <p>But there’s a question about using the facility funds responsibly.</p> <p> </p> <p>The Ohio Auditor’s office just recently released a report saying several charter schools had entered into building leasing agreements that far exceeded the fair market price. The auditor pointed out a portion of those leases were with a company that had ties to the school’s management or operating entity. </p> <p> </p> <p>The legislature recently passed a law to stop this from happening by having an independent realtor review the leasing agreement.</p> <p> </p> <p>But Stephen Dyer, the education fellow from the left-leaning think tank Innovation Ohio and a vocal critic of charters, says more can still be done to increase accountability.</p> <p> </p> <p>Dyer: “Charter schools should have some facilities funding so they don’t have to run into the arms of ne’er do wells for profit operators the problems is how much should they get and most importantly that should be a separate part of money.”</p> <p> </p> <p>Dyer is talking about a long discussed change to the funding structure. Currently money follows a student who decides to attend a charter school. Traditional school advocates argue this takes money away from the local districts.</p> <p> </p> <p>Instead Dyer calls for a switch to what’s known as “direct funding” where the state doesn’t pull money from school districts and creates a separate fund for charters.</p> <p> </p> <p>Dyer: “If the state really believes in school choice and believes in charter schools and believes in charter school funding. Then they need to start coming up with revenue that actually does not affect the 90% of students who are not at charter schools.”</p> <p> </p> <p>Aldis with the Fordham Institute agrees with Dyer that the state should directly fund charter schools. However, if that were to happen, he’d want it to come from a large pool of funds and not from a budget line item that could be wiped out in the future.</p> <p> </p> <p>This issue will likely be among the many topics that will be discussed at length once the Ohio General Assembly begins its budget-making process.</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/ohio-charter-schools" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Ohio Charter schools</a></div><div class="field-item odd"><a href="/term/thomas-b-fordham-institute" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Thomas B. Fordham Institute</a></div><div class="field-item even"><a href="/term/chad-aldis" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Chad Aldis</a></div><div class="field-item odd"><a href="/term/stephen-dyer" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Stephen Dyer</a></div><div class="field-item even"><a href="/term/innovation-ohio" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Innovation Ohio</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fya7a5epq&amp;text=Charter%20School%20Advocates%20Want%20More%20Money%20for%20Facilities" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fya7a5epq&amp;t=Charter%20School%20Advocates%20Want%20More%20Money%20for%20Facilities" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fya7a5epq" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Charter%20School%20Advocates%20Want%20More%20Money%20for%20Facilities&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fya7a5epq" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wksu.disqus.com/?url=https%3A%2F%2Fwww.wksu.org%2Fpost%2Fcharter-school-advocates-want-more-money-facilities">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-44123" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/white-hat-management-leaves-ohio-charter-industry" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/white-hat-management-leaves-ohio-charter-industry"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/white-hat-management-leaves-ohio-charter-industry">White Hat Management Leaves Ohio Charter Industry</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-08-08T21:03:22-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/mitch-felan" rel="author">Mitch Felan</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Aug 8,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="ANDY CHOW" href="/post/white-hat-management-leaves-ohio-charter-industry" class="noexit">
    <img class="multiple" src="https://www.wksu.org/sites/wksu/files/styles/medium/public/201702/chad_aldis_charter_school_attendance_yost_-_chow.jpg" alt="photo of Chad Aldis">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          ANDY CHOW / STATEHOUSE NEWS BUREAU        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p><a href="https://www.bloomberg.com/research/stocks/private/snapshot.asp?privcapId=13639291">White Hat Management,</a> the once-prolific Ohio charter school operator and early advocate for school choice in the state, is leaving the charter school business.</p> <p>The company has been steadily losing contracts over the past few years in the competitive market.</p> <p>Chad Aldis with the pro-charter research group <a href="https://edexcellence.net/">Thomas B. Fordham Institute</a> said the company’s exit is symbolic of the state’s charter school industry.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-19371" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/charter-school-advocates-request-second-look-building-costs-after-study-released" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/charter-school-advocates-request-second-look-building-costs-after-study-released"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/charter-school-advocates-request-second-look-building-costs-after-study-released">Charter School Advocates Request Second Look on Building Costs After Study Released</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2017-02-03T17:12:56-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/andy-chow" rel="author">Andy Chow</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Feb 3,  2017 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="ANDY CHOW" href="/post/charter-school-advocates-request-second-look-building-costs-after-study-released" class="noexit">
    <img class="multiple" src="https://www.wksu.org/sites/wksu/files/styles/medium/public/201702/chad_aldis_charter_school_attendance_yost_-_chow.jpg" alt="photo of Chad Aldis">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          ANDY CHOW / STATEHOUSE NEWS BUREAU        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Charter school advocates<a href="https://www.wksu.org/post/ohio-lawmakers-call-charter-school-changes-following-ecot-controversy#stream/0"> are calling on state lawmakers</a> to take a second look at how much those schools pay for the buildings they occupy. This comes after a study broke down the costs of owning and operating school buildings. </p> <p>Charter schools are paying an average of $785 per student to fund their school buildings.</p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.americanpublicmedia.org" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li class="last"><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2019 WKSU</span></li>
<li><a href="http://www.kent.edu" target="_blank">A Service of Kent State University</a></li>
<li><a href="https://www.wksu.org/contests/" target="_self">Contest and Drawing Rules</a></li>
<li><a href="https://www.wksu.org/contact-wksu/" target="_self">Contact WKSU</a></li>
<li>1613 East Summit Street<br />Kent, Ohio 44242<br />330-672-3114<br /></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksu" target="_blank">WKSU FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnrk" target="_blank">WNRK FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksv" target="_blank">WKSV FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wkrw" target="_blank">WKRW FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wkrj" target="_blank">WKRJ FCC Public File</a></li>
<li class="last"><script src='https://www.wksu.org/corepub/scripts/wksu.js'></script></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":24,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
