<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="https://www.wksu.org/post/abandoned-malls-help-david-giffels-understand-ohio" />
<meta property="og:type" content="article" />
<link href="//www.wksu.org/sites/wksu/files/201908/IMG_5172.JPG" rel="image_src" />
<meta property="og:description" content="In an effort to understand Ohio, an Akron-based author is traveling around the state. David Giffels believes the key to understanding the country ahead of" />
<meta property="og:title" content="Abandoned Malls Help David Giffels Understand Ohio" />
<meta property="og:image" content="https://www.wksu.org/sites/wksu/files/styles/medium/public/201908/IMG_5172.JPG" />
<meta content="Abandoned Malls Help David Giffels Understand Ohio" about="/post/abandoned-malls-help-david-giffels-understand-ohio" property="dc:title" />
<link rel="shortcut icon" href="//www.wksu.org/sites/wksu/files/201602/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="2448" />
<meta name="description" content="In an effort to understand Ohio, an Akron-based author is traveling around the state. David Giffels believes the key to understanding the country ahead of" />
<meta name="story_id" content="750719431" />
<meta name="has_audio" content="1" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/60981" />
<link rel="canonical" href="/post/abandoned-malls-help-david-giffels-understand-ohio" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Economy" />
<meta name="nid" content="60981" />
<meta name="wordCount" content="800" />
<meta name="keywords" content="To Understand Ohio, Abandoned Mall, Amazon Fulfillment Centers, Features podcast, trending" />
<meta name="org_id" content="0" />
<meta name="author" content="Andrew Meyer, Ella Abbott" />
<meta name="datePublished" content="2019-08-13" />
<meta property="fb:pages" content="103895006674" />
    <title>Abandoned Malls Help David Giffels Understand Ohio | WKSU</title>
    <link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_a3KGLmpj1nB3gg9-ZVuDPGAcjZfnyu59gKUJfnhKafA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_45GXeSKBsdCTskSRHRwGH_FhI8Gm0dB2Ig3WdnckqS8.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#97bfda;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(//www.wksu.org/sites/wksu/files/201602/WKSU_Header_Skyline.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_X1NOBUkUi9VO8G5JCHfvCAUlAwThj9ufCUhFd1inJGc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.wksu.org/sites/wksu.org/files/css/css_Tsj-mUjSqkAguizXFR1GnQSxTsVrVa0UWT7ImhJ1m2g.css" media="all" />
    <script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aadx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="//www.wksu.org/sites/wksu/files/js/js_tbzCmxNtTcGVuLsIgDhPgyqfxrHSbcLDMpm_iI6RrDI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width"><script src="/corepub/scripts/wksu.js"></script><style>.give{zoom: 150%;}</style>
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-60981 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WKSU Home"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/201611/wksu_logo_web_0.png" alt="WKSU logo" title="WKSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.wksu.org/support/pledge/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="https://www.akroninitiative.org/" target="_blank">The Akron Initiative</a>
</li>
<li class="left">
<a href="/topic/word-about-our-new-series-oh-really">OH Really?</a>
</li>
<li class="left">
<a href="/term/community">Community</a>
</li>
<li class="left">
<a href="/category/business">Economy</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/category/politics">Government &amp; Politics</a>
</li>
<li class="left">
<a href="/category/science">Health &amp; Science</a>
</li>
<li class="left">
<a href="/topic/social-justice">Social Justice</a>
</li>
<li class="left">
<a href="/topic/understand-ohio">To Understand Ohio</a>
</li>
<li class="left">
<a href="/topic/watershed">Watershed</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
<li class="left">
<a href="/topic/special-programming/" target="_blank">Special Programming</a>
</li>
<li class="left">
<a href="/topic/elevations">Elevations</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/exploradio-origins">Exploradio Origins</a>
</li>
<li class="left">
<a href="/topic/marks-almanac">Mark&#039;s Almanac</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/view-beyond-pluto">The View Beyond Pluto</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-offers-and-events/">Connect &amp; Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/topic/listen-wksu-your-smart-speaker/">Amazon Echo &amp; Google Home</a>
</li>
<li class="left">
<a href="/topic/cleveland-orchestras-blossom-music-festival/" target="_blank">Blossom Music Festival</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
<li class="left">
<a href="/topic/wksu-offers-and-events/">Events and Offers</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/subscribe/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="/social-media-links-wksu/">Social Media Links</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/node/26725/">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="/topic/wksu-member-center/" target="_blank">WKSU Member Profiles</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/volunteer-wksu-0/">Volunteer for WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
<ul  class="dropdown">
<li class="left">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx" target="_blank">WKSU Member Portal Login</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/post/introducing-wksu-pledge-free-stream/">WKSU Pledge-Free Stream</a>
</li>
<li class="left">
<a href="/wksu-pledge-free-stream-details/">WKSU Pledge-Free Stream FAQ</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Drawing and Contest Rules</a>
</li>
<li class="left">
<a href="/topic/job-opportunities">Job Opportunities</a>
</li>
<li class="left">
<a href="/post/wksu-journalism-awards-2019">WKSU Journalism Awards</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/post/wksus-walton-d-clarke-fellowship">Walton D. Clarke Fellowship</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="https://www.akroninitiative.org/" target="_blank">The Akron Initiative</a>
</li>
<li class="left">
<a href="/topic/word-about-our-new-series-oh-really">OH Really?</a>
</li>
<li class="left">
<a href="/term/community">Community</a>
</li>
<li class="left">
<a href="/category/business">Economy</a>
</li>
<li class="left">
<a href="/term/education">Education</a>
</li>
<li class="left">
<a href="/term/environment-energy">Environment &amp; Energy</a>
</li>
<li class="left">
<a href="/category/politics">Government &amp; Politics</a>
</li>
<li class="left">
<a href="/category/science">Health &amp; Science</a>
</li>
<li class="left">
<a href="/topic/social-justice">Social Justice</a>
</li>
<li class="left">
<a href="/topic/understand-ohio">To Understand Ohio</a>
</li>
<li class="left">
<a href="/topic/watershed">Watershed</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/programs/">Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
<li class="left">
<a href="/topic/special-programming/" target="_blank">Special Programming</a>
</li>
<li class="left">
<a href="/topic/elevations">Elevations</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/exploradio-origins">Exploradio Origins</a>
</li>
<li class="left">
<a href="/topic/marks-almanac">Mark&#039;s Almanac</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/view-beyond-pluto">The View Beyond Pluto</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-offers-and-events/">Connect &amp; Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/topic/listen-wksu-your-smart-speaker/">Amazon Echo &amp; Google Home</a>
</li>
<li class="left">
<a href="/topic/cleveland-orchestras-blossom-music-festival/" target="_blank">Blossom Music Festival</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
<li class="left">
<a href="/topic/wksu-offers-and-events/">Events and Offers</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/subscribe/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="/social-media-links-wksu/">Social Media Links</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/node/26725/">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="/topic/wksu-member-center/" target="_blank">WKSU Member Profiles</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/volunteer-wksu-0/">Volunteer for WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
<ul  class="dropdown">
<li class="left">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx" target="_blank">WKSU Member Portal Login</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/post/introducing-wksu-pledge-free-stream/">WKSU Pledge-Free Stream</a>
</li>
<li class="left">
<a href="/wksu-pledge-free-stream-details/">WKSU Pledge-Free Stream FAQ</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Drawing and Contest Rules</a>
</li>
<li class="left">
<a href="/topic/job-opportunities">Job Opportunities</a>
</li>
<li class="left">
<a href="/post/wksu-journalism-awards-2019">WKSU Journalism Awards</a>
</li>
<li class="left">
<a href="/people/category/6">Staff</a>
</li>
<li class="left">
<a href="/post/wksus-walton-d-clarke-fellowship">Walton D. Clarke Fellowship</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-60981" class="node node-post node-promoted full row" about="/post/abandoned-malls-help-david-giffels-understand-ohio" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Abandoned Malls Help David Giffels Understand Ohio    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2019-08-13T05:50:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/andrew-meyer" rel="author">Andrew Meyer</a> & <a href="/people/ella-abbott" rel="author">Ella Abbott</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">Aug 13,  2019 </span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy4udjvk4&amp;t=Abandoned%20Malls%20Help%20David%20Giffels%20Understand%20Ohio" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy4udjvk4&amp;text=Abandoned%20Malls%20Help%20David%20Giffels%20Understand%20Ohio" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Abandoned%20Malls%20Help%20David%20Giffels%20Understand%20Ohio&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy4udjvk4" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="The site of Rolling Acres Mall in Akron will soon be redeveloped as an Amazon fulfillment center. " href="//www.wksu.org/sites/wksu/files/styles/x_large/public/201908/IMG_5172.JPG" class="noexit lightbox">
      <img src="//www.wksu.org/sites/wksu/files/styles/medium/public/201908/IMG_5172.JPG"  alt="A photo of Rolling Acres Mall in Akron.">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">The site of Rolling Acres Mall in Akron will soon be redeveloped as an Amazon fulfillment center. </div>
    <div class="attribution">
  <span class="credit">ANDREW MEYER</span>
  /  <span class="agency">WKSU</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>In an effort to understand Ohio, an Akron-based author is traveling around the state. David Giffels believes the key to understanding the country ahead of the 2020 presidential election begins in his own backyard.</p> <p><!--break--></p> <p>His quest continues this month by looking at the realities of Ohio’s economy and the president’s promises to bring jobs back into the area.</p>  <p>  <div class="audio-container">   <div id="jp-interface--5d5557cfe7858" class="jp-interface">     <div id="post-audio--5d5557cfe7858" class="jp-player" jp-instance="-5d5557cfe7858"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wksu/audio/2019/08/rolling_acres_web_0.mp3" title="David Giffels says jobs being brought to Akron by Amazon are not what Pres. Trump promised. " class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">7:46</div>       </div>      </div>           <div class="audio-caption">David Giffels says jobs being brought to Akron by Amazon are not what Pres. Trump promised. </div>       </div> </div>  </p><p><strong>Rusting and rotting</strong><br />Giffels recalls President Trump’s visit to Ohio during his campaign where he referred to the state as "the rust belt."</p> <p>"'You'--meaning us--'are all rusting and rotting,'" Giffels says, quoting then candidate Trump. "And that phrase really stuck with us."</p> <p>Giffels says the Trump implied that he was going to do things as president to bring jobs back to the state. The promise was taken seriously by people who were desperate for some change.</p> <p>"When we look at what’s happened so far in a place like Lordstown, where the jobs did not come back and, if anything does come back, it’s probably not gonna be the kinds of jobs that were there," Giffels says.</p> <p>Giffels says the question then becomes what’s happening in these areas to bring jobs back and what kind of jobs they are.</p> <p>"Who gets the credit for it?" Giffels asks. "And what will those jobs mean to people who really do need those jobs and who really did buy into those promises?"</p> <p><strong>Outside the Orange Julius</strong><br />Growing up in Akron, Giffels says he does have fond, nostalgic memories associated with the malls in the area.</p> <p>"Rolling Acres, to me, is the place where I bought my first guitar," he says.</p> <p>He recalls going to Sears with a certificate he’d gotten for his birthday and finding an acoustic guitar in his price range – a guitar he still owns. "I associate the mall with that, even though it seems like a place you wouldn’t have that emotional connection to," Giffels says.</p> <p><div class="wysiwyg-asset-image-wrapper wide">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/wksu/files/styles/x_large/public/201908/johnny_joo_rolling_acres_mall.jpg" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.wksu.org/sites/wksu/files/styles/default/public/201908/johnny_joo_rolling_acres_mall.jpg" data-interchange-small="https://mediad.publicbroadcasting.net/p/wksu/files/styles/small/public/201908/johnny_joo_rolling_acres_mall.jpg" data-interchange-medium="https://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201908/johnny_joo_rolling_acres_mall.jpg" data-interchange-large="https://mediad.publicbroadcasting.net/p/wksu/files/styles/large/public/201908/johnny_joo_rolling_acres_mall.jpg" />       <noscript>         <img src="https://www.wksu.org/sites/wksu/files/styles/default/public/201908/johnny_joo_rolling_acres_mall.jpg"  alt="A photo of Rolling Acres Mall filled with snow">       </noscript>     </a>     <div class="image-meta">   <div class="caption">Photographer Johnny Joo photographed an abandoned Rolling Acres Mall with a layer of snow. </div>   <div class="credit">Credit JOHNNY JOO / ODD WORLD STUDIO</div> </div>   </div> </div>  </p> <p>Johnny Joo is a Cleveland-based photographer who<a href="https://www.oddworldstudio.com/" target="_blank"> photographs abandoned structures, including malls</a>. Giffels says Joo has done a lot of photographs inside Rolling Acres and other Northeast Ohio malls.</p> <p><div class="wysiwyg-asset-image-wrapper inset">   <div class="wysiwyg-asset-image">     <a href="https://mediad.publicbroadcasting.net/p/wksu/files/styles/x_large/public/201908/file-15a.jpeg" class="popup">       <img class="pi_assets-image" data-interchange-default="https://www.wksu.org/sites/wksu/files/styles/default/public/201908/file-15a.jpeg" data-interchange-small="https://mediad.publicbroadcasting.net/p/wksu/files/styles/small/public/201908/file-15a.jpeg" data-interchange-medium="https://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201908/file-15a.jpeg" data-interchange-large="https://mediad.publicbroadcasting.net/p/wksu/files/styles/large/public/201908/file-15a.jpeg" />       <noscript>         <img src="https://www.wksu.org/sites/wksu/files/styles/default/public/201908/file-15a.jpeg"  alt="A photo of David Giffels&#039; acoustic guitar.">       </noscript>     </a>     <div class="image-meta">   <div class="caption">David Giffels purchased his first guitar at the Sears in Rolling Acres mall - an acoustic he still owns.</div>   <div class="credit">Credit ANDREW MEYER / WKSU</div> </div>   </div> </div>  </p><p>Over and over, Giffels says, Joo heard heartwarming stories about from people about the time they spent inside the shopping malls that didn’t have anything to do with the questions of American commerce and consumerism.</p> <p>“It was of meeting their eventual spouse, you know, outside the Orange Julius, or whatever,” Giffels says.</p> <p><b>Retail changes</b><br />Euclid Square Mall is similar to Rolling Acres. The Euclid mall’s last store closed in 2006. In 2017, it began demolition to make way for an Amazon distribution center on the site.</p> <p>Giffels says Amazon has been using old malls as a template for its distribution centers. He says it’s because they’re generally close to large population centers, major transportation resources and it allows them to get packages out in one or two days.</p> <p>"And Ohio, for better or worse, has this higher abundance of failed retail spaces because of our population trends," Giffels says.</p> <p>He was able to spend time talking to the planning director of Euclid, Jonathon Holody.</p> <p>Giffels says the story of Euclid’s mall is very much the same as Akron’s and North Randall, where Randall Park Mall has <a href="https://www.wksu.org/post/north-randall-mayor-says-amazon-exceeding-expectations#stream/0" target="_blank">also made the transition to an Amazon fulfillment center</a>.</p> <p>"People recognized the mall as this very visible symbol of failure," Giffels says. "And now recognize it as this really strong, powerful statement that our place has worth and can move forward."</p> <p><strong>Two steps forward, one step back</strong><br />Giffels says cities have to make sacrifices to bring these kind of changes in, such as tax incentives and investment in infrastructure. There’s a lot of compromise.</p> <p>"There has to be an understanding that it’s not just this sudden sort of, like, pot of gold that’s dropped in," Giffels says. "But it’s the real kind of compromise that a modern-thinking city has to have to make a step forward."</p> <p>Giffels thinks something Ohio, and the Midwest, understands is that it’s always a grind. There’s an understanding that nothing is just a simple solution and the problem is gone, but that it’s a constant effort to fix the problems.</p> <p>"It’s always two steps forward, one step back."</p> </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/understand-ohio" typeof="skos:Concept" property="rdfs:label skos:prefLabel">To Understand Ohio</a></div><div class="field-item odd"><a href="/term/abandoned-mall" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Abandoned Mall</a></div><div class="field-item even"><a href="/term/amazon-fulfillment-centers" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Amazon Fulfillment Centers</a></div><div class="field-item odd"><a href="/term/features-podcast" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Features podcast</a></div><div class="field-item even"><a href="/term/trending" typeof="skos:Concept" property="rdfs:label skos:prefLabel">trending</a></div></div></div><div class="social-share bottom"><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy4udjvk4&amp;t=Abandoned%20Malls%20Help%20David%20Giffels%20Understand%20Ohio" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy4udjvk4&amp;text=Abandoned%20Malls%20Help%20David%20Giffels%20Understand%20Ohio" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="mailto:?subject=Abandoned%20Malls%20Help%20David%20Giffels%20Understand%20Ohio&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy4udjvk4" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wksu.disqus.com/?url=https%3A%2F%2Fwww.wksu.org%2Fpost%2Fabandoned-malls-help-david-giffels-understand-ohio">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-59773" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/understand-ohio-david-giffels-heads-farm" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/understand-ohio-david-giffels-heads-farm"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/understand-ohio-david-giffels-heads-farm">To Understand Ohio, David Giffels Heads to the Farm</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2019-07-16T05:50:00-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/ella-abbott" rel="author">Ella Abbott</a> & <a href="/people/andrew-meyer" rel="author">Andrew Meyer</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jul 16,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="VIVIAN GOODMAN" href="/post/understand-ohio-david-giffels-heads-farm" class="noexit">
    <img class="multiple" src="https://www.wksu.org/sites/wksu/files/styles/medium/public/201609/IMG_5707.JPG" alt="farm">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          VIVIAN GOODMAN / WKSU        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>David Giffels believes the journey to understanding America begins with Ohio. Traveling around the state, the Akron-based writer is working on a new book ahead of next year’s election.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-58600" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/david-giffels-quest-understand-ohio" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/david-giffels-quest-understand-ohio"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/david-giffels-quest-understand-ohio">David Giffels Is on a Quest to Understand Ohio</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2019-06-11T05:32:34-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/andrew-meyer" rel="author">Andrew Meyer</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jun 11,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/david-giffels-quest-understand-ohio" class="noexit">
    <img class="multiple" src="https://www.wksu.org/sites/wksu/files/styles/medium/public/201906/1873ohio.jpg" alt="1873 guide map of Ohio">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          UNITED STATES DIGITAL MAP LIBRARY        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>David Giffels is on a journey to understand America, and for the Akron-based writer, that starts in Ohio.  He’s traveling around the state, working on a new book in the lead-up to the 2020 presidential election. </p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-60299" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/how-do-you-get-job-amazon-heres-how-it-worked-dayton" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/how-do-you-get-job-amazon-heres-how-it-worked-dayton"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/how-do-you-get-job-amazon-heres-how-it-worked-dayton">How Do You Get a Job at Amazon? Here&#039;s How It Worked in Dayton </a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2019-07-22T17:48:20-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/sarah-taylor" rel="author">Sarah Taylor</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jul 22,  2019 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/how-do-you-get-job-amazon-heres-how-it-worked-dayton" class="noexit">
    <img class="multiple" src="https://www.wksu.org/sites/wksu/files/styles/medium/public/201907/amazon_monroe_ohio.jpg" alt="a photo of the amazon facility near Dayton, Ohio">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          GOOGLE         </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Amazon's announcement about a new facility for Akron prompted several responses from WKSU listeners. </p> <p>Cheryl Doss said, "This is amazing for Akron!!"</p> <p>"I think it’s wonderful and it will help people without current jobs and their families!" said Denise Pistek.</p> <p>"Excited beyond belief," said Elizabeth Bartz. "1,500 jobs don't usually land in our backyard. Mayor Horrigan worked hard to bring Amazon to Akron."</p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.americanpublicmedia.org" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li class="last"><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="//www.wksu.org/sites/wksu/files/styles/partner_footer_logo/public/201601/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2019 WKSU</span></li>
<li><a href="http://www.kent.edu" target="_blank">A Service of Kent State University</a></li>
<li><a href="https://www.wksu.org/contests/" target="_self">Contest and Drawing Rules</a></li>
<li><a href="https://www.wksu.org/contact-wksu/" target="_self">Contact WKSU</a></li>
<li>1613 East Summit Street<br />Kent, Ohio 44242<br />330-672-3114<br /></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksu" target="_blank">WKSU FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnrk" target="_blank">WNRK FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksv" target="_blank">WKSV FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wkrw" target="_blank">WKRW FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wkrj" target="_blank">WKRJ FCC Public File</a></li>
<li class="last"><script src='https://www.wksu.org/corepub/scripts/wksu.js'></script></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":17,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
