<!DOCTYPE html>
<html class="ArticlePage" lang="en">
    <head>
    <meta charset="UTF-8">

    <style data-cssvarsponyfill="true">
        :root {
        --primaryColor1: #071e22;
        --primaryColor2: #4c8577;

        --primaryTextColor: #333333;
        --secondaryTextColor: #666666;
        --breakingColor: #ff6f00;

        --secondaryColor1: #767676;
        --secondaryColor2: #cccccc;
        --secondaryColor3: #e6e6e6;
        --secondaryColor4: #f5f5f5;
        --secondaryColor5: #ffffff;

        --siteBgColor: #ffffff;
        --siteInverseBgColor: #000000;

        --linkColor: #1a7fc3;
        --linkHoverColor: #125c8e;

        --headerBgColor: #ffffff;
        --headerBgColorInverse: #000000;
         --headerNavBarBgColor: #ffffff;
        --headerBorderColor: #e6e6e6;
        --headerBorderColorInverse: #858585;
        --headerTextColor: #333333;
        --headerTextColorInverse: #ffffff;
        --headerMenuBgColor: #f9f9f9;
        --headerMenuTextColor: #333333;
        --headerMenuTextColorHover: #68ac4d;
        --donateBGColor: #a32b19;
        --headerIconColor: #ffffff;

        --footerTextColor: #ffffff;
        --footerPartnersBgColor: #000000;

        --primaryTextColorInverse: #ffffff;
        --secondaryTextColorInverse: #cccccc;
        --tertiaryTextColor: #1c1c1c;
        --tertiaryTextColorInverse: #cccccc;

        --listBorderColor: #030202;
        --gridBorderColor: #e6e6e6;

        --buttonTextColor: #eeeeee;
        --inverseButtonBgColor: #030202;
        --tagButtonBorderColor: #1a7fc3;
        --tagButtonTextColor: #1a7fc3;

        --breakingTextColor: #ffffff;

        --sectionTextColor: #ffffff;

        --primaryHeadlineFont: sans-serif;
        --secondaryHeadlineFont: sans-serif;
        --bodyFont: sans-serif;


}

.fonts-loaded {
    --primaryHeadlineFont: Roboto Condensed;
    --secondaryHeadlineFont: Roboto Condensed;
    --bodyFont: Roboto;
}
    </style>

    
    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    
    
    

    
    
    <meta name="twitter:site" content="@WKSU"/>
    
    
    


    <meta property="og:title" content="Are the 2020 Holidays the Perfect Time to Embrace the Radio Drama?">

    <meta property="og:url" content="https://www.wksu.org/arts-culture/2020-12-22/are-the-2020-holidays-the-perfect-time-to-embrace-the-radio-drama">

    <meta property="og:image" content="https://npr.brightspotcdn.com/dims4/default/471dcd1/2147483647/strip/true/crop/4032x2117+0+454/resize/1200x630!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Ffc%2F5c%2F63a00c3747daaf6fdaeb58e61b0f%2Fon-air-photo-credit-andrew-meyer.jpg">

    
    <meta property="og:image:url" content="https://npr.brightspotcdn.com/dims4/default/471dcd1/2147483647/strip/true/crop/4032x2117+0+454/resize/1200x630!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Ffc%2F5c%2F63a00c3747daaf6fdaeb58e61b0f%2Fon-air-photo-credit-andrew-meyer.jpg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="On air photo credit andrew meyer.jpg">
    


    <meta property="og:description" content="The holidays are full of annual traditions, whether it’s giving gifts, watching your favorite movies or baking cookies. In a normal year, many would flock to the theater. But like the rest of 2020, the pandemic has changed everything. Many theater companies have shifted to doing virtual performances. Some are taking a more old-school approach and producing classic radio plays.">

    <meta property="og:site_name" content="WKSU">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.wksu.org/people/mark-arehart">

    <meta property="article:published_time" content="2020-12-22T10:00:28.828">

    <meta property="article:modified_time" content="2020-12-22T10:01:24.429">

    <meta property="article:section" content="Arts &amp; Culture">

    <meta property="article:tag" content="radio">

    <meta property="article:tag" content="It&#x27;s a Wonderful Life">

    <meta property="article:tag" content="theatre">

    <meta property="article:tag" content="holidays">

    <meta property="article:tag" content="News">

    <meta name="robots" content="max-image-preview:large">


    <link data-cssvarsponyfill="true" class="Webpack-css" rel="stylesheet" href="https://npr.brightspotcdn.com/resource/0000016d-ad5b-d63b-ad6d-bf7b64dd0000/styleguide/All.min.b60389a66941e0826501e8bd8fc68eb1.gz.css">

    

    <style>@media only screen and (min-width: 768px) {
  .ThreeColumnContainer-row {
      justify-content: space-between;
  }
  .ThreeColumnContainer-column {
      width: 30% !important;
  }
}</style>
<style>.WKSU-pfs::after {
  content: " Pledge Free Stream";
}
</style>


    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5, viewport-fit=cover"><title>Are the 2020 Holidays the Perfect Time to Embrace the Radio Drama? | WKSU</title><meta name="description" content="The holidays are full of annual traditions, whether it’s giving gifts, watching your favorite movies or baking cookies. In a normal year, many would flock to the theater. But like the rest of 2020, the pandemic has changed everything. Many theater companies have shifted to doing virtual performances. Some are taking a more old-school approach and producing classic radio plays."><link rel="canonical" href="https://www.wksu.org/arts-culture/2020-12-22/are-the-2020-holidays-the-perfect-time-to-embrace-the-radio-drama"><meta name="brightspot.contentId" content="00000176-870a-d8bf-a5f6-a72af7bf0000"><link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png"><link rel="icon"type="image/png"href="/favicon-32x32.png"><link rel="icon"type="image/png"href="/favicon-16x16.png">
    
    <meta name="brightspot-dataLayer" content="{
  &quot;author&quot; : &quot;Mark Arehart&quot;,
  &quot;bspStoryId&quot; : &quot;00000176-870a-d8bf-a5f6-a72af7bf0000&quot;,
  &quot;category&quot; : &quot;Arts &amp; Culture&quot;,
  &quot;inlineAudio&quot; : 1,
  &quot;keywords&quot; : &quot;radio,It&#x27;s a Wonderful Life,theatre,holidays,News&quot;,
  &quot;nprCmsSite&quot; : true,
  &quot;nprStoryId&quot; : &quot;&quot;,
  &quot;pageType&quot; : &quot;news-story&quot;,
  &quot;program&quot; : &quot;&quot;,
  &quot;publishedDate&quot; : &quot;2020-12-22T05:00:28Z&quot;,
  &quot;siteName&quot; : &quot;WKSU&quot;,
  &quot;station&quot; : &quot;WKSU&quot;,
  &quot;stationOrgId&quot; : &quot;471&quot;,
  &quot;storyOrgId&quot; : &quot;0&quot;,
  &quot;storyTheme&quot; : &quot;news-story&quot;,
  &quot;storyTitle&quot; : &quot;Are the 2020 Holidays the Perfect Time to Embrace the Radio Drama?&quot;,
  &quot;timezone&quot; : &quot;US/Eastern&quot;,
  &quot;wordCount&quot; : 0
}">
    <script id="brightpot-dataLayer">
        (function () {
            var dataValue = document.head.querySelector('meta[name="brightspot-dataLayer"]').content;
            if (dataValue) {
                window.brightspotDataLayer = JSON.parse(dataValue);
            }
        })();
    </script>

    <link rel="amphtml" href="https://www.wksu.org/arts-culture/2020-12-22/are-the-2020-holidays-the-perfect-time-to-embrace-the-radio-drama?_amp=true">

    

    <!--This is needed for custom elements to function in browsers that
    support them natively but that are using es6 code transpiled to es5.
    This will cause a non-fatal error to show up in the IE11 console.
    It can be safely ignored. https://github.com/webcomponents/webcomponentsjs/issues/749 -->
    <script>
        (function () {
        'use strict';

        (()=>{'use strict';if(!window.customElements)return;const a=window.HTMLElement,b=window.customElements.define,c=window.customElements.get,d=new Map,e=new Map;let f=!1,g=!1;window.HTMLElement=function(){if(!f){const a=d.get(this.constructor),b=c.call(window.customElements,a);g=!0;const e=new b;return e}f=!1;},window.HTMLElement.prototype=a.prototype;Object.defineProperty(window,'customElements',{value:window.customElements,configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'define',{value:(c,h)=>{const i=h.prototype,j=class extends a{constructor(){super(),Object.setPrototypeOf(this,i),g||(f=!0,h.call(this)),g=!1;}},k=j.prototype;j.observedAttributes=h.observedAttributes,k.connectedCallback=i.connectedCallback,k.disconnectedCallback=i.disconnectedCallback,k.attributeChangedCallback=i.attributeChangedCallback,k.adoptedCallback=i.adoptedCallback,d.set(h,c),e.set(c,h),b.call(window.customElements,c,j);},configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'get',{value:(a)=>e.get(a),configurable:!0,writable:!0});})();

        /**
        @license
        Copyright (c) 2017 The Polymer Project Authors. All rights reserved.
        This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
        The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
        The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
        Code distributed by Google as part of the polymer project is also
        subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
        */
        }());
    </script>
    <script>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</script>
    
    <script src="https://npr.brightspotcdn.com/resource/0000016d-ad5b-d63b-ad6d-bf7b64dd0000/styleguide/All.min.bf71f632d46e8f9b5b30ddb019fdc8aa.gz.js" async></script>

    <script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '840209179811584',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
<meta name="gtm-dataLayer" content="{
  &quot;gtmAuthor&quot; : &quot;Mark Arehart&quot;,
  &quot;gtmBspStoryId&quot; : &quot;00000176-870a-d8bf-a5f6-a72af7bf0000&quot;,
  &quot;gtmCategory&quot; : &quot;Arts &amp; Culture&quot;,
  &quot;gtmInlineAudio&quot; : 1,
  &quot;gtmKeywords&quot; : &quot;radio,It&#x27;s a Wonderful Life,theatre,holidays,News&quot;,
  &quot;gtmNprCmsSite&quot; : true,
  &quot;gtmNprStoryId&quot; : &quot;&quot;,
  &quot;gtmPageType&quot; : &quot;news-story&quot;,
  &quot;gtmProgram&quot; : &quot;&quot;,
  &quot;gtmPublishedDate&quot; : &quot;2020-12-22T05:00:28Z&quot;,
  &quot;gtmSiteName&quot; : &quot;WKSU&quot;,
  &quot;gtmStation&quot; : &quot;WKSU&quot;,
  &quot;gtmStationOrgId&quot; : &quot;471&quot;,
  &quot;gtmStoryOrgId&quot; : &quot;0&quot;,
  &quot;gtmStoryTheme&quot; : &quot;news-story&quot;,
  &quot;gtmStoryTitle&quot; : &quot;Are the 2020 Holidays the Perfect Time to Embrace the Radio Drama?&quot;,
  &quot;gtmTimezone&quot; : &quot;US/Eastern&quot;,
  &quot;gtmWordCount&quot; : 0
}"><script>

    (function () {
        var dataValue = document.head.querySelector('meta[name="gtm-dataLayer"]').content;
        if (dataValue) {
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push(JSON.parse(dataValue));
        }
    })();

    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N39QFDR');</script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>

<script type="text/javascript">
    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest()
        googletag.pubads().enableAsyncRendering()
        googletag.pubads().collapseEmptyDivs()
        googletag.pubads().disableInitialLoad()
        googletag.enableServices()
    })

    // setup of ad slots
    var dfpAdSlotsObject = {}
    var dfpAdSlots = []
    var staticAdSlots = []
</script>
<script>window.addEventListener('DOMContentLoaded', (event) => {
    window.nulldurationobserver = new MutationObserver(function (mutations) {
        document.querySelectorAll('.StreamPill-duration').forEach(pill => { 
      if (pill.innerText == "LISTENNULL") {
         pill.innerText = "LISTEN"
      } 
    });
      });

      window.nulldurationobserver.observe(document.body, {
        childList: true,
        subtree: true
      });
});
</script>
<script>  (function() {
    var proxied = window.XMLHttpRequest.prototype.send;
    window.XMLHttpRequest.prototype.send = function() {
        //console.log( arguments );
        //Here is where you can add any code to process the request. 
        //If you want to pass the Ajax request object, pass the 'pointer' below
        var pointer = this
        var intervalId = window.setInterval(function(){
                if(pointer.readyState != 4){
                        return;
                }
                //console.log( pointer.responseText );
                //Here is where you can add any code to process the response.
                //If you want to pass the Ajax request object, pass the 'pointer' below
            	if (! document.getElementById("WKSUPNfooter")) {
  				var html = '<div id="WKSUPNfooter" style="margin-left: auto; margin-right: auto; margin-top: -30px; margin-bottom: 40px; text-align: center; justify-content: center; padding-left:10px; padding-right:10px;"><p>WKSU original reporting from the Perantinides and Nolan Newsroom</p><a href="https://www.perantinides.com/" target="_blank"><img src="https://assets.wksu.org/corepub/images/footer/pn-v2.png" alt="Perantinides and Nolan" style="margin-left: auto; margin-right: auto;"/></a></div>';
  				document.getElementsByClassName('Page-footer')[0].insertAdjacentHTML('afterbegin', html);
                // also reset OptinMonster once per ajax load
                if (window.om88325_78556) {
                	window.om88325_78556.reset();
                }

        }
                clearInterval(intervalId);

        }, 1);//I found a delay of 1 to be sufficient, modify it as you need.
        return proxied.apply(this, [].slice.call(arguments));
    };


})();
</script>
<script>  (function(funcName, baseObj) {
    "use strict";
    funcName = funcName || "docReady";
    baseObj = baseObj || window;
    var readyList = [];
    var readyFired = false;
    var readyEventHandlersInstalled = false;
    
    function ready() {
        if (!readyFired) {
            readyFired = true;
            for (var i = 0; i < readyList.length; i++) {
                readyList[i].fn.call(window, readyList[i].ctx);
            }
            readyList = [];
        }
    }
    
    function readyStateChange() {
        if ( document.readyState === "complete" ) {
            ready();
        }
    }
    
    baseObj[funcName] = function(callback, context) {
        if (typeof callback !== "function") {
            throw new TypeError("callback for docReady(fn) must be a function");
        }
        if (readyFired) {
            setTimeout(function() {callback(context);}, 1);
            return;
        } else {
            readyList.push({fn: callback, ctx: context});
        }
        if (document.readyState === "complete" || (!document.attachEvent && document.readyState === "interactive")) {
            setTimeout(ready, 1);
        } else if (!readyEventHandlersInstalled) {
            if (document.addEventListener) {
                document.addEventListener("DOMContentLoaded", ready, false);
                window.addEventListener("load", ready, false);
            } else {
                document.attachEvent("onreadystatechange", readyStateChange);
                window.attachEvent("onload", ready);
            }
            readyEventHandlersInstalled = true;
        }
    }
})("docReady", window);
    
  docReady(function() {
   
    if (getCookie(atob("cGZz"))) {
  
      var WKSU_pfsUrl = atob("aHR0cHM6Ly9zdHJlYW0ud2tzdS5vcmcvd2tzdW1lbWItMTI4");
      // insert PFS into drawer
      var WKSU_streamList = document.getElementsByClassName("BrightspotPersistentPlayer-streamsList-item");
      var WKSU_pfs = WKSU_streamList[0].cloneNode(true);
      WKSU_streamList[0].parentNode.insertBefore(WKSU_pfs, WKSU_streamList[0].nextSibling);
      WKSU_streamList[1].removeAttribute("data-first-stream");
      var WKSU_ps_stream = WKSU_streamList[0].getElementsByTagName("ps-stream");
      WKSU_ps_stream[0].setAttribute("data-stream-name", "WKSU Pledge Free Stream");
      WKSU_ps_stream[0].setAttribute("text-playing", "WKSU Pledge Free Stream");
      WKSU_ps_stream[0].setAttribute("data-stream-id", "stream-00000170-1c17-d6af-af72-5f176b7d0000-pfs");
      var WKSU_ps_stream_url = WKSU_ps_stream[0].getElementsByTagName("ps-stream-url");
      WKSU_ps_stream_url[0].setAttribute("data-stream-url", WKSU_pfsUrl);
      var WKSU_ps_stream_name = WKSU_ps_stream[0].getElementsByClassName("Stream-name");
      WKSU_ps_stream_name[0].innerHTML = "WKSU Pledge Free Stream";
   
      //console.log('PFS: stream elements');
      //console.log(WKSU_streamList);
   
      // add Pledge Free Stream label to player based on audio src
      var WKSU_player = document.querySelector('ps-stream[data-stream-name="WKSU Pledge Free Stream"]');
      wksu_mutation_init(WKSU_player, WKSU_pfsUrl);
      labelPledgeFreeStream(WKSU_player, WKSU_pfsUrl);
    
    }
  });
                           
  function wksu_mutation_init(target, url) {
    if (window.MutationObserver) {
      var config = { attributes: true, childList: true, subtree: true };
      var mutationObs = new MutationObserver(callbackAttributeChange);
      mutationObs.observe(target, config);
      }
    function callbackAttributeChange(mutations, mutationObs) {
      for (var i = 0, length = mutations.length; i < length; i++) {
        var mutation = mutations[i];
        if (mutation.type === 'attributes') {
          labelPledgeFreeStream(mutation.target, url);
          }
        }
      }
    }
    
  function labelPledgeFreeStream(player, url) {
    var WKSU_player_name = document.getElementsByClassName("BrightspotPersistentPlayer-name");
    if (player.hasAttribute("playing")) {
      //console.log('pledge free stream');
      WKSU_player_name[0].classList.add("WKSU-pfs");
      } else {
        //console.log('not pledge free stream');
        WKSU_player_name[0].classList.remove("WKSU-pfs");
        }
      }
  
  function getCookie(name) {
    var value = "; " + document.cookie;
    var parts = value.split("; " + name + "=");
    if (parts.length == 2) return parts.pop().split(";").shift();
    }
  </script>


    <script>
        var link = document.createElement('link');
        link.setAttribute('href', 'https://fonts.googleapis.com/css?family=Roboto Condensed|Roboto|Roboto:400,500,700&display=swap');
        var relList = link.relList;

        if (relList && relList.supports('preload')) {
            link.setAttribute('as', 'style');
            link.setAttribute('rel', 'preload');
            link.setAttribute('onload', 'this.rel="stylesheet"');
            link.setAttribute('crossorigin', 'anonymous');
        } else {
            link.setAttribute('rel', 'stylesheet');
        }

        head.appendChild(link);
    </script>
</head>


    <body class="Page-body">
    <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N39QFDR" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
        <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap1" class="iconsMap">
    <symbol id="play-icon" viewBox="0 0 115 115">
        <polygon points="0,0 115,57.5 0,115" fill="white" />
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
            <g>
                <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z" id=""></path>
            </g>
    </symbol>
    <symbol id="radio-stream" width="18" height="19" viewBox="0 0 18 19">
        <g fill="currentColor" fill-rule="nonzero">
            <path d="M.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87C1 8.253.776 8 .5 8zM2.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87C3 8.253 2.776 8 2.5 8zM3.5 7c-.276 0-.5.276-.5.617v3.766c0 .34.224.617.5.617s.5-.276.5-.617V7.617C4 7.277 3.776 7 3.5 7zM5.5 6c-.276 0-.5.275-.5.613v5.774c0 .338.224.613.5.613s.5-.275.5-.613V6.613C6 6.275 5.776 6 5.5 6zM6.5 4c-.276 0-.5.26-.5.58v8.84c0 .32.224.58.5.58s.5-.26.5-.58V4.58C7 4.26 6.776 4 6.5 4zM8.5 0c-.276 0-.5.273-.5.61v17.78c0 .337.224.61.5.61s.5-.273.5-.61V.61C9 .273 8.776 0 8.5 0zM9.5 2c-.276 0-.5.274-.5.612v14.776c0 .338.224.612.5.612s.5-.274.5-.612V2.612C10 2.274 9.776 2 9.5 2zM11.5 5c-.276 0-.5.276-.5.616v8.768c0 .34.224.616.5.616s.5-.276.5-.616V5.616c0-.34-.224-.616-.5-.616zM12.5 6c-.276 0-.5.262-.5.584v4.832c0 .322.224.584.5.584s.5-.262.5-.584V6.584c0-.322-.224-.584-.5-.584zM14.5 7c-.276 0-.5.29-.5.647v3.706c0 .357.224.647.5.647s.5-.29.5-.647V7.647C15 7.29 14.776 7 14.5 7zM15.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87c0-.312-.224-.565-.5-.565zM17.5 8c-.276 0-.5.253-.5.565v1.87c0 .312.224.565.5.565s.5-.253.5-.565v-1.87c0-.312-.224-.565-.5-.565z"/>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 31 31">
            <g>
               <path fill-rule="evenodd" d="M22.604 18.89l-.323.566 8.719 8.8L28.255 31l-8.719-8.8-.565.404c-2.152 1.346-4.386 2.018-6.7 2.018-3.39 0-6.284-1.21-8.679-3.632C1.197 18.568 0 15.66 0 12.27c0-3.39 1.197-6.283 3.592-8.678C5.987 1.197 8.88 0 12.271 0c3.39 0 6.283 1.197 8.678 3.592 2.395 2.395 3.593 5.288 3.593 8.679 0 2.368-.646 4.574-1.938 6.62zM19.162 5.77C17.322 3.925 15.089 3 12.46 3c-2.628 0-4.862.924-6.702 2.77C3.92 7.619 3 9.862 3 12.5c0 2.639.92 4.882 2.76 6.73C7.598 21.075 9.832 22 12.46 22c2.629 0 4.862-.924 6.702-2.77C21.054 17.33 22 15.085 22 12.5c0-2.586-.946-4.83-2.838-6.73z"/>
            </g>
        </symbol>
        <symbol id="burger-menu" viewBox="0 0 14 10">
            <g>
                <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
            </g>
        </symbol>
        <symbol id="close-x" viewBox="0 0 14 14">
            <g>
                <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
            </g>
        </symbol>
        <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
            <g>
                <g>
                    <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                        l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                        M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                        l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
                </g>
            </g>
        </symbol>
        <symbol id="chevron" viewBox="0 0 100 100">
            <g>
                <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
            </g>
        </symbol>
</svg>

<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap2" class="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="default-image" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-image">
        <rect x="3" y="3" width="18" height="18" rx="2" ry="2"></rect>
        <circle cx="8.5" cy="8.5" r="1.5"></circle>
        <polyline points="21 15 16 10 5 21"></polyline>
    </symbol>
    <symbol id="icon-email" width="18px" viewBox="0 0 20 14">
        <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round">
            <g id="social-button-bar" transform="translate(-125.000000, -8.000000)" stroke="#000000">
                <g id="Group-2" transform="translate(120.000000, 0.000000)">
                    <g id="envelope" transform="translate(6.000000, 9.000000)">
                        <path d="M17.5909091,10.6363636 C17.5909091,11.3138182 17.0410909,11.8636364 16.3636364,11.8636364 L1.63636364,11.8636364 C0.958909091,11.8636364 0.409090909,11.3138182 0.409090909,10.6363636 L0.409090909,1.63636364 C0.409090909,0.958090909 0.958909091,0.409090909 1.63636364,0.409090909 L16.3636364,0.409090909 C17.0410909,0.409090909 17.5909091,0.958090909 17.5909091,1.63636364 L17.5909091,10.6363636 L17.5909091,10.6363636 Z" id="Stroke-406"></path>
                        <polyline id="Stroke-407" points="17.1818182 0.818181818 9 7.36363636 0.818181818 0.818181818"></polyline>
                    </g>
                </g>
            </g>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-flipboard" viewBox="0 0 500 500">
        <g>
            <path d="M0,0V500H500V0ZM400,200H300V300H200V400H100V100H400Z"></path>
        </g>
    </symbol>
 </svg>

<svg xmlns="http://www.w3.org/2000/svg" style="display:none" id="iconsMap3" class="iconsMap">
    <symbol id="volume-mute" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
        <line style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" x1="23" y1="9" x2="17" y2="15"/>
        <line style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" x1="17" y1="9" x2="23" y2="15"/>
    </symbol>
    <symbol id="volume-low" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;" xml:space="preserve">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
    </symbol>
    <symbol id="volume-mid" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
        <path style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" d="M15.5,8.5c2,2,2,5.1,0,7.1"/>
    </symbol>
    <symbol id="volume-high" x="0px" y="0px" viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;">
        <polygon fill="currentColor" points="11,5 6,9 2,9 2,15 6,15 11,19 "/>
        <path style="fill:none;stroke:currentColor;stroke-width:2;stroke-linecap:round;stroke-linejoin:round;" d="M19.1,4.9c3.9,3.9,3.9,10.2,0,14.1 M15.5,8.5c2,2,2,5.1,0,7.1"/>
    </symbol>
    <symbol id="pause-icon" width="12" height="16" viewBox="0 0 12 16">
        <rect x="0" y="0" width="4" height="16" fill="currentColor"></rect>
        <rect x="8" y="0" width="4" height="16" fill="currentColor"></rect>
    </symbol>
    <symbol id="heart" viewBox="0 0 24 24">
        <g>
            <path d="M12 4.435c-1.989-5.399-12-4.597-12 3.568 0 4.068 3.06 9.481 12 14.997 8.94-5.516 12-10.929 12-14.997 0-8.118-10-8.999-12-3.568z"/>
        </g>
    </symbol>
    <symbol id="icon-location" width="24" height="24" viewBox="0 0 24 24" fill="currentColor" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-map-pin">
        <path d="M21 10c0 7-9 13-9 13s-9-6-9-13a9 9 0 0 1 18 0z" fill="currentColor" fill-opacity="1"></path>
        <circle cx="12" cy="10" r="5" fill="#ffffff"></circle>
    </symbol>
    <symbol id="icon-ticket" width="23px" height="15px" viewBox="0 0 23 15">
        <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
            <g transform="translate(-625.000000, -1024.000000)">
                <g transform="translate(625.000000, 1024.000000)">
                    <path d="M0,12.057377 L0,3.94262296 C0.322189879,4.12588308 0.696256938,4.23076923 1.0952381,4.23076923 C2.30500469,4.23076923 3.28571429,3.26645946 3.28571429,2.07692308 C3.28571429,1.68461385 3.17904435,1.31680209 2.99266757,1 L20.0073324,1 C19.8209556,1.31680209 19.7142857,1.68461385 19.7142857,2.07692308 C19.7142857,3.26645946 20.6949953,4.23076923 21.9047619,4.23076923 C22.3037431,4.23076923 22.6778101,4.12588308 23,3.94262296 L23,12.057377 C22.6778101,11.8741169 22.3037431,11.7692308 21.9047619,11.7692308 C20.6949953,11.7692308 19.7142857,12.7335405 19.7142857,13.9230769 C19.7142857,14.3153862 19.8209556,14.6831979 20.0073324,15 L2.99266757,15 C3.17904435,14.6831979 3.28571429,14.3153862 3.28571429,13.9230769 C3.28571429,12.7335405 2.30500469,11.7692308 1.0952381,11.7692308 C0.696256938,11.7692308 0.322189879,11.8741169 -2.13162821e-14,12.057377 Z" fill="currentColor"></path>
                    <path d="M14.5,0.533333333 L14.5,15.4666667" stroke="#FFFFFF" stroke-linecap="square" stroke-dasharray="2"></path>
                </g>
            </g>
        </g>
    </symbol>
    <symbol id="icon-refresh" width="24" height="24" viewBox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-refresh-cw">
        <polyline points="23 4 23 10 17 10"></polyline>
        <polyline points="1 20 1 14 7 14"></polyline>
        <path d="M3.51 9a9 9 0 0 1 14.85-3.36L23 10M1 14l4.64 4.36A9 9 0 0 0 20.49 15"></path>
    </symbol>
</svg>


<ps-header class="Page-header">
    <div class="Page-header-hamburger-menu">
        <div class="Page-header-hamburger-menu-wrapper">
            <div class="Page-header-hamburger-menu-top">
                <div class="Page-header-logo">
                    
                        <a aria-label="home page" href="/"  >
    
        
    
        
            <picture data-imagesize="fallbackImageSize" data-imagesizeformobile="fallbackImageSizeMobile">

                    
                        
                                <source
                                        media="(max-width: 768px)"
                                        width="420"
                                    height="95"
                                        srcset="https://npr.brightspotcdn.com/dims4/default/f63cbac/2147483647/strip/true/crop/620x140+0+0/resize/840x190!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F19%2F5c%2F7ccca4e341c1ad2e7777616afac3%2F620x140-header-web-logo-01.png 2x"
                                        type="image/webp" />
                                <source
                                        media="(max-width: 768px)"
                                        width="420"
                                    height="95"
                                        srcset="https://npr.brightspotcdn.com/dims4/default/713902e/2147483647/strip/true/crop/620x140+0+0/resize/840x190!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F19%2F5c%2F7ccca4e341c1ad2e7777616afac3%2F620x140-header-web-logo-01.png 2x" />
                            
                        
                    

                    
                            <source
                                    width="880"
                                height="199"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/17f7e45/2147483647/strip/true/crop/620x140+0+0/resize/1760x398!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F19%2F5c%2F7ccca4e341c1ad2e7777616afac3%2F620x140-header-web-logo-01.png 2x"
                                    type="image/webp" />
                            <source
                                    width="880"
                                height="199"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/3c51afd/2147483647/strip/true/crop/620x140+0+0/resize/1760x398!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F19%2F5c%2F7ccca4e341c1ad2e7777616afac3%2F620x140-header-web-logo-01.png 2x" />
                        
                        <img src="https://npr.brightspotcdn.com/dims4/default/15ca7eb/2147483647/strip/true/crop/620x140+0+0/resize/880x199!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F19%2F5c%2F7ccca4e341c1ad2e7777616afac3%2F620x140-header-web-logo-01.png" class="Image" alt="620x140_Header_web_logo-01.png" />
                    

                
            </picture>
        
    

    
    </a>

                    
                </div>
                <button class="Page-header-hamburger-menu-close" aria-label="hamburger-menu-close" aria-expanded="false"><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>
            </div>
            
                <div class="Page-header-search-overlay-mobile">
                    <form class="Page-header-search-form" action="https://www.wksu.org/search#nt=navsearch" novalidate="" autocomplete="off">
                        <label><input placeholder="Search" type="text" class="Page-header-search-input-mobile" name="q" required="true"><span class="sr-only">Search Query</span></label>
                        <button class="Page-header-search-button-mobile" aria-label="header-search-icon"><svg class="icon-magnify"><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Show Search</span></button>
                     </form>
                </div>
            

            <div class="Page-header-hamburger-menu-content">
                
                    <nav class="Navigation gtm_nav">
    
    
        <ul class="Navigation-items">
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.wksu.org/">Home</a>
        
    </div>
    

    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.wksu.org/news">News </a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/news">WKSU News</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/coronavirus-411">Coronavirus 411</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.akroninitiative.org/" target="_blank">The Akron Initiative</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/oh-really">OH Really?  </a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/community">Community</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/economy">Economy</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/election-2020">Election 2020</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/environment-energy">Environment &amp; Energy</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/government-politics">Government &amp; Politics</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/health-science">Health &amp; Science</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/NEOSOJO">Northeast Ohio Solutions Journalism Collaborative</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/social-justice">Social Justice</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/your-voice-ohio">Your Voice Ohio</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/npr-news">NPR News</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/news">WKSU News</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/coronavirus-411">Coronavirus 411</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.akroninitiative.org/" target="_blank">The Akron Initiative</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/oh-really">OH Really?  </a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/community">Community</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/economy">Economy</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/election-2020">Election 2020</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/environment-energy">Environment &amp; Energy</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/government-politics">Government &amp; Politics</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/health-science">Health &amp; Science</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/NEOSOJO">Northeast Ohio Solutions Journalism Collaborative</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/social-justice">Social Justice</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/your-voice-ohio">Your Voice Ohio</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/npr-news">NPR News</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.wksu.org/programs">Programs</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/programs">Programs A-Z</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/special-programming">Special Programming</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/election-protection">Election Protection</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/elevations">Elevations</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/exploradio">Exploradio</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/exploradio-origins">Exploradio Origins </a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/informed-communities-evictions-and-infant-mortality">Informed Communities: Evictions and Infant Mortality</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/marks-almanac">Mark&#x27;s Almanac</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/series/shuffle">Shuffle</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/state-of-the-arts">State of the Arts</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/the-view-from-pluto">The View from Pluto</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/programs">Programs A-Z</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/special-programming">Special Programming</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/election-protection">Election Protection</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/elevations">Elevations</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/exploradio">Exploradio</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/exploradio-origins">Exploradio Origins </a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/informed-communities-evictions-and-infant-mortality">Informed Communities: Evictions and Infant Mortality</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/marks-almanac">Mark&#x27;s Almanac</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/series/shuffle">Shuffle</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/state-of-the-arts">State of the Arts</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/the-view-from-pluto">The View from Pluto</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <span>Schedule</span>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/schedule/wksu">WKSU On-Air Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/classical-playlist">Classical Playlist</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.folkalley.com/" target="_blank">Folk Alley</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/printable-schedules">Printable Schedules</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/schedule/wksu">WKSU On-Air Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/classical-playlist">Classical Playlist</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.folkalley.com/" target="_blank">Folk Alley</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/printable-schedules">Printable Schedules</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.wksu.org/wksu-offers-and-events">Connect &amp; Events</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/how-to-listen-to-wksu">How to Listen to WKSU</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/listen-to-wksu-on-your-smart-speaker">Amazon Echo &amp; Google Home</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/wksu-mobile-app-available-for-ios-and-android">Mobile Apps</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/subscribe-to-wksu-communications">E-Newsletters Sign-up</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/social-media-links-for-wksu">Social Media Links</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/how-to-listen-to-wksu">How to Listen to WKSU</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/listen-to-wksu-on-your-smart-speaker">Amazon Echo &amp; Google Home</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/wksu-mobile-app-available-for-ios-and-android">Mobile Apps</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/subscribe-to-wksu-communications">E-Newsletters Sign-up</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/social-media-links-for-wksu">Social Media Links</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/corporate-sponsorship">Corporate Sponsorship</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/employer-matching-gifts">Employer Matching Gifts</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/sustaining-members">Become a Sustaining Member</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/leadership-circle">Leadership Circle</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/make-your-legacy-about-trustworthy-journalism">Planned Giving</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/donations-of-appreciated-securities-stocks">Securities</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/volunteer-at-wksu">Volunteer for WKSU</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/corporate-sponsorship">Corporate Sponsorship</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/employer-matching-gifts">Employer Matching Gifts</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/sustaining-members">Become a Sustaining Member</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/leadership-circle">Leadership Circle</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/make-your-legacy-about-trustworthy-journalism">Planned Giving</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/donations-of-appreciated-securities-stocks">Securities</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/volunteer-at-wksu">Volunteer for WKSU</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://memberportal.wksu.org/" target="_blank">Member Portal</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://memberportal.wksu.org/" target="_blank">WKSU Member Portal Login</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/wksu-member-portal-faq">WKSU Member Portal FAQ</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/events/2018-08-10/introducing-the-wksu-pledge-free-stream">WKSU Pledge-Free Stream</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/wksu-pledge-free-stream-details">WKSU Pledge-Free Stream FAQ</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://memberportal.wksu.org/" target="_blank">WKSU Member Portal Login</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/wksu-member-portal-faq">WKSU Member Portal FAQ</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/events/2018-08-10/introducing-the-wksu-pledge-free-stream">WKSU Pledge-Free Stream</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/wksu-pledge-free-stream-details">WKSU Pledge-Free Stream FAQ</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="Navigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.wksu.org/about-wksu">About Us</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/about-wksu">About WKSU</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/wksu-broadcast-coverage-map">Broadcast Coverage Area</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/community-advisory-council-cac">Community Advisory Council</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/contact-wksu">Contact WKSU</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/financial-and-compliance-information">Financial and Compliance Information</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/wksu-drawing-rules">Drawing and Contest Rules</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/events/2019-07-08/wksu-journalism-awards-for-2019">WKSU Journalism Awards</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/events/2018-06-20/wksus-walton-d-clarke-fellowship">Walton D. Clarke Fellowship</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/wksu-history">WKSU History</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/staff-directory">WKSU Staff Directory</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/about-wksu">About WKSU</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/wksu-broadcast-coverage-map">Broadcast Coverage Area</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/community-advisory-council-cac">Community Advisory Council</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/contact-wksu">Contact WKSU</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/financial-and-compliance-information">Financial and Compliance Information</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/wksu-drawing-rules">Drawing and Contest Rules</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/events/2019-07-08/wksu-journalism-awards-for-2019">WKSU Journalism Awards</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/events/2018-06-20/wksus-walton-d-clarke-fellowship">Walton D. Clarke Fellowship</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/wksu-history">WKSU History</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/staff-directory">WKSU Staff Directory</a>
</li>
                
            
        </ul>
    
</div></li>
            
        </ul>
    
</nav>
                
                
                    <div class="Page-header-disclaimer">© 2020 WKSU</div>
                
            </div>
        </div>
    </div>

    
    <div class="Page-header-top-bar" data-inverse-colors="" >
            <div class="Page-header-top-bar-content">
                <button class="Page-header-menu-trigger" aria-label="hamburger-menu-open" aria-expanded="false"><svg class="burger-menu"><use xlink:href="#burger-menu"></use></svg><svg class="close-x"><use xlink:href="#close-x"></use></svg><span class="label">Menu</span></button>
                
                    <div class="Page-header-logo"><a aria-label="home page" href="/"  >
    
        
    
        
            <picture data-imagesize="fallbackImageSize" data-imagesizeformobile="fallbackImageSizeMobile">

                    
                        
                                <source
                                        media="(max-width: 768px)"
                                        width="420"
                                    height="95"
                                        srcset="https://npr.brightspotcdn.com/dims4/default/f63cbac/2147483647/strip/true/crop/620x140+0+0/resize/840x190!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F19%2F5c%2F7ccca4e341c1ad2e7777616afac3%2F620x140-header-web-logo-01.png 2x"
                                        type="image/webp" />
                                <source
                                        media="(max-width: 768px)"
                                        width="420"
                                    height="95"
                                        srcset="https://npr.brightspotcdn.com/dims4/default/713902e/2147483647/strip/true/crop/620x140+0+0/resize/840x190!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F19%2F5c%2F7ccca4e341c1ad2e7777616afac3%2F620x140-header-web-logo-01.png 2x" />
                            
                        
                    

                    
                            <source
                                    width="880"
                                height="199"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/17f7e45/2147483647/strip/true/crop/620x140+0+0/resize/1760x398!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F19%2F5c%2F7ccca4e341c1ad2e7777616afac3%2F620x140-header-web-logo-01.png 2x"
                                    type="image/webp" />
                            <source
                                    width="880"
                                height="199"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/3c51afd/2147483647/strip/true/crop/620x140+0+0/resize/1760x398!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F19%2F5c%2F7ccca4e341c1ad2e7777616afac3%2F620x140-header-web-logo-01.png 2x" />
                        
                        <img src="https://npr.brightspotcdn.com/dims4/default/15ca7eb/2147483647/strip/true/crop/620x140+0+0/resize/880x199!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F19%2F5c%2F7ccca4e341c1ad2e7777616afac3%2F620x140-header-web-logo-01.png" class="Image" alt="620x140_Header_web_logo-01.png" />
                    

                
            </picture>
        
    

    
    </a>
</div>
                
                
                    <div class="Page-header-tagline">Public Radio News for Northeast Ohio</div>
                
            </div>
            <div class="Page-header-end">
                
                    <button class="Page-header-search-button" aria-label="header-search-icon"><svg class="icon-magnify"><use xlink:href="#icon-magnify"></use></svg><span class="sr-only">Show Search</span><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>

                    <div class="Page-header-search-overlay">
                        <form class="Page-header-search-form" action="https://www.wksu.org/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="Page-header-search-input" name="q" required="true"><span class="sr-only">Search Query</span></label>
                            <button type="button" class="Page-header-search-close" aria-label="header-search-close-icon"><svg class="close-x"><use xlink:href="#close-x"></use></svg></button>
                        </form>
                    </div>
                
                
                    <div class="Page-header-donate-button gtm_donate" aria-label="header-donate-button">
                        <svg class="heart"><use xlink:href="#heart"></use></svg>
                        <a class="Link"  href="https://donate.wksu.org/"  target="_blank"   >Donate</a>
                    </div>
                
            </div>
    </div>

    <div class="Page-header-persistent-player">
        
            
                
<ps-brightspot-persistent-player
    class="BrightspotPersistentPlayer"
     player-id="brightspot-player"
    text-on-air="On Air"
    text-playing="Now Playing"
    
    data-control-drawer-load-state
>
    <div class="BrightspotPersistentPlayer-player" data-player></div>
    <div class="BrightspotPersistentPlayer-playerControls">
        <button class="BrightspotPersistentPlayer-playerControls-control" data-control-play aria-label="persistent-player-play-button">
            <svg class="play-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
        </button>
        <button class="BrightspotPersistentPlayer-playerControls-control" data-control-pause aria-label="persistent-player-pause-button">
            <svg class="pause-icon">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </button>
    </div>
    <div class="BrightspotPersistentPlayer-volumeControl">
        <button class="BrightspotPersistentPlayer-volumeControl-toggle" data-control-volume-toggle aria-label="persistent-player-volume-button">
            <svg class="volume-mute">
                <use xlink:href="#volume-mute"></use>
            </svg>
            <svg class="volume-low">
                <use xlink:href="#volume-low"></use>
            </svg>
            <svg class="volume-mid">
                <use xlink:href="#volume-mid"></use>
            </svg>
            <svg class="volume-high">
                <use xlink:href="#volume-high"></use>
            </svg>
        </button>
        <div class="BrightspotPersistentPlayer-volumeControl-slider">
            <div data-control-volume></div>
        </div>
    </div>
    <div class="BrightspotPersistentPlayer-streamInfo">
        <div class="BrightspotPersistentPlayer-name" data-stream-name></div>
        <div class="BrightspotPersistentPlayer-programName" data-stream-program-name>
            Play Live Radio
        </div>
    </div>
    <div class="BrightspotPersistentPlayer-tabletDesktopExtraInfo">
        <div class="BrightspotPersistentPlayer-schedule">
            <span class="BrightspotPersistentPlayer-schedule-next">Next Up:</span>
            <span class="BrightspotPersistentPlayer-schedule-startTime" data-schedule-start-time></span>
            <span class="BrightspotPersistentPlayer-schedule-programName" data-schedule-program-name></span>
        </div>
        <div class="BrightspotPersistentPlayer-songInfo">
            <span class="BrightspotPersistentPlayer-songInfo-text">
                <span class="BrightspotPersistentPlayer-songInfo-textAlbumArtist">
                    <span data-songinfo-album></span>
                    <span data-songinfo-artist></span>
                </span>
                <span class="BrightspotPersistentPlayer-songInfo-textSong" data-songinfo-song></span>
            </span>
            <span class="BrightspotPersistentPlayer-songInfo-image" data-songinfo-image></span>
        </div>
        <div class="BrightspotPersistentPlayer-trackSlider">
            <div class="BrightspotPersistentPlayer-trackSlider-currentTime" data-track-current-time>0:00</div>
            <div class="BrightspotPersistentPlayer-trackSlider-wrapper">
                <div class="BrightspotPersistentPlayer-trackSlider-slider" data-track-slider>
                    <div class="BrightspotPersistentPlayer-trackSlider-thumb" data-track-thumb></div>
                </div>
            </div>
            <div class="BrightspotPersistentPlayer-trackSlider-duration" data-track-duration>0:00</div>
        </div>
    </div>
    
    <div class="BrightspotPersistentPlayer-drawerOverlay" data-control-drawer-overlay></div>
    <div class="BrightspotPersistentPlayer-drawer">
        <div class="BrightspotPersistentPlayer-drawerHeading">
            Available On Air Stations
        </div>
        <ul class="BrightspotPersistentPlayer-streamsList" data-streams-list>
            
                <li class="BrightspotPersistentPlayer-streamsList-item" data-first-stream>
                    <ps-stream
    data-stream-name="WKSU"
    data-stream-id="stream-00000170-1c17-d6af-af72-5f176b7d0000"
    data-stream-ucsId="56152f60e1c87af984aa7dc6"
    data-stream-program-name="Morning Edition"
    
    
    
    >

    
        
            <ps-stream-url
        data-stream-format="audio/mp4"
        data-stream-url="https://stream.wksu.org/wksu1.mp3.128">
</ps-stream-url>
        
    

    <button class="Stream">
        <span class="Stream-iconWrapper">
            <svg class="Stream-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
            <svg class="Stream-iconPause">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </span>
        <span class="Stream-text">
            
                <span class="Stream-status">
                    
                        <span class="Stream-statusTextOnAir">
                            On Air
                        </span>
                    
                    <span class="Stream-statusTextNowPlaying">
                        Now Playing
                    </span>
                </span>
            
            
            
                
                    <span class="Stream-name">WKSU</span>
                
            
        </span>
    </button>
</ps-stream>
                </li>
            
                <li class="BrightspotPersistentPlayer-streamsList-item">
                    <ps-stream
    data-stream-name="WKSU Folk Alley (HD2)"
    data-stream-id="stream-00000170-1c17-d6af-af72-5f176b7d0001"
    data-stream-ucsId="56153272e1c84ebaf4d29139"
    data-stream-program-name="Folk Alley"
    
    
    
    >

    
        
            <ps-stream-url
        data-stream-format="audio/mp4"
        data-stream-url="https://freshgrass.streamguys1.com/folkalley-128mp3">
</ps-stream-url>
        
    

    <button class="Stream">
        <span class="Stream-iconWrapper">
            <svg class="Stream-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
            <svg class="Stream-iconPause">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </span>
        <span class="Stream-text">
            
                <span class="Stream-status">
                    
                        <span class="Stream-statusTextOnAir">
                            On Air
                        </span>
                    
                    <span class="Stream-statusTextNowPlaying">
                        Now Playing
                    </span>
                </span>
            
            
            
                
                    <span class="Stream-name">WKSU Folk Alley (HD2)</span>
                
            
        </span>
    </button>
</ps-stream>
                </li>
            
                <li class="BrightspotPersistentPlayer-streamsList-item">
                    <ps-stream
    data-stream-name="WKSU Classical (HD3)"
    data-stream-id="stream-00000170-1c17-d6af-af72-5f176b7d0002"
    data-stream-ucsId="561531e7e1c8054ddd7bddc2"
    data-stream-program-name="Classical Music"
    
    
    
    >

    
        
            <ps-stream-url
        data-stream-format="audio/mp4"
        data-stream-url="https://stream.wksu.org/wksu3.mp3.128">
</ps-stream-url>
        
    

    <button class="Stream">
        <span class="Stream-iconWrapper">
            <svg class="Stream-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
            <svg class="Stream-iconPause">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </span>
        <span class="Stream-text">
            
                <span class="Stream-status">
                    
                        <span class="Stream-statusTextOnAir">
                            On Air
                        </span>
                    
                    <span class="Stream-statusTextNowPlaying">
                        Now Playing
                    </span>
                </span>
            
            
            
                
                    <span class="Stream-name">WKSU Classical (HD3)</span>
                
            
        </span>
    </button>
</ps-stream>
                </li>
            
                <li class="BrightspotPersistentPlayer-streamsList-item">
                    <ps-stream
    data-stream-name="WKSU News (HD4)"
    data-stream-id="stream-00000170-1c17-d6af-af72-5f176b7d0003"
    data-stream-ucsId="561530ece1c8b5a84090dd6c"
    data-stream-program-name="Morning Edition"
    
    
    
    >

    
        
            <ps-stream-url
        data-stream-format="audio/mp4"
        data-stream-url="https://stream.wksu.org/wksu4.mp3.128">
</ps-stream-url>
        
    

    <button class="Stream">
        <span class="Stream-iconWrapper">
            <svg class="Stream-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
            <svg class="Stream-iconPause">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </span>
        <span class="Stream-text">
            
                <span class="Stream-status">
                    
                        <span class="Stream-statusTextOnAir">
                            On Air
                        </span>
                    
                    <span class="Stream-statusTextNowPlaying">
                        Now Playing
                    </span>
                </span>
            
            
            
                
                    <span class="Stream-name">WKSU News (HD4)</span>
                
            
        </span>
    </button>
</ps-stream>
                </li>
            
                <li class="BrightspotPersistentPlayer-streamsList-item">
                    <ps-stream
    data-stream-name="WKSU Holiday Classical"
    data-stream-id="stream-00000176-10a8-d5e4-afff-d4feda900000"
    data-stream-ucsId="5a1dbecb8a6e0a14ca808e21"
    data-stream-program-name="WKSU Holiday Classical"
    
    
    
    >

    
        
            <ps-stream-url
        data-stream-format="audio/mp3"
        data-stream-url="https://stream.wksu.org/wksuholiday-128">
</ps-stream-url>
        
    

    <button class="Stream">
        <span class="Stream-iconWrapper">
            <svg class="Stream-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
            <svg class="Stream-iconPause">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </span>
        <span class="Stream-text">
            
                <span class="Stream-status">
                    
                        <span class="Stream-statusTextOnAir">
                            On Air
                        </span>
                    
                    <span class="Stream-statusTextNowPlaying">
                        Now Playing
                    </span>
                </span>
            
            
            
                
                    <span class="Stream-name">WKSU Holiday Classical</span>
                
            
        </span>
    </button>
</ps-stream>
                </li>
            
        </ul>
        
        <button class="BrightspotPersistentPlayer-drawer-closeButton" data-control-drawer-close aria-label="persistent-player-drawer-close">
            <svg class="close-x">
                <use xlink:href="#close-x"></use>
            </svg>
        </button>
    </div>
    <div class="BrightspotPersistentPlayer-drawerControls">
        <button class="BrightspotPersistentPlayer-drawerToggle" data-control-drawer aria-label="persistent-player-drawer-toggle">
            <svg class="radio-stream">
                <use xlink:href="#radio-stream"></use>
            </svg>
            <span class="BrightspotPersistentPlayer-drawerToggle-text">All Streams</span>
            <svg class="drawer-mobile-trigger">
                <use xlink:href="#drawer-mobile-trigger"></use>
            </svg>
        </button>
    </div>
    
</ps-brightspot-persistent-player>

            
        
    </div>

    
    <div class="Page-header-nav-bar">
        
            <nav class="DropdownNavigation gtm_nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
    
    
        <ul class="DropdownNavigation-items">
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.wksu.org/">Home</a>
        
    </div>
    

    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.wksu.org/news">News </a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/news">WKSU News</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/coronavirus-411">Coronavirus 411</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.akroninitiative.org/" target="_blank">The Akron Initiative</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/oh-really">OH Really?  </a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/community">Community</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/economy">Economy</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/election-2020">Election 2020</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/environment-energy">Environment &amp; Energy</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/government-politics">Government &amp; Politics</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/health-science">Health &amp; Science</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/NEOSOJO">Northeast Ohio Solutions Journalism Collaborative</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/social-justice">Social Justice</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/your-voice-ohio">Your Voice Ohio</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/npr-news">NPR News</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/news">WKSU News</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/coronavirus-411">Coronavirus 411</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.akroninitiative.org/" target="_blank">The Akron Initiative</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/oh-really">OH Really?  </a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/community">Community</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/economy">Economy</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/education">Education</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/election-2020">Election 2020</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/environment-energy">Environment &amp; Energy</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/government-politics">Government &amp; Politics</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/health-science">Health &amp; Science</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/NEOSOJO">Northeast Ohio Solutions Journalism Collaborative</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/social-justice">Social Justice</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/your-voice-ohio">Your Voice Ohio</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/npr-news">NPR News</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.wksu.org/programs">Programs</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/programs">Programs A-Z</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/special-programming">Special Programming</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/election-protection">Election Protection</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/elevations">Elevations</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/exploradio">Exploradio</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/exploradio-origins">Exploradio Origins </a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/informed-communities-evictions-and-infant-mortality">Informed Communities: Evictions and Infant Mortality</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/marks-almanac">Mark&#x27;s Almanac</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/series/shuffle">Shuffle</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/state-of-the-arts">State of the Arts</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/the-view-from-pluto">The View from Pluto</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/programs">Programs A-Z</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/special-programming">Special Programming</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/election-protection">Election Protection</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/elevations">Elevations</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/exploradio">Exploradio</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/exploradio-origins">Exploradio Origins </a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/informed-communities-evictions-and-infant-mortality">Informed Communities: Evictions and Infant Mortality</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/marks-almanac">Mark&#x27;s Almanac</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/series/shuffle">Shuffle</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/state-of-the-arts">State of the Arts</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/the-view-from-pluto">The View from Pluto</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <span>Schedule</span>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/schedule/wksu">WKSU On-Air Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/classical-playlist">Classical Playlist</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.folkalley.com/" target="_blank">Folk Alley</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/printable-schedules">Printable Schedules</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/schedule/wksu">WKSU On-Air Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/classical-playlist">Classical Playlist</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.folkalley.com/" target="_blank">Folk Alley</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/printable-schedules">Printable Schedules</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.wksu.org/wksu-offers-and-events">Connect &amp; Events</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/how-to-listen-to-wksu">How to Listen to WKSU</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/listen-to-wksu-on-your-smart-speaker">Amazon Echo &amp; Google Home</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/wksu-mobile-app-available-for-ios-and-android">Mobile Apps</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/subscribe-to-wksu-communications">E-Newsletters Sign-up</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/social-media-links-for-wksu">Social Media Links</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/how-to-listen-to-wksu">How to Listen to WKSU</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/listen-to-wksu-on-your-smart-speaker">Amazon Echo &amp; Google Home</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/wksu-mobile-app-available-for-ios-and-android">Mobile Apps</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/subscribe-to-wksu-communications">E-Newsletters Sign-up</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/social-media-links-for-wksu">Social Media Links</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/corporate-sponsorship">Corporate Sponsorship</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/employer-matching-gifts">Employer Matching Gifts</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/sustaining-members">Become a Sustaining Member</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/leadership-circle">Leadership Circle</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/make-your-legacy-about-trustworthy-journalism">Planned Giving</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/donations-of-appreciated-securities-stocks">Securities</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/volunteer-at-wksu">Volunteer for WKSU</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/corporate-sponsorship">Corporate Sponsorship</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/employer-matching-gifts">Employer Matching Gifts</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/sustaining-members">Become a Sustaining Member</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/leadership-circle">Leadership Circle</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/make-your-legacy-about-trustworthy-journalism">Planned Giving</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/donations-of-appreciated-securities-stocks">Securities</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/volunteer-at-wksu">Volunteer for WKSU</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://memberportal.wksu.org/" target="_blank">Member Portal</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://memberportal.wksu.org/" target="_blank">WKSU Member Portal Login</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/wksu-member-portal-faq">WKSU Member Portal FAQ</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/events/2018-08-10/introducing-the-wksu-pledge-free-stream">WKSU Pledge-Free Stream</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/wksu-pledge-free-stream-details">WKSU Pledge-Free Stream FAQ</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://memberportal.wksu.org/" target="_blank">WKSU Member Portal Login</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/wksu-member-portal-faq">WKSU Member Portal FAQ</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/events/2018-08-10/introducing-the-wksu-pledge-free-stream">WKSU Pledge-Free Stream</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/wksu-pledge-free-stream-details">WKSU Pledge-Free Stream FAQ</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li class="DropdownNavigation-items-item" ><div class="NavigationItem" >
    <div class="NavigationItem-text gtm_nav_cat">
        
            <a class="NavigationItem-text-link" href="https://www.wksu.org/about-wksu">About Us</a>
        
    </div>
    
        <div class="NavigationItem-more">
            <button aria-label="Open Sub Navigation"><svg class="chevron"><use xlink:href="#chevron"></use></svg></button>
        </div>
    

    
        <ul class="NavigationItem-items two-columns">
            
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/about-wksu">About WKSU</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/wksu-broadcast-coverage-map">Broadcast Coverage Area</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/community-advisory-council-cac">Community Advisory Council</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/contact-wksu">Contact WKSU</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/financial-and-compliance-information">Financial and Compliance Information</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/wksu-drawing-rules">Drawing and Contest Rules</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/events/2019-07-08/wksu-journalism-awards-for-2019">WKSU Journalism Awards</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/events/2018-06-20/wksus-walton-d-clarke-fellowship">Walton D. Clarke Fellowship</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/wksu-history">WKSU History</a>
</li>
                
                    <li class="NavigationItem-items-item gtm_nav_subcat" ><a class="NavigationLink" href="https://www.wksu.org/staff-directory">WKSU Staff Directory</a>
</li>
                
            
        </ul>
        <ul class="NavigationItem-items-placeholder">
            
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/about-wksu">About WKSU</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/wksu-broadcast-coverage-map">Broadcast Coverage Area</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/community-advisory-council-cac">Community Advisory Council</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/contact-wksu">Contact WKSU</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/financial-and-compliance-information">Financial and Compliance Information</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/wksu-drawing-rules">Drawing and Contest Rules</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/events/2019-07-08/wksu-journalism-awards-for-2019">WKSU Journalism Awards</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/events/2018-06-20/wksus-walton-d-clarke-fellowship">Walton D. Clarke Fellowship</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/wksu-history">WKSU History</a>
</li>
                
                    <li class="NavigationItem-items-item"><a class="NavigationLink" href="https://www.wksu.org/staff-directory">WKSU Staff Directory</a>
</li>
                
            
        </ul>
    
</div></li>
            
        </ul>
    
</nav>
        
    </div>
    
</ps-header>
        
    <div class="Page-above" ><ps-google-dfp-ad data-hide-on-mobile='true'>
    <div id="googleAdb5c1d69d-5e73-4a10-ad9f-cfc6c15ed714" class="GoogleDfpAd" data-hide-on-mobile='true' data-slot-name="2407961/WKSU_leaderboard_1" data-slot-sizes="[[728, 90]]" data-slot-adSizeMap="[[[728, 1], [728, 90]]]" data-targeting-data="{&quot;id&quot;:&quot;00000176-870a-d8bf-a5f6-a72af7bf0000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[&quot;radio&quot;,&quot;It&#x27;s a Wonderful Life&quot;,&quot;theatre&quot;,&quot;holidays&quot;,&quot;News&quot;],&quot;category&quot;:&quot;Arts &amp; Culture&quot;,&quot;programs&quot;:[]}">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>
<ps-google-dfp-ad data-hide-on-mobile='true' data-hide-on-desktop='true'>
    <div id="googleAd765638cb-6b30-42a2-8126-3e252c95f9a7" class="GoogleDfpAd" data-hide-on-mobile='true' data-hide-on-desktop='true' data-slot-name="2407961/WKSU_tablet_1" data-slot-sizes="[[728, 90]]" data-slot-adSizeMap="[[[728, 1], [728, 90]]]" data-targeting-data="{&quot;id&quot;:&quot;00000176-870a-d8bf-a5f6-a72af7bf0000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[&quot;radio&quot;,&quot;It&#x27;s a Wonderful Life&quot;,&quot;theatre&quot;,&quot;holidays&quot;,&quot;News&quot;],&quot;category&quot;:&quot;Arts &amp; Culture&quot;,&quot;programs&quot;:[]}">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>
</div>



        

        <div class="ArticlePage-content">
            
            <div class="ArticlePage-wrapper">
                <main class="ArticlePage-main">
                    <div class="ArticlePage-main-content">

                        <article class="ArticlePage-mainContent">
                            
                                <div class="ArticlePage-breadcrumbs-wrapper">
    
        <div class="ArticlePage-breadcrumbs"><a class="Link"  href="https://www.wksu.org/arts-culture"   >Arts &amp; Culture</a></div>
    
</div>
                                
                                
    <h1 class="ArticlePage-headline">
        Are the 2020 Holidays the Perfect Time to Embrace the Radio Drama?
    </h1>



                                <div class="ArticlePage-contentInfo">
                                    <div class="ArticlePage-byline">
                                        
                                        
                                            
                                                <div class="ArticlePage-authors">
    <div class="ArticlePage-authorName">
        <span class="ArticlePage-authorBy">WKSU | By
            <a class="Link" aria-label="Mark Arehart" href="https://www.wksu.org/people/mark-arehart"   >Mark Arehart</a>
        </span>
    </div>


</div>
                                            
                                        
                                        <div class="ArticlePage-timestamp"><div class="ArticlePage-datePublished">
        Published&nbsp;December 22, 2020 at 5:00 AM EST
    </div>
    <meta content="2020-12-22T10:00:28.828Z">


                                        </div>
                                        

                                    </div>

                                    
                                        <div class="ArticlePage-actions">
                                            <ps-actionbar class="ActionBar">
    <ul class="ActionBar-items">
        
            
                <li class="ActionBar-items-item"> <a class="ActionLink gtm_share" data-platform="facebook" href="https://www.facebook.com/dialog/share?app_id=840209179811584&display=popup&href=https%3A%2F%2Fwww.wksu.org%2Farts-culture%2F2020-12-22%2Fare-the-2020-holidays-the-perfect-time-to-embrace-the-radio-drama"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink gtm_share" data-platform="twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wksu.org%2Farts-culture%2F2020-12-22%2Fare-the-2020-holidays-the-perfect-time-to-embrace-the-radio-drama&text=Are%20the%202020%20Holidays%20the%20Perfect%20Time%20to%20Embrace%20the%20Radio%20Drama%3F"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink gtm_share" data-platform="linkedin" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.wksu.org%2Farts-culture%2F2020-12-22%2Fare-the-2020-holidays-the-perfect-time-to-embrace-the-radio-drama&mini=true&title=Are%20the%202020%20Holidays%20the%20Perfect%20Time%20to%20Embrace%20the%20Radio%20Drama%3F&summary=The%20holidays%20are%20full%20of%20annual%20traditions%2C%20whether%20it%E2%80%99s%20giving%20gifts%2C%20watching%20your%20favorite%20movies%20or%20baking%20cookies.%20In%20a%20normal%20year%2C%20many%20would%20flock%20to%20the%20theater.%20But%20like%20the%20rest%20of%202020%2C%20the%20pandemic%20has%20changed%20everything.%20Many%20theater%20companies%20have%20shifted%20to%20doing%20virtual%20performances.%20Some%20are%20taking%20a%20more%20old-school%20approach%20and%20producing%20classic%20radio%20plays.&source=WKSU"
    target="_blank" data-social-service="linkedin">
    <svg><use xlink:href="#mono-icon-linkedin"></use></svg><span>LinkedIn</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink gtm_share" data-platform="mailto" href="mailto:?body=Are%20the%202020%20Holidays%20the%20Perfect%20Time%20to%20Embrace%20the%20Radio%20Drama%3F%0A%0Ahttps%3A%2F%2Fwww.wksu.org%2Farts-culture%2F2020-12-22%2Fare-the-2020-holidays-the-perfect-time-to-embrace-the-radio-drama%0A%0AThe%20holidays%20are%20full%20of%20annual%20traditions%2C%20whether%20it%E2%80%99s%20giving%20gifts%2C%20watching%20your%20favorite%20movies%20or%20baking%20cookies.%20In%20a%20normal%20year%2C%20many%20would%20flock%20to%20the%20theater.%20But%20like%20the%20rest%20of%202020%2C%20the%20pandemic%20has%20changed%20everything.%20Many%20theater%20companies%20have%20shifted%20to%20doing%20virtual%20performances.%20Some%20are%20taking%20a%20more%20old-school%20approach%20and%20producing%20classic%20radio%20plays."
    data-social-service="mailto">
    <svg><use xlink:href="#icon-email"></use></svg><span>Email</span>
</a>
</li>
            
        
    </ul>
</ps-actionbar>

                                        </div>
                                    

                                    
                                    <div class="ArticlePage-audioPlayer">
                                        
    
        <ps-stream
    data-stream-name="Are the 2020 Holidays the Perfect Time to Embrace the Radio Drama?"
    data-stream-id="00000176-870c-d8bf-a5f6-a72c77e60000"
    
    
    data-stream-duration="4:13"
    on-demand
    
    external>

    
        
            
                <ps-stream-url
        data-stream-format="audio/mpeg"
        data-stream-url="https://cpa.ds.npr.org/s471/audio/2020/12/web-arehart-holiday-radio-plays.mp3">
</ps-stream-url>
            
        
    

    <button class="StreamPill">
        <span class="StreamPill-iconWrapper">
            <svg class="StreamPill-icon">
                <use xlink:href="#play-icon"></use>
            </svg>
            <svg class="StreamPill-iconPause">
                <use xlink:href="#pause-icon"></use>
            </svg>
        </span>
        <span class="StreamPill-text">
            
            
                <span class="StreamPill-duration">
                    Listen <span class="StreamPill-textDivider">&bull;</span> 4:13
                </span>
            
            
        </span>
    </button>
</ps-stream>
    



                                    </div>
                                    
                                </div>
                                
                                    
                                        <div class="ArticlePage-lead"><figure class="Figure">
    
        
            
    
        
            <picture data-imagesize="fallbackImageSize" data-imagesizeformobile="fallbackImageSizeMobile">

                    
                        
                                <source
                                        media="(max-width: 768px)"
                                        width="420"
                                    height="315"
                                        srcset="https://npr.brightspotcdn.com/dims4/default/1612849/2147483647/strip/true/crop/4032x3024+0+0/resize/840x630!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Ffc%2F5c%2F63a00c3747daaf6fdaeb58e61b0f%2Fon-air-photo-credit-andrew-meyer.jpg 2x"
                                        type="image/webp" />
                                <source
                                        media="(max-width: 768px)"
                                        width="420"
                                    height="315"
                                        srcset="https://npr.brightspotcdn.com/dims4/default/3ec1070/2147483647/strip/true/crop/4032x3024+0+0/resize/840x630!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Ffc%2F5c%2F63a00c3747daaf6fdaeb58e61b0f%2Fon-air-photo-credit-andrew-meyer.jpg 2x" />
                            
                        
                    

                    
                            <source
                                    width="880"
                                height="660"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/48fd802/2147483647/strip/true/crop/4032x3024+0+0/resize/1760x1320!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Ffc%2F5c%2F63a00c3747daaf6fdaeb58e61b0f%2Fon-air-photo-credit-andrew-meyer.jpg 2x"
                                    type="image/webp" />
                            <source
                                    width="880"
                                height="660"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/de37d40/2147483647/strip/true/crop/4032x3024+0+0/resize/1760x1320!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Ffc%2F5c%2F63a00c3747daaf6fdaeb58e61b0f%2Fon-air-photo-credit-andrew-meyer.jpg 2x" />
                        
                        <img src="https://npr.brightspotcdn.com/dims4/default/0b8b1e5/2147483647/strip/true/crop/4032x3024+0+0/resize/880x660!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Ffc%2F5c%2F63a00c3747daaf6fdaeb58e61b0f%2Fon-air-photo-credit-andrew-meyer.jpg" class="Image" alt="On air photo credit andrew meyer.jpg" />
                    

                
            </picture>
        
    

        
    
    
    
    <div class="Figure-content">
    

    <div class="Figure-credit-container"><div class="Figure-credit">Andrew Meyer</div>
            
                <div class="Figure-divider">/</div>
            
        
            <div class="Figure-source">WKSU</div></div><figcaption class="Figure-caption">The pandemic has increased interest in radio plays.</figcaption>
    </div>
    
</figure></div>
                                    
                                
                                

                            

                            

                            <div class="ArticlePage-articleContainer">
                                
                                    <div class="ArticlePage-articleBody">
                                        <p>The holidays are full of annual traditions, whether it’s giving gifts, <a class="Link"  href="https://www.wksu.org/arts-culture/2019-12-20/state-of-the-arts-what-qualifies-as-a-christmas-movie"  target="_blank"   >watching your favorite movies</a> or baking cookies. In a normal year, many would flock to the theater.</p><p>But like the rest of 2020, the pandemic has changed everything.</p><p>Many theater companies have shifted to doing virtual performances. Some are taking a more old-school approach and producing classic radio plays.</p><p>With doors shut and seats empty, the pandemic has upended the region’s theater scene.</p><p>Now the best way to get your fix of “A Christmas Carol” may be the same way your grandparents or great grandparents did: the old-fashioned radio play.</p><p>Theater companies like Ohio Shakespeare Festival are adapting Dicken’s classic tale and <a class="Link"  href="https://www.youtube.com/watch?v=GkrxY_mAauQ&amp;feature=emb_logo"  target="_blank"   >streaming it online</a>.</p><p>But for Shaker Heights’ <a class="Link"  href="https://radioonthelaketheatre.org/"  target="_blank"   >Radio on the Lake Theatre</a>, the radio play is nothing new.</p><p>“That’s all we do,” Executive Director Caroline Breder-Watts said.</p><p>She founded the radio theater company with her husband, John.</p><p>The company performs both classic radio plays and new adaptations, which she says are having a moment in the spotlight with traditional theater shut down.</p><p>“So it’s a very interesting time period to be in where there is so much attention being paid to this artform.”</p><p>You can trace her love of radio theater all the way back to her dad.</p><p>“My father actually was a living witness to the ‘War of the Worlds’ phenomenon in 1939.”</p><p><a class="Link"  href="https://www.smithsonianmag.com/history/infamous-war-worlds-radio-broadcast-was-magnificent-fluke-180955180/"  target="_blank"   >Orson Welles’ famous adaptation of H.G. Wells’ acclaimed science fiction novel is a cornerstone of pop culture history.</a></p><p>“But apparently a lot of people came in late on that broadcast, which is why it sparked such panic,” Breder-Watts said.</p><p>A fact her father saw from his childhood home in New Jersey.</p><p>“(My father) said at the intermission of the play he looked out his window and saw cars—a traffic jam outside of his house—of people rushing to get out of town.”  </p><p>This holiday season Radio on the Lake is <a class="Link"  href="https://radioonthelaketheatre.org/Classic-Radio-Plays"  target="_blank"   >streaming radio adaptations</a> of favorites like “Miracle on 34<sup>th</sup> Street” and “Little Women.”</p><p>Breder-Watts thinks nostalgia is a powerful thing during the holidays.</p><p>“Oh I think it’s everything. I really do think it’s everything. At least for this genre of radio play that we work on.”</p><p>In the world of radio plays, adaptations of “It’s a Wonderful Life” are the gold standard for holiday productions.</p><p>“It never loses its luster. It never loses its appeal to people,” Breder-Watts said.</p><p>But Breder-Watts encourages her actors not to look to acclaimed performances like Stewart’s when adapting beloved works.</p><p>“We want this to be their own work and their own performance."</p><p>Another adaptation on Radio on the Lake’s holiday schedule is “Casablanca,” a story you can’t think of without picturing Humphrey Bogart and Ingrid Bergman.</p><p>She said Casablanca was adapted for the radio multiple times not long after the film’s release in 1942. It was common practice in classic Hollywood.</p><p>“The things that are iconic now, the phrases 'Here’s looking at you, kid' or 'We’ll always have Paris,' they aren’t always in those radio play scripts. They were written at a time when these films were not iconic.”</p><p>So they often add those famous Hollywood lines back in.</p><p>“We can’t do a play adaptation where there is this incredibly famous line and we don’t include it.”</p><p>Maybe iconic lines and stories are what many of us need this holiday season.</p><p>“It’s been such a difficult year. It’s been such a painful year. I think more than ever we’re really pining for a simpler time, a happier time, a less complicated time. And these sort of plays really speak to that.”<br></p>
                                    </div>
                                
                                
                            </div>
                        </article>

                        

<div class="ArticlePage-tags">
<h2 class="ArticlePage-tags-heading">Tags</h2>
    <div class="ArticlePage-tags-list"><a class="Link"  href="https://www.wksu.org/arts-culture"   >Arts &amp; Culture</a><a class="Link"  href="https://www.wksu.org/tags/radio"   >radio</a><a class="Link"  href="https://www.wksu.org/tags/its-a-wonderful-life"   >It's a Wonderful Life</a><a class="Link"  href="https://www.wksu.org/tags/theatre"   >theatre</a><a class="Link"  href="https://www.wksu.org/tags/holidays"   >holidays</a></div>
</div>



                        
                            <div class="ArticlePage-actions">
                                <ps-actionbar class="ActionBar">
    <ul class="ActionBar-items">
        
            
                <li class="ActionBar-items-item"> <a class="ActionLink gtm_share" data-platform="facebook" href="https://www.facebook.com/dialog/share?app_id=840209179811584&display=popup&href=https%3A%2F%2Fwww.wksu.org%2Farts-culture%2F2020-12-22%2Fare-the-2020-holidays-the-perfect-time-to-embrace-the-radio-drama"
    target="_blank" data-social-service="facebook">
    <svg><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink gtm_share" data-platform="twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.wksu.org%2Farts-culture%2F2020-12-22%2Fare-the-2020-holidays-the-perfect-time-to-embrace-the-radio-drama&text=Are%20the%202020%20Holidays%20the%20Perfect%20Time%20to%20Embrace%20the%20Radio%20Drama%3F"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink gtm_share" data-platform="linkedin" href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.wksu.org%2Farts-culture%2F2020-12-22%2Fare-the-2020-holidays-the-perfect-time-to-embrace-the-radio-drama&mini=true&title=Are%20the%202020%20Holidays%20the%20Perfect%20Time%20to%20Embrace%20the%20Radio%20Drama%3F&summary=The%20holidays%20are%20full%20of%20annual%20traditions%2C%20whether%20it%E2%80%99s%20giving%20gifts%2C%20watching%20your%20favorite%20movies%20or%20baking%20cookies.%20In%20a%20normal%20year%2C%20many%20would%20flock%20to%20the%20theater.%20But%20like%20the%20rest%20of%202020%2C%20the%20pandemic%20has%20changed%20everything.%20Many%20theater%20companies%20have%20shifted%20to%20doing%20virtual%20performances.%20Some%20are%20taking%20a%20more%20old-school%20approach%20and%20producing%20classic%20radio%20plays.&source=WKSU"
    target="_blank" data-social-service="linkedin">
    <svg><use xlink:href="#mono-icon-linkedin"></use></svg><span>LinkedIn</span>
</a>
</li>
            
        
            
                <li class="ActionBar-items-item"><a class="ActionLink gtm_share" data-platform="mailto" href="mailto:?body=Are%20the%202020%20Holidays%20the%20Perfect%20Time%20to%20Embrace%20the%20Radio%20Drama%3F%0A%0Ahttps%3A%2F%2Fwww.wksu.org%2Farts-culture%2F2020-12-22%2Fare-the-2020-holidays-the-perfect-time-to-embrace-the-radio-drama%0A%0AThe%20holidays%20are%20full%20of%20annual%20traditions%2C%20whether%20it%E2%80%99s%20giving%20gifts%2C%20watching%20your%20favorite%20movies%20or%20baking%20cookies.%20In%20a%20normal%20year%2C%20many%20would%20flock%20to%20the%20theater.%20But%20like%20the%20rest%20of%202020%2C%20the%20pandemic%20has%20changed%20everything.%20Many%20theater%20companies%20have%20shifted%20to%20doing%20virtual%20performances.%20Some%20are%20taking%20a%20more%20old-school%20approach%20and%20producing%20classic%20radio%20plays."
    data-social-service="mailto">
    <svg><use xlink:href="#icon-email"></use></svg><span>Email</span>
</a>
</li>
            
        
    </ul>
</ps-actionbar>

                            </div>
                        

                        
                            <div class="ArticlePage-bottomByline">
                                
    <div class="ArticlePage-authorInfo">
        
            <div class="ArticlePage-authorInfo-image">
                <a aria-label="Mark Arehart" href="https://www.wksu.org/people/mark-arehart">
                <img alt="" src="https://npr.brightspotcdn.com/dims4/default/1c62b5d/2147483647/strip/true/crop/1807x2409+0+0/resize/150x200!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fwksu%2Ffiles%2F201708%2Fmark_arehart__2_.jpg" srcset="https://npr.brightspotcdn.com/dims4/default/3116146/2147483647/strip/true/crop/1807x2409+0+0/resize/300x400!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fwksu%2Ffiles%2F201708%2Fmark_arehart__2_.jpg 2x" width="150" height="200">
                </a>
            </div>
        

        <div class="ArticlePage-authorInfo-bio">
            
                <div class="ArticlePage-authorInfo-bio-name">
                    <a href="https://www.wksu.org/people/mark-arehart" aria-label="">Mark Arehart</a>
                </div>
            

            <div class="ArticlePage-authorInfo-bio-content">
                
                    Mark Arehart joined the award-winning WKSU news team as its arts/culture reporter in 2017. Before coming to Northeast Ohio, Arehart hosted Morning Edition and covered the arts scene for Delaware Public Media. He previously worked for KNKX in Seattle, Kansas Public Radio, and KYUK in Bethel, Alaska.
                
            </div>

            <div class="ArticlePage-authorInfo-bio-cta">
                
                    <a href="https://www.wksu.org/people/mark-arehart" aria-label="See stories by Mark Arehart">
                        See stories by Mark Arehart
                    </a>
                
            </div>
        </div>
    </div>

                                
                            </div>
                        
                    </div>
                    

                </main>

                
                    <aside class="ArticlePage-aside">
                        <aside class="ArticlePage-aside-content">
                            
    <div class="OneColumnContainer">
    <div class="OneColumnContainer-row">
        
            <div class="OneColumnContainer-column">
                <ps-google-dfp-ad>
    <div id="googleAdcd9a2815-c509-46ee-9c3d-d1bf2ef51792" class="GoogleDfpAd" data-slot-name="2407961/WKSU_medium_1" data-slot-sizes="[[300, 250]]" data-slot-adSizeMap="[[[300, 1], [300, 250]]]" data-targeting-data="{&quot;id&quot;:&quot;00000176-870a-d8bf-a5f6-a72af7bf0000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[&quot;radio&quot;,&quot;It&#x27;s a Wonderful Life&quot;,&quot;theatre&quot;,&quot;holidays&quot;,&quot;News&quot;],&quot;category&quot;:&quot;Arts &amp; Culture&quot;,&quot;programs&quot;:[]}">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>
<ps-google-dfp-ad>
    <div id="googleAd9abef61a-974e-40e8-9d54-6a5237d852d3" class="GoogleDfpAd" data-slot-name="2407961/WKSU_medium_2" data-slot-sizes="[[300, 250]]" data-slot-adSizeMap="[[[300, 1], [300, 250]]]" data-targeting-data="{&quot;id&quot;:&quot;00000176-870a-d8bf-a5f6-a72af7bf0000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[&quot;radio&quot;,&quot;It&#x27;s a Wonderful Life&quot;,&quot;theatre&quot;,&quot;holidays&quot;,&quot;News&quot;],&quot;category&quot;:&quot;Arts &amp; Culture&quot;,&quot;programs&quot;:[]}">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>
<ps-google-dfp-ad>
    <div id="googleAd0e38854b-9bf6-4098-84e9-4be267ab0559" class="GoogleDfpAd" data-slot-name="2407961/WKSU_medium_3" data-slot-sizes="[[300, 250]]" data-slot-adSizeMap="[[[300, 1], [300, 250]]]" data-targeting-data="{&quot;id&quot;:&quot;00000176-870a-d8bf-a5f6-a72af7bf0000&quot;,&quot;type&quot;:&quot;news-story&quot;,&quot;tags&quot;:[&quot;radio&quot;,&quot;It&#x27;s a Wonderful Life&quot;,&quot;theatre&quot;,&quot;holidays&quot;,&quot;News&quot;],&quot;category&quot;:&quot;Arts &amp; Culture&quot;,&quot;programs&quot;:[]}">
        <span class="GoogleDfpAd-placeholder"></span>
    </div>
</ps-google-dfp-ad>

<div class="ListC" >
    <div class="ListC-header" >
    
        <div class="ListC-header-title">More by this reporter</div>
    
</div>


    
        <ul class="ListC-items">
            
            <li class="ListC-items-item">
                <ps-promo class="PromoXSmall" data-content-type="news-story">
    
        <div class="PromoXSmall-media">
            
                
                    <a class="Link" aria-label="Morning Headlines: Ohio Begins Vaccinating Frontline Workers; Summit Co. Extends Stay-at-Home Advisory" href="https://www.wksu.org/2020-12-15/morning-headlines-ohio-begins-vaccinating-frontline-workers-summit-co-extends-stay-at-home-advisory"   >
    
        
            <picture data-imagesize="promoXSmall" data-imagesizeformobile="promoXSmallMobile">

                    
                        
                    

                    
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/01d6f68/2147483647/strip/true/crop/833x551+74+0/resize/260x172!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F32%2Fba%2F6f05f6784d52a8f2035880be599d%2Fdewine-vaccines.png 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/6e6e28a/2147483647/strip/true/crop/833x551+74+0/resize/260x172!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F32%2Fba%2F6f05f6784d52a8f2035880be599d%2Fdewine-vaccines.png 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/39461aa/2147483647/strip/true/crop/833x551+74+0/resize/130x86!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F32%2Fba%2F6f05f6784d52a8f2035880be599d%2Fdewine-vaccines.png" class="Image" alt="dewine vaccines.png"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
                
            
        </div>
    

    <div class="PromoXSmall-content">
        
        
    <div class="PromoXSmall-title">
        <a class="Link"  href="https://www.wksu.org/2020-12-15/morning-headlines-ohio-begins-vaccinating-frontline-workers-summit-co-extends-stay-at-home-advisory"   >Morning Headlines: Ohio Begins Vaccinating Frontline Workers; Summit Co. Extends Stay-at-Home Advisory</a>
    </div>

        
    <div class="PromoXSmall-byline">
        
        
            <div class="PromoXSmall-date"><div class="PromoXSmall-timestamp" data-timestamp="1608041928885"
            data-date="December 15, 2020 at 9:18 AM EST" data-promo-date="December 15, 2020"></div></div>
        
    </div>

        
    </div>
</ps-promo>

            </li>
            
            <li class="ListC-items-item">
                <ps-promo class="PromoXSmall" data-content-type="news-story">
    
        <div class="PromoXSmall-media">
            
                
                    <a class="Link" aria-label="Morning Headlines: Ohio Reports More Than 20,000 New COVID-19 Cases Over the Weekend; Cleveland VA Among First Sites to Get COVID-19 Vaccine " href="https://www.wksu.org/2020-12-14/morning-headlines-ohio-reports-more-than-20-000-new-covid-19-cases-over-the-weekend-cleveland-va-among-first-sites-to-get-covid-19-vaccine"   >
    
        
            <picture data-imagesize="promoXSmall" data-imagesizeformobile="promoXSmallMobile">

                    
                        
                    

                    
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/44e3fcc/2147483647/strip/true/crop/1024x677+0+1/resize/260x172!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fwksu%2Ffiles%2F201709%2F26875646802_0a49fdef8d_b.jpg 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/bd8667e/2147483647/strip/true/crop/1024x677+0+1/resize/260x172!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fwksu%2Ffiles%2F201709%2F26875646802_0a49fdef8d_b.jpg 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/b5b119d/2147483647/strip/true/crop/1024x677+0+1/resize/130x86!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fwksu%2Ffiles%2F201709%2F26875646802_0a49fdef8d_b.jpg" class="Image" alt="photo of VA medical center"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
                
            
        </div>
    

    <div class="PromoXSmall-content">
        
        
    <div class="PromoXSmall-title">
        <a class="Link"  href="https://www.wksu.org/2020-12-14/morning-headlines-ohio-reports-more-than-20-000-new-covid-19-cases-over-the-weekend-cleveland-va-among-first-sites-to-get-covid-19-vaccine"   >Morning Headlines: Ohio Reports More Than 20,000 New COVID-19 Cases Over the Weekend; Cleveland VA Among First Sites to Get COVID-19 Vaccine </a>
    </div>

        
    <div class="PromoXSmall-byline">
        
        
            <div class="PromoXSmall-date"><div class="PromoXSmall-timestamp" data-timestamp="1607954219719"
            data-date="December 14, 2020 at 8:56 AM EST" data-promo-date="December 14, 2020"></div></div>
        
    </div>

        
    </div>
</ps-promo>

            </li>
            
            <li class="ListC-items-item">
                <ps-promo class="PromoXSmall" data-content-type="news-story">
    
        <div class="PromoXSmall-media">
            
                
                    <a class="Link" aria-label="Morning Headlines: Ohio Sees More Than 11,000 New COVID-19 Cases; DeWine Extends Overnight Curfew Into New Year" href="https://www.wksu.org/2020-12-11/morning-headlines-ohio-sees-more-than-11-000-new-covid-19-cases-dewine-extends-overnight-curfew-into-new-year"   >
    
        
            <picture data-imagesize="promoXSmall" data-imagesizeformobile="promoXSmallMobile">

                    
                        
                    

                    
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/a5e23c9/2147483647/strip/false/crop/5472x3620+0+14/resize/260x172!/format/webp/quality/90/?url=https%3A%2F%2Fwww.statenews.org%2Fsites%2Fwcpn2%2Ffiles%2F202006%2Fmike_dewine_wearing_mask_062320.jpg 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/0a8623e/2147483647/strip/false/crop/5472x3620+0+14/resize/260x172!/quality/90/?url=https%3A%2F%2Fwww.statenews.org%2Fsites%2Fwcpn2%2Ffiles%2F202006%2Fmike_dewine_wearing_mask_062320.jpg 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/97f533d/2147483647/strip/false/crop/5472x3620+0+14/resize/130x86!/quality/90/?url=https%3A%2F%2Fwww.statenews.org%2Fsites%2Fwcpn2%2Ffiles%2F202006%2Fmike_dewine_wearing_mask_062320.jpg" class="Image" alt="Gov. Mike DeWine (R-Ohio)"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
                
            
        </div>
    

    <div class="PromoXSmall-content">
        
        
    <div class="PromoXSmall-title">
        <a class="Link"  href="https://www.wksu.org/2020-12-11/morning-headlines-ohio-sees-more-than-11-000-new-covid-19-cases-dewine-extends-overnight-curfew-into-new-year"   >Morning Headlines: Ohio Sees More Than 11,000 New COVID-19 Cases; DeWine Extends Overnight Curfew Into New Year</a>
    </div>

        
    <div class="PromoXSmall-byline">
        
        
            <div class="PromoXSmall-date"><div class="PromoXSmall-timestamp" data-timestamp="1607695272332"
            data-date="December 11, 2020 at 9:01 AM EST" data-promo-date="December 11, 2020"></div></div>
        
    </div>

        
    </div>
</ps-promo>

            </li>
            
            <li class="ListC-items-item">
                <ps-promo class="PromoXSmall" data-content-type="news-story">
    
        <div class="PromoXSmall-media">
            
                
                    <a class="Link" aria-label="Report Calls for Immediate Action to Fight Child Poverty in Stark County" href="https://www.wksu.org/community/2020-12-11/report-calls-for-immediate-action-to-fight-child-poverty-in-stark-county"   >
    
        
            <picture data-imagesize="promoXSmall" data-imagesizeformobile="promoXSmallMobile">

                    
                        
                    

                    
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/f9ed19e/2147483647/strip/true/crop/875x579+0+40/resize/260x172!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Ff2%2F89%2F943c7e064f9dac5fd7746c68fb97%2Fschool-desk-photo-by-karen-kasler.JPG 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/56cf9ca/2147483647/strip/true/crop/875x579+0+40/resize/260x172!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Ff2%2F89%2F943c7e064f9dac5fd7746c68fb97%2Fschool-desk-photo-by-karen-kasler.JPG 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/8e73de7/2147483647/strip/true/crop/875x579+0+40/resize/130x86!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Ff2%2F89%2F943c7e064f9dac5fd7746c68fb97%2Fschool-desk-photo-by-karen-kasler.JPG" class="Image" alt="photo of school classroom"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
                
            
        </div>
    

    <div class="PromoXSmall-content">
        
        
    <div class="PromoXSmall-title">
        <a class="Link"  href="https://www.wksu.org/community/2020-12-11/report-calls-for-immediate-action-to-fight-child-poverty-in-stark-county"   >Report Calls for Immediate Action to Fight Child Poverty in Stark County</a>
    </div>

        
    <div class="PromoXSmall-byline">
        
        
            <div class="PromoXSmall-date"><div class="PromoXSmall-timestamp" data-timestamp="1607681101456"
            data-date="December 11, 2020 at 5:05 AM EST" data-promo-date="December 11, 2020"></div></div>
        
    </div>

        
    </div>
</ps-promo>

            </li>
            
            <li class="ListC-items-item">
                <ps-promo class="PromoXSmall" data-content-type="news-story">
    
        <div class="PromoXSmall-media">
            
                
                    <a class="Link" aria-label="Morning Headlines: Ohio Adds 10,000 New COVID-19 Cases; Mother of Black Man killed by Ohio Deputy: &#x27;I Want Answers&#x27;" href="https://www.wksu.org/2020-12-10/morning-headlines-ohio-adds-10-000-new-covid-19-cases-mother-of-black-man-killed-by-ohio-deputy-i-want-answers"   >
    
        
            <picture data-imagesize="promoXSmall" data-imagesizeformobile="promoXSmallMobile">

                    
                        
                    

                    
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/7fd34cb/2147483647/strip/true/crop/1208x799+96+0/resize/260x172!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F11%2Fa1%2F287d88054d8b9b42630fc937c574%2Fdashboard-key-indicators-121120.png 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/388f313/2147483647/strip/true/crop/1208x799+96+0/resize/260x172!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F11%2Fa1%2F287d88054d8b9b42630fc937c574%2Fdashboard-key-indicators-121120.png 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/84a15bd/2147483647/strip/true/crop/1208x799+96+0/resize/130x86!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2F11%2Fa1%2F287d88054d8b9b42630fc937c574%2Fdashboard-key-indicators-121120.png" class="Image" alt="Dashboard _ Key Indicators 121120.png"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
                
            
        </div>
    

    <div class="PromoXSmall-content">
        
        
    <div class="PromoXSmall-title">
        <a class="Link"  href="https://www.wksu.org/2020-12-10/morning-headlines-ohio-adds-10-000-new-covid-19-cases-mother-of-black-man-killed-by-ohio-deputy-i-want-answers"   >Morning Headlines: Ohio Adds 10,000 New COVID-19 Cases; Mother of Black Man killed by Ohio Deputy: &#x27;I Want Answers&#x27;</a>
    </div>

        
    <div class="PromoXSmall-byline">
        
        
            <div class="PromoXSmall-date"><div class="PromoXSmall-timestamp" data-timestamp="1607609446555"
            data-date="December 10, 2020 at 9:10 AM EST" data-promo-date="December 10, 2020"></div></div>
        
    </div>

        
    </div>
</ps-promo>

            </li>
            
            <li class="ListC-items-item">
                <ps-promo class="PromoXSmall" data-content-type="news-story">
    
        <div class="PromoXSmall-media">
            
                
                    <a class="Link" aria-label="Morning Headlines: Ohio Changes Way It Reports COVID-19 Cases; Biden to Appoint Marcia Fudge as HUD Secretary" href="https://www.wksu.org/2020-12-09/morning-headlines-ohio-changes-way-it-reports-covid-19-cases-biden-to-appoint-marcia-fudge-as-hud-secretary"   >
    
        
            <picture data-imagesize="promoXSmall" data-imagesizeformobile="promoXSmallMobile">

                    
                        
                    

                    
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/0529950/2147483647/strip/false/crop/3778x2499+333+0/resize/260x172!/format/webp/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2020%2F12%2F08%2Fap_20325821232508_wide-f5f5c052b5591dbea0e647caf3bbc7f30427920b.jpg 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/6701272/2147483647/strip/false/crop/3778x2499+333+0/resize/260x172!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2020%2F12%2F08%2Fap_20325821232508_wide-f5f5c052b5591dbea0e647caf3bbc7f30427920b.jpg 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/ff176a0/2147483647/strip/false/crop/3778x2499+333+0/resize/130x86!/quality/90/?url=https%3A%2F%2Fmedia.npr.org%2Fassets%2Fimg%2F2020%2F12%2F08%2Fap_20325821232508_wide-f5f5c052b5591dbea0e647caf3bbc7f30427920b.jpg" class="Image" alt="Rep. Marcia Fudge, D-Ohio, at the Capitol in 2018."
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
                
            
        </div>
    

    <div class="PromoXSmall-content">
        
        
    <div class="PromoXSmall-title">
        <a class="Link"  href="https://www.wksu.org/2020-12-09/morning-headlines-ohio-changes-way-it-reports-covid-19-cases-biden-to-appoint-marcia-fudge-as-hud-secretary"   >Morning Headlines: Ohio Changes Way It Reports COVID-19 Cases; Biden to Appoint Marcia Fudge as HUD Secretary</a>
    </div>

        
    <div class="PromoXSmall-byline">
        
        
            <div class="PromoXSmall-date"><div class="PromoXSmall-timestamp" data-timestamp="1607523954596"
            data-date="December 9, 2020 at 9:25 AM EST" data-promo-date="December 9, 2020"></div></div>
        
    </div>

        
    </div>
</ps-promo>

            </li>
            
        </ul>
    
</div>

            </div>
        
    </div>
</div>



                        </aside>
                    </aside>
                
            </div>
        </div>

        
    <div class="Page-below" ><div class="HtmlModule"><script type="text/javascript" src="https://a.omappapi.com/app/js/api.min.js" data-account="88325" data-user="78556" async></script>
</div>
    <div class="OneColumnContainer">
    <div class="OneColumnContainer-row">
        
            <div class="OneColumnContainer-column">
                
<div class="ListRelatedContent"  >
    <div class="ListRelatedContent-header" >
    
        <div class="ListRelatedContent-header-title">Related Content</div>
    
</div>


    
        <ul class="ListRelatedContent-items">
            
            <li class="ListRelatedContent-items-item">
                <ps-promo class="PromoXSmall" data-content-type="news-story">
    
        <div class="PromoXSmall-media">
            
                
                    <a class="Link" aria-label="Rubber City Makes History in Akron As First Theater to Unionize Stage Performers " href="https://www.wksu.org/arts-culture/2020-10-19/rubber-city-makes-history-in-akron-as-first-theater-to-unionize-stage-performers"   >
    
        
            <picture data-imagesize="promoXSmall" data-imagesizeformobile="promoXSmallMobile">

                    
                        
                    

                    
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/2dc6010/2147483647/strip/true/crop/3264x2159+0+144/resize/260x172!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fwksu%2Ffiles%2F201812%2FIMG_9723.JPG 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="130"
                                height="86"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/ad15281/2147483647/strip/true/crop/3264x2159+0+144/resize/260x172!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fwksu%2Ffiles%2F201812%2FIMG_9723.JPG 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/6d7ac46/2147483647/strip/true/crop/3264x2159+0+144/resize/130x86!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Flegacy%2Fsites%2Fwksu%2Ffiles%2F201812%2FIMG_9723.JPG" class="Image" alt="photo of Rubber City Theatre"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
                
            
        </div>
    

    <div class="PromoXSmall-content">
        
        
    <div class="PromoXSmall-title">
        <a class="Link"  href="https://www.wksu.org/arts-culture/2020-10-19/rubber-city-makes-history-in-akron-as-first-theater-to-unionize-stage-performers"   >Rubber City Makes History in Akron As First Theater to Unionize Stage Performers </a>
    </div>

        
    <div class="PromoXSmall-byline">
        
        
            <div class="PromoXSmall-date"><div class="PromoXSmall-timestamp" data-timestamp="1603101030014"
            data-date="October 19, 2020 at 5:50 AM EDT" data-promo-date="October 19, 2020"></div></div>
        
    </div>

        
    </div>
</ps-promo>

            </li>
            
        </ul>
    
</div>

            </div>
        
    </div>
</div>


<div class="HtmlModule"><div style="margin-left: auto; margin-right: auto; margin-top: 3px; margin-bottom: 3px; text-align: center; display: flex; justify-content: center;"><a href="https://donate.wksu.org/"><img src="https://assets.wksu.org/corepub/images/support/600x150_support_newsroom.png" /></a></div></div></div>



        <footer class="Page-footer">
    <div class="Page-footer-content">
        <div class="Page-footer-site-info">
            
                <div class="Page-footer-logo"><a aria-label="home page" href="/"  >
    
        
    
        
            <picture data-imagesize="fallbackImageSize" data-imagesizeformobile="fallbackImageSizeMobile">

                    
                        
                                <source
                                        media="(max-width: 768px)"
                                        width="420"
                                    height="101"
                                        srcset="https://npr.brightspotcdn.com/dims4/default/881ecf7/2147483647/strip/true/crop/501x120+0+0/resize/840x202!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fb2%2F15%2F0052290a434aa4956c51a3412f0a%2F500x120-footer-web-logo-02.png 2x"
                                        type="image/webp" />
                                <source
                                        media="(max-width: 768px)"
                                        width="420"
                                    height="101"
                                        srcset="https://npr.brightspotcdn.com/dims4/default/1c8199f/2147483647/strip/true/crop/501x120+0+0/resize/840x202!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fb2%2F15%2F0052290a434aa4956c51a3412f0a%2F500x120-footer-web-logo-02.png 2x" />
                            
                        
                    

                    
                            <source
                                    width="880"
                                height="211"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/7538244/2147483647/strip/true/crop/501x120+0+0/resize/1760x422!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fb2%2F15%2F0052290a434aa4956c51a3412f0a%2F500x120-footer-web-logo-02.png 2x"
                                    type="image/webp" />
                            <source
                                    width="880"
                                height="211"
                                    srcset="https://npr.brightspotcdn.com/dims4/default/4c3134e/2147483647/strip/true/crop/501x120+0+0/resize/1760x422!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fb2%2F15%2F0052290a434aa4956c51a3412f0a%2F500x120-footer-web-logo-02.png 2x" />
                        
                        <img src="https://npr.brightspotcdn.com/dims4/default/d94fe53/2147483647/strip/true/crop/501x120+0+0/resize/880x211!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fb2%2F15%2F0052290a434aa4956c51a3412f0a%2F500x120-footer-web-logo-02.png" class="Image" alt="WKSU" />
                    

                
            </picture>
        
    

    
    </a>
</div>
            
            
                <div class="Page-footer-social"><div class="SocialBar">
    <div class="SocialBar-heading">Stay Connected</div>

    
        <ul class="SocialBar-items">
            
                <li class="SocialBar-items-item"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://twitter.com/WKSU" target="_blank" data-social-service="twitter" data-platform="twitter"><svg><use xlink:href="#mono-icon-twitter"></use></svg><span class="sr-only">twitter</span></a>
</li>
            
                <li class="SocialBar-items-item"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://www.instagram.com/wksu897/" target="_blank" data-social-service="instagram" data-platform="instagram"><svg><use xlink:href="#mono-icon-instagram"></use></svg><span class="sr-only">instagram</span></a>
</li>
            
                <li class="SocialBar-items-item"> <a class="SocialLink gtm_share" rel="noreferrer" href="https://www.facebook.com/WKSU.FM" target="_blank" data-social-service="facebook" data-platform="facebook"><svg><use xlink:href="#mono-icon-facebook"></use></svg><span class="sr-only">facebook</span></a>
</li>
            
        </ul>
    
</div>
</div>
            
            
                <div class="Page-footer-disclaimer">© 2020 WKSU</div>
            
        </div>

        
            <div class="Page-footer-columns">
                <nav class="FooterNavigation gtm_nav">
    
        <ul class="FooterNavigation-list">
            <li class="FooterNavigation-list-column">
                
                    
                        <ul class="FooterNavigation-items">
                            <li class="FooterNavigation-items-item">
                                <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://www.kent.edu/" target="_blank">A Service of Kent State University</a>
        
    </div>

    
</div>
                            </li>
                        </ul>
                    
                
                    
                        <ul class="FooterNavigation-items">
                            <li class="FooterNavigation-items-item">
                                <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://www.wksu.org/wksu-drawing-rules">Contest and Drawing Rules</a>
        
    </div>

    
</div>
                            </li>
                        </ul>
                    
                
                    
                        <ul class="FooterNavigation-items">
                            <li class="FooterNavigation-items-item">
                                <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://www.wksu.org/contact-wksu">Contact WKSU</a>
        
    </div>

    
</div>
                            </li>
                        </ul>
                    
                
                    
                        <ul class="FooterNavigation-items">
                            <li class="FooterNavigation-items-item">
                                <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <span>1613 East Summit Street | Kent, Ohio 44242 | 330-672-3114</span>
        
    </div>

    
</div>
                            </li>
                        </ul>
                    
                
                    
                
                    
                
            </li>
            <li class="FooterNavigation-list-column">
                
                    
                
                    
                
                    
                
                    
                
                    
                        
                            <ul class="FooterNavigation-items">
                                <li class="FooterNavigation-items-item">
                                    <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <span></span>
        
    </div>

    
        <ul class="FooterNavigationItem-items">
            
                <li class="FooterNavigationItem-items-item gtm_nav_cat"><a class="NavigationLink" href="https://publicfiles.fcc.gov/fm-profile/wksu" target="_blank">WKSU FCC Public File</a>
</li>
            
                <li class="FooterNavigationItem-items-item gtm_nav_cat"><a class="NavigationLink" href="https://publicfiles.fcc.gov/fm-profile/wnrk" target="_blank">WNRK FCC Public File</a>
</li>
            
                <li class="FooterNavigationItem-items-item gtm_nav_cat"><a class="NavigationLink" href="https://publicfiles.fcc.gov/fm-profile/wksv" target="_blank">WKSV FCC Public File</a>
</li>
            
                <li class="FooterNavigationItem-items-item gtm_nav_cat"><a class="NavigationLink" href="https://publicfiles.fcc.gov/fm-profile/wkrw" target="_blank">WKRW FCC Public file</a>
</li>
            
                <li class="FooterNavigationItem-items-item gtm_nav_cat"><a class="NavigationLink" href="https://publicfiles.fcc.gov/fm-profile/wkrj" target="_blank">WKRJ FCC Public File</a>
</li>
            
        </ul>
    
</div>
                                </li>
                            </ul>
                        
                    
                
                    
                        
                            <ul class="FooterNavigation-items">
                                <li class="FooterNavigation-items-item">
                                    <div class="FooterNavigationItem" >
    <div class="FooterNavigationItem-text">
        
            <a class="FooterNavigationItem-text-link" href="https://www.wksu.org/fcc-applications">FCC Applications</a>
        
    </div>

    
</div>
                                </li>
                            </ul>
                        
                    
                
            </li>
            <li class="FooterNavigation-list-column">
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
            </li>
        </ul>
    
</nav>
            </div>
        

    </div>
    
        <div class="Page-footer-branding">
            
                <div class="ListLogos">
    
        <ul class="ListLogos-items">
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a class="Link" aria-label="NPR" href="https://www.npr.org/"   >
    
        
            <picture data-imagesize="partnerLogo" data-imagesizeformobile="partnerLogoMobile">

                    
                        
                                <source
                                        media="(max-width: 768px)"
                                        width="85"
                                    height="30"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/6830d6a/2147483647/strip/true/crop/207x73+0+0/resize/170x60!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa3%2Fe4%2Fb79529c043d690103f93d6443833%2Flogo-npr-white.png 2x"
                                        loading="lazy"
                                        type="image/webp" />
                                <source
                                        media="(max-width: 768px)"
                                        width="85"
                                    height="30"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/efb2970/2147483647/strip/true/crop/207x73+0+0/resize/170x60!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa3%2Fe4%2Fb79529c043d690103f93d6443833%2Flogo-npr-white.png 2x"
                                        loading="lazy" />
                            
                        
                    

                    
                            <source
                                    width="142"
                                height="50"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/6a6cc03/2147483647/strip/true/crop/207x73+0+0/resize/284x100!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa3%2Fe4%2Fb79529c043d690103f93d6443833%2Flogo-npr-white.png 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="142"
                                height="50"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/2399507/2147483647/strip/true/crop/207x73+0+0/resize/284x100!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa3%2Fe4%2Fb79529c043d690103f93d6443833%2Flogo-npr-white.png 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/050424f/2147483647/strip/true/crop/207x73+0+0/resize/142x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fa3%2Fe4%2Fb79529c043d690103f93d6443833%2Flogo-npr-white.png" class="Image" alt="NPR"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
            
        
        </div>
    
</div>

                </li>
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a class="Link" aria-label="PRI" href="https://www.pri.org/"   >
    
        
            <picture data-imagesize="partnerLogo" data-imagesizeformobile="partnerLogoMobile">

                    
                        
                                <source
                                        media="(max-width: 768px)"
                                        width="22"
                                    height="30"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/f56e517/2147483647/strip/true/crop/44x60+0+0/resize/44x60!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fcf%2Fe0%2F6a27d0d64dc899ab302e98d34951%2Fpri-logo.png 2x"
                                        loading="lazy"
                                        type="image/webp" />
                                <source
                                        media="(max-width: 768px)"
                                        width="22"
                                    height="30"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/4d46097/2147483647/strip/true/crop/44x60+0+0/resize/44x60!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fcf%2Fe0%2F6a27d0d64dc899ab302e98d34951%2Fpri-logo.png 2x"
                                        loading="lazy" />
                            
                        
                    

                    
                            <source
                                    width="37"
                                height="50"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/571d00e/2147483647/strip/true/crop/44x60+0+0/resize/74x100!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fcf%2Fe0%2F6a27d0d64dc899ab302e98d34951%2Fpri-logo.png 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="37"
                                height="50"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/d37ce4a/2147483647/strip/true/crop/44x60+0+0/resize/74x100!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fcf%2Fe0%2F6a27d0d64dc899ab302e98d34951%2Fpri-logo.png 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/f955dee/2147483647/strip/true/crop/44x60+0+0/resize/37x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fcf%2Fe0%2F6a27d0d64dc899ab302e98d34951%2Fpri-logo.png" class="Image" alt="PRI Logo"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
            
        
        </div>
    
</div>

                </li>
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a class="Link" aria-label="America Public Media" href="https://www.americanpublicmedia.org/"   >
    
        
            <picture data-imagesize="partnerLogo" data-imagesizeformobile="partnerLogoMobile">

                    
                        
                                <source
                                        media="(max-width: 768px)"
                                        width="80"
                                    height="30"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/0c8a27d/2147483647/strip/true/crop/159x60+0+0/resize/160x60!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fbe%2F21%2Ffa637ad04ea8a9084c20f6c06e89%2Fapm-logo.png 2x"
                                        loading="lazy"
                                        type="image/webp" />
                                <source
                                        media="(max-width: 768px)"
                                        width="80"
                                    height="30"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/22b9a93/2147483647/strip/true/crop/159x60+0+0/resize/160x60!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fbe%2F21%2Ffa637ad04ea8a9084c20f6c06e89%2Fapm-logo.png 2x"
                                        loading="lazy" />
                            
                        
                    

                    
                            <source
                                    width="133"
                                height="50"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/71368ef/2147483647/strip/true/crop/159x60+0+0/resize/266x100!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fbe%2F21%2Ffa637ad04ea8a9084c20f6c06e89%2Fapm-logo.png 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="133"
                                height="50"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/3c0ec88/2147483647/strip/true/crop/159x60+0+0/resize/266x100!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fbe%2F21%2Ffa637ad04ea8a9084c20f6c06e89%2Fapm-logo.png 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/085b2d1/2147483647/strip/true/crop/159x60+0+0/resize/133x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fbe%2F21%2Ffa637ad04ea8a9084c20f6c06e89%2Fapm-logo.png" class="Image" alt="APM Logo"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
            
        
        </div>
    
</div>

                </li>
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a class="Link" aria-label="PRX" href="https://www.prx.org/"   >
    
        
            <picture data-imagesize="partnerLogo" data-imagesizeformobile="partnerLogoMobile">

                    
                        
                                <source
                                        media="(max-width: 768px)"
                                        width="50"
                                    height="30"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/2c05d0b/2147483647/strip/true/crop/92x55+0+0/resize/100x60!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fdf%2F74%2F2e155d2a4f28bffa52dc6d733154%2Fprx-logo.png 2x"
                                        loading="lazy"
                                        type="image/webp" />
                                <source
                                        media="(max-width: 768px)"
                                        width="50"
                                    height="30"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/89b2602/2147483647/strip/true/crop/92x55+0+0/resize/100x60!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fdf%2F74%2F2e155d2a4f28bffa52dc6d733154%2Fprx-logo.png 2x"
                                        loading="lazy" />
                            
                        
                    

                    
                            <source
                                    width="84"
                                height="50"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/024b377/2147483647/strip/true/crop/92x55+0+0/resize/168x100!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fdf%2F74%2F2e155d2a4f28bffa52dc6d733154%2Fprx-logo.png 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="84"
                                height="50"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/b7b500a/2147483647/strip/true/crop/92x55+0+0/resize/168x100!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fdf%2F74%2F2e155d2a4f28bffa52dc6d733154%2Fprx-logo.png 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/c0caad4/2147483647/strip/true/crop/92x55+0+0/resize/84x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fdf%2F74%2F2e155d2a4f28bffa52dc6d733154%2Fprx-logo.png" class="Image" alt="PRX Logo"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
            
        
        </div>
    
</div>

                </li>
            
                <li class="ListLogos-items-item">
                    <div class="PromoLogo">
    
        <div class="PromoLogo-media">
        
            
                <a class="Link" aria-label="BBC" href="https://www.bbc.com/"   >
    
        
            <picture data-imagesize="partnerLogo" data-imagesizeformobile="partnerLogoMobile">

                    
                        
                                <source
                                        media="(max-width: 768px)"
                                        width="34"
                                    height="30"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/80c0a52/2147483647/strip/true/crop/68x60+0+0/resize/68x60!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fc6%2F6f%2F6f9655c44138887682ecd98b6f5e%2Fbbc-logo.png 2x"
                                        loading="lazy"
                                        type="image/webp" />
                                <source
                                        media="(max-width: 768px)"
                                        width="34"
                                    height="30"
                                        data-srcset="https://npr.brightspotcdn.com/dims4/default/6c31e79/2147483647/strip/true/crop/68x60+0+0/resize/68x60!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fc6%2F6f%2F6f9655c44138887682ecd98b6f5e%2Fbbc-logo.png 2x"
                                        loading="lazy" />
                            
                        
                    

                    
                            <source
                                    width="57"
                                height="50"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/4fb427a/2147483647/strip/true/crop/68x60+0+0/resize/114x100!/format/webp/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fc6%2F6f%2F6f9655c44138887682ecd98b6f5e%2Fbbc-logo.png 2x"
                                    loading="lazy"
                                    type="image/webp" />
                            <source
                                    width="57"
                                height="50"
                                    data-srcset="https://npr.brightspotcdn.com/dims4/default/add95b8/2147483647/strip/true/crop/68x60+0+0/resize/114x100!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fc6%2F6f%2F6f9655c44138887682ecd98b6f5e%2Fbbc-logo.png 2x"
                                    loading="lazy" />
                        
                        <img data-src="https://npr.brightspotcdn.com/dims4/default/25363c7/2147483647/strip/true/crop/68x60+0+0/resize/57x50!/quality/90/?url=http%3A%2F%2Fnpr-brightspot.s3.amazonaws.com%2Fc6%2F6f%2F6f9655c44138887682ecd98b6f5e%2Fbbc-logo.png" class="Image" alt="BBC Logo"
                             loading="lazy"
                             src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" />
                    
            </picture>
        
    
</a>
            
        
        </div>
    
</div>

                </li>
            
        </ul>
    
</div>
            
        </div>
    
</footer>


        
    </body>
</html>
