<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://www.wksu.org/post/morning-headlines-school-districts-get-average-report-card-rankings-obama-rallies-ohioans-vote" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/wksu/files/201707/obama_nominating_cordray_white_house_arcives_photo.jpg" rel="image_src" />
<meta property="og:description" content="Here are your morning headlines for Friday, September 14: Ohio school districts mostly average in report card rankings; Obama rallies Ohioans to vote;" />
<meta property="og:title" content="Morning Headlines: School Districts Get Average Report Card Rankings; Obama Rallies Ohioans to Vote" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201707/obama_nominating_cordray_white_house_arcives_photo.jpg" />
<meta content="Morning Headlines: School Districts Get Average Report Card Rankings; Obama Rallies Ohioans to Vote" about="/post/morning-headlines-school-districts-get-average-report-card-rankings-obama-rallies-ohioans-vote" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wksu/files/201602/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1280" />
<meta name="description" content="Here are your morning headlines for Friday, September 14: Ohio school districts mostly average in report card rankings; Obama rallies Ohioans to vote;" />
<meta name="story_id" content="647775782" />
<meta name="has_audio" content="0" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/45504" />
<link rel="canonical" href="/post/morning-headlines-school-districts-get-average-report-card-rankings-obama-rallies-ohioans-vote" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Community" />
<meta name="nid" content="45504" />
<meta name="wordCount" content="771" />
<meta name="keywords" content="report cards, school districts, Ohio schools, Canton City Schools, East Cleveland School Districts, Slon, Hudson, Summit County, Cleveland, Youngstown, Lorain, Stark County, President Obama, Richard Cordray, November, midterm elections, Medicaid, Sherrod Brown, Consumer Financial Protection Bureau, Gov. John Kasich, Mike DeWine, Betty Sutton, Dave Yost, Ohio Auditor, medical marijuana, department of commerce, U.S. citizens, Immigrants, Akron Summit County Public Library, Mentor, safety measure, homeland security, Morning Headlines" />
<meta name="org_id" content="0" />
<meta name="author" content="Amanda Rabinowitz, Lydia Taylor" />
<meta name="datePublished" content="2018-09-14" />
<meta property="fb:pages" content="103895006674" />
    <title>Morning Headlines: School Districts Get Average Report Card Rankings; Obama Rallies Ohioans to Vote | WKSU</title>
    <link type="text/css" rel="stylesheet" href="http://www.wksu.org/sites/wksu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wksu.org/sites/wksu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wksu.org/sites/wksu.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wksu.org/sites/wksu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#97bfda;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wksu/files/201602/WKSU_Header_Skyline.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wksu.org/sites/wksu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wksu.org/sites/wksu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aadx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_cza0kAvLlCn6LNbTEP4iQCnYZt5Fni87eusDp0Y6uSI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width"><script src="/corepub/scripts/wksu.js"></script><style>.give{zoom: 150%;}</style>
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-45504 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WKSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/201611/wksu_logo_web_0.png" alt="WKSU logo" title="WKSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.wksu.org/support/pledge/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/view-beyond-pluto">The View Beyond Pluto</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/navigating-path-mental-health">Navigating the Path to Mental Health</a>
</li>
<li class="left">
<a href="/topic/entrepreneur-beat">The Entrepreneur Beat</a>
</li>
<li class="left">
<a href="/topic/balance-power-politics-policies-and-people">Balance of Power: The Politics, Policies and People</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
<li class="left">
<a href="https://www.akroninitiative.org/" target="_blank">The Akron Initiative</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-offers-and-events/">WKSU Events and Offers</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer for WKSU</a>
</li>
<li class="left">
<a href="/post/wksu-journalism-awards-2018" target="_blank">WKSU Journalism Awards 2018</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="/post/wksus-walton-d-clarke-fellowship" target="_blank">Walton D. Clarke Fellowship</a>
</li>
<li class="left">
<a href="http://www.wksu.org/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/" target="_blank">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/topic/listen-wksu-your-smart-speaker/" target="_blank">Amazon Echo &amp; Google Home</a>
</li>
<li class="left">
<a href="/post/subscribe-wksu-e-notes-and-insight/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="/social-media-links-wksu/" target="_blank">Social Media Links</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/see-hamilton-chicago/" target="_blank">Win a Trip to Chicago to See Hamilton</a>
</li>
<li class="left">
<a href="/node/26725/" target="_blank">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://www.wksu.org/rules-fund-drive-drawings#stream/0" target="_blank">WKSU Fund Drive Drawing Rules</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
<ul  class="dropdown">
<li class="left">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx" target="_blank">WKSU Member Portal Login</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/" target="_blank">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/post/introducing-wksu-pledge-free-stream/" target="_blank">WKSU Pledge-Free Stream</a>
</li>
<li class="left">
<a href="/pledge-free-stream/" target="_blank">WKSU Pledge-Free Stream FAQ</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/view-beyond-pluto">The View Beyond Pluto</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/navigating-path-mental-health">Navigating the Path to Mental Health</a>
</li>
<li class="left">
<a href="/topic/entrepreneur-beat">The Entrepreneur Beat</a>
</li>
<li class="left">
<a href="/topic/balance-power-politics-policies-and-people">Balance of Power: The Politics, Policies and People</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
<li class="left">
<a href="https://www.akroninitiative.org/" target="_blank">The Akron Initiative</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-offers-and-events/">WKSU Events and Offers</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer for WKSU</a>
</li>
<li class="left">
<a href="/post/wksu-journalism-awards-2018" target="_blank">WKSU Journalism Awards 2018</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="/post/wksus-walton-d-clarke-fellowship" target="_blank">Walton D. Clarke Fellowship</a>
</li>
<li class="left">
<a href="http://www.wksu.org/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/" target="_blank">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/topic/listen-wksu-your-smart-speaker/" target="_blank">Amazon Echo &amp; Google Home</a>
</li>
<li class="left">
<a href="/post/subscribe-wksu-e-notes-and-insight/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="/social-media-links-wksu/" target="_blank">Social Media Links</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/see-hamilton-chicago/" target="_blank">Win a Trip to Chicago to See Hamilton</a>
</li>
<li class="left">
<a href="/node/26725/" target="_blank">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="http://www.wksu.org/rules-fund-drive-drawings#stream/0" target="_blank">WKSU Fund Drive Drawing Rules</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
<ul  class="dropdown">
<li class="left">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx" target="_blank">WKSU Member Portal Login</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/" target="_blank">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/post/introducing-wksu-pledge-free-stream/" target="_blank">WKSU Pledge-Free Stream</a>
</li>
<li class="left">
<a href="/pledge-free-stream/" target="_blank">WKSU Pledge-Free Stream FAQ</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-45504" class="node node-post node-promoted full row" about="/post/morning-headlines-school-districts-get-average-report-card-rankings-obama-rallies-ohioans-vote" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      Morning Headlines: School Districts Get Average Report Card Rankings; Obama Rallies Ohioans to Vote    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2018-09-14T07:47:06-04:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/amanda-rabinowitz" rel="author">Amanda Rabinowitz</a> & <a href="/people/lydia-taylor" rel="author">Lydia Taylor</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fydzb7dgt&amp;text=Morning%20Headlines%3A%20School%20Districts%20Get%20Average%20Report%20Card%20Rankings%3B%20Obama%20Rallies%20Ohioans%20to%20Vote" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fydzb7dgt&amp;t=Morning%20Headlines%3A%20School%20Districts%20Get%20Average%20Report%20Card%20Rankings%3B%20Obama%20Rallies%20Ohioans%20to%20Vote" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fydzb7dgt" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Morning%20Headlines%3A%20School%20Districts%20Get%20Average%20Report%20Card%20Rankings%3B%20Obama%20Rallies%20Ohioans%20to%20Vote&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fydzb7dgt" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="" href="http://www.wksu.org/sites/wksu/files/styles/x_large/public/201707/obama_nominating_cordray_white_house_arcives_photo.jpg" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201707/obama_nominating_cordray_white_house_arcives_photo.jpg"  alt="Cordray and President Obama">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption"></div>
    <div class="attribution">
  <span class="credit"></span>
    <span class="agency">WHITE HOUSE ARCHIVES</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Here are your morning headlines for Friday, September 14:</p> <ul><li>Ohio school districts mostly average in report card rankings;</li> <li>Obama rallies Ohioans to vote;</li> <li>Auditor reports multiple errors in medical marijuana growing selections;</li> <li>About 100 people to become U.S. citizens this weekend</li> <li>Thousands of Ohio schools respond to survey on safety measures;</li> </ul><p><strong>Ohio school districts mostly average in report card rankings</strong></p> <p>Ohio schools are about average, <a href="http://www.wksu.org/post/poor-performing-districts-struggle-improve-state-report-cards">according to the states new grading system released Thursday</a>. Only 28 districts received A grades — among them is Solon, which has topped the state’s Performance Index since 2014. Fourteen districts received failing grades, including Canton City and East Cleveland districts, which could trigger state intervention if there’s no improvement. State appointed CEO’s are currently in place in Cleveland, Youngstown and Lorain.</p> <p>In Summit County, Hudson was the only to score an A, while Akron schools received a D, along with Barberton and Coventry. No Stark County school district received an A for their overall grade, and Canton City Schools received an F.</p> <p><strong>Obama urges Ohioans to vote</strong></p> <p>Former President Barack Obama delivered a simple message Thursday headed into the fall midterm elections: Vote.</p> <p><a href="http://www.wksu.org/post/obama-fans-turn-out-rally-democrats-cleveland">Speaking to an enthusiastic crowd of several thousand in Cleveland,</a> Obama said the consequences of sitting on the sidelines during <a href="http://www.wksu.org/post/gubernatorial-candidates-raise-profile-issue-1#stream/0">November's midterm elections</a> "are far more dangerous" than in the past. He said a continuation of Republican control in Washington would threaten Medicaid, affordable health care, even democracy.</p> <p>Obama was in closely divided Ohio to campaign for Democratic gubernatorial candidate <a href="http://www.wksu.org/post/democratic-candidate-governor-outlines-his-plan-education#stream/0">Richard Cordray</a>, running mate Betty Sutton, U.S. Sen. Sherrod Brown and the party's statewide slate. Cordray, who was Obama's appointee to lead the Consumer Financial Protection Bureau, is locked in a tight contest for governor against Republican Attorney General Mike DeWine. Republican Ohio Gov. John Kasich is term-limited.</p> <p><strong>Auditor reports multiple errors in medical marijuana growing selections</strong></p> <p>The state auditor said Ohio's process for selecting medical marijuana grower applicants <a href="http://www.wksu.org/post/ohio-state-auditor-finds-problems-medical-marijuana-program#stream/0">suffered from numerous errors and inconsistencies. </a>Republican Auditor David Yost said the Department of Commerce exceeded its legal authority when it awarded two additional licenses to cultivators. He also found weaknesses in how the agency protected passwords, system folders and summary scoring sheets. Yost, a candidate for Ohio attorney general, called the <a href="http://www.wksu.org/post/why-delays-ohios-medical-marijuana-program">department's work sloppy</a> and said Ohioans deserved better. The Department of Commerce said that while it doesn't agree with every finding, it acknowledges there was room for improvement in the process. Once up and running, Ohio's<a href="http://www.wksu.org/post/more-ohio-processors-and-testers-get-medical-marijuana-provisional-licenses"> new medical marijuana program will allow people</a> with certain medical conditions to buy and use medical marijuana on the recommendation of Ohio-licensed doctors.</p> <p><strong>Abotu 100 people to become U.S. citizens this weekend</strong></p> <p>Northeast Ohio will welcome more than 100 new citizens over the next few days. Swearing in ceremonies will take place Friday in Mentor; in Cleveland on Sunday; and in Akron on Monday. Fifty immigrants will take an oath to the United States at the Akron Summit County Public Library. That event “America: A Nation of Immigrants” is sponsored by the Akron Bar Association. All three events are free and open to the public.</p> <p><strong>Thousands of Ohio schools respond to survey on safety measures</strong></p> <p>Thousands of Ohio schools have responded to a voluntary survey about school safety measures that will be used to help craft recommendations for state policymakers to consider next year. Ohio Homeland Security spokesman Dustyn Fox said more than 6,500 school building and district administrators were notified about the survey, and about 4,000 responded by Wednesday's deadline.</p> <p>They were asked whether their buildings have school resource officers and features such as visitor screening, reinforced exterior windows, panic alarms and card-swipe systems that limit entry. The survey also asked which security features administrators consider to be essential. Their specific answers won't be shared publicly for security reasons, but a summary of the findings and recommendations is slated to be provided to the Legislature and the next governor's administration early next year.</p>   </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/report-cards" typeof="skos:Concept" property="rdfs:label skos:prefLabel">report cards</a></div><div class="field-item odd"><a href="/term/school-districts" typeof="skos:Concept" property="rdfs:label skos:prefLabel">school districts</a></div><div class="field-item even"><a href="/term/ohio-schools" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Ohio schools</a></div><div class="field-item odd"><a href="/term/canton-city-schools" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Canton City Schools</a></div><div class="field-item even"><a href="/term/east-cleveland-school-districts" typeof="skos:Concept" property="rdfs:label skos:prefLabel">East Cleveland School Districts</a></div><div class="field-item odd"><a href="/term/slon" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Slon</a></div><div class="field-item even"><a href="/term/hudson" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Hudson</a></div><div class="field-item odd"><a href="/term/summit-county" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Summit County</a></div><div class="field-item even"><a href="/term/cleveland" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Cleveland</a></div><div class="field-item odd"><a href="/term/youngstown" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Youngstown</a></div><div class="field-item even"><a href="/term/lorain" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Lorain</a></div><div class="field-item odd"><a href="/term/stark-county" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Stark County</a></div><div class="field-item even"><a href="/term/president-obama" typeof="skos:Concept" property="rdfs:label skos:prefLabel">President Obama</a></div><div class="field-item odd"><a href="/term/richard-cordray" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Richard Cordray</a></div><div class="field-item even"><a href="/term/november" typeof="skos:Concept" property="rdfs:label skos:prefLabel">November</a></div><div class="field-item odd"><a href="/term/midterm-elections" typeof="skos:Concept" property="rdfs:label skos:prefLabel">midterm elections</a></div><div class="field-item even"><a href="/term/medicaid" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Medicaid</a></div><div class="field-item odd"><a href="/term/sherrod-brown-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Sherrod Brown</a></div><div class="field-item even"><a href="/term/consumer-financial-protection-bureau" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Consumer Financial Protection Bureau</a></div><div class="field-item odd"><a href="/term/gov-john-kasich" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Gov. John Kasich</a></div><div class="field-item even"><a href="/term/mike-dewine-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Mike DeWine</a></div><div class="field-item odd"><a href="/term/betty-sutton" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Betty Sutton</a></div><div class="field-item even"><a href="/term/dave-yost" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Dave Yost</a></div><div class="field-item odd"><a href="/term/ohio-auditor" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Ohio Auditor</a></div><div class="field-item even"><a href="/term/medical-marijuana-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel">medical marijuana</a></div><div class="field-item odd"><a href="/term/department-commerce" typeof="skos:Concept" property="rdfs:label skos:prefLabel">department of commerce</a></div><div class="field-item even"><a href="/term/us-citizens" typeof="skos:Concept" property="rdfs:label skos:prefLabel">U.S. citizens</a></div><div class="field-item odd"><a href="/term/immigrants" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Immigrants</a></div><div class="field-item even"><a href="/term/akron-summit-county-public-library" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Akron Summit County Public Library</a></div><div class="field-item odd"><a href="/term/mentor" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Mentor</a></div><div class="field-item even"><a href="/term/safety-measure" typeof="skos:Concept" property="rdfs:label skos:prefLabel">safety measure</a></div><div class="field-item odd"><a href="/term/homeland-security" typeof="skos:Concept" property="rdfs:label skos:prefLabel">homeland security</a></div><div class="field-item even"><a href="/term/morning-headlines" typeof="skos:Concept" property="rdfs:label skos:prefLabel">Morning Headlines</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fydzb7dgt&amp;text=Morning%20Headlines%3A%20School%20Districts%20Get%20Average%20Report%20Card%20Rankings%3B%20Obama%20Rallies%20Ohioans%20to%20Vote" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fydzb7dgt&amp;t=Morning%20Headlines%3A%20School%20Districts%20Get%20Average%20Report%20Card%20Rankings%3B%20Obama%20Rallies%20Ohioans%20to%20Vote" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fydzb7dgt" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=Morning%20Headlines%3A%20School%20Districts%20Get%20Average%20Report%20Card%20Rankings%3B%20Obama%20Rallies%20Ohioans%20to%20Vote&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fydzb7dgt" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wksu.disqus.com/?url=http%3A%2F%2Fwww.wksu.org%2Fpost%2Fmorning-headlines-school-districts-get-average-report-card-rankings-obama-rallies-ohioans-vote">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
                  </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.americanpublicmedia.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li class="last"><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 WKSU</span></li>
<li><a href="http://www.kent.edu" target="_blank">A Service of Kent State University</a></li>
<li><a href="http://www.wksu.org/contests/" target="_self">Contest and Drawing Rules</a></li>
<li><a href="http://www.wksu.org/contact-wksu/" target="_self">Contact WKSU</a></li>
<li>1613 East Summit Street<br />Kent, Ohio 44242<br />330-672-3114<br /></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksu" target="_blank">WKSU FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnrk" target="_blank">WNRK FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksv" target="_blank">WKSV FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wkrw" target="_blank">WKRW FCC Public File</a></li>
<li class="last"><a href="https://publicfiles.fcc.gov/fm-profile/wkrj" target="_blank">WKRJ FCC Public File</a></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZIgUWDAlbHwxWUwQ+RgIBBzoQXFUV","queueTime":0,"applicationTime":2072,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
