<!DOCTYPE html>
<html lang="en" class="no-js">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">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</script>
<meta property="og:url" content="http://www.wksu.org/post/history-museum-recalls-former-uh-ceo-who-served-board-67-years" />
<meta property="og:type" content="article" />
<link href="http://mediad.publicbroadcasting.net/p/wksu/files/201811/IMG_4441.JPG" rel="image_src" />
<meta property="og:description" content="The longest-serving trustee of the Cleveland Museum of Natural History is being remembered as a visionary. Dr. Scott Inkley passed away this month at age" />
<meta property="og:title" content="History Museum Recalls Former UH CEO Who Served on Board for  67 Years" />
<meta property="og:image" content="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201811/IMG_4441.JPG" />
<meta content="History Museum Recalls Former UH CEO Who Served on Board for  67 Years" about="/post/history-museum-recalls-former-uh-ceo-who-served-board-67-years" property="dc:title" />
<link rel="shortcut icon" href="http://mediad.publicbroadcasting.net/p/wksu/files/201602/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="twitter:card" content="summary" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="2448" />
<meta name="description" content="The longest-serving trustee of the Cleveland Museum of Natural History is being remembered as a visionary. Dr. Scott Inkley passed away this month at age" />
<meta name="story_id" content="671146796" />
<meta name="has_audio" content="1" />
<meta name="programs" content="none" />
<link rel="shortlink" href="/node/49285" />
<link rel="canonical" href="/post/history-museum-recalls-former-uh-ceo-who-served-board-67-years" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="category" content="Community" />
<meta name="nid" content="49285" />
<meta name="wordCount" content="222" />
<meta name="keywords" content="cleveland museum of natural history" />
<meta name="org_id" content="0" />
<meta name="author" content="Kabir Bhatia" />
<meta name="datePublished" content="2018-11-27" />
<meta property="fb:pages" content="103895006674" />
    <title>History Museum Recalls Former UH CEO Who Served on Board for  67 Years | WKSU</title>
    <link type="text/css" rel="stylesheet" href="http://www.wksu.org/sites/wksu.org/files/css/css_zXr1pRkjUmFHX10b6Pv5_DqzyewvdLNQ8QgccGQIRQQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wksu.org/sites/wksu.org/files/css/css_ZFlaYqkiQzTmlBPX4mQeT33IFQX3nR-zpGlyqFhtTNM.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wksu.org/sites/wksu.org/files/css/css_PV0HBDBtTWS7oiEnFpozcEeThn_X5umpjVSdbNSQIRI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wksu.org/sites/wksu.org/files/css/css_uY1_bHNTrAu2UuUwumZ6AuPc2Egu5fV5FiJ2-fv7ySk.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
.header-region-outer{background-color:#97bfda;}@media screen and (min-width:1024px){.header-region-outer{background-image:url(http://mediad.publicbroadcasting.net/p/wksu/files/201602/WKSU_Header_Skyline.jpg);background-position:center;background-size:cover;background-repeat:no-repeat;}}.branding .tagline{color:#FFFFFF;}.branding .listen-live-toggle > a,.branding .header-utility > a,.branding .header-utility > a.trigger-nav{color:#DEDEDE;}@media screen and (min-width:641px){.branding .trigger-nav{background:#777777;}}@media screen and (max-width:640px){.branding .header-utility > a.trigger-nav,.active-menu .branding .header-utility > a.trigger-nav{color:#777777;}}#listen-live .listen-live-toggle{background-color:#0A88BC;}#listen-live .listen-live-btn{background-color:transparent;color:#DEDEDE;}@media screen and (min-width:640px){#listen-live .listen-live-btn{background-color:#0A88BC;}}.branding .give{background:#A32B19;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Lato:300,700,700italic,900,italic,regular&amp;subset=latin" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wksu.org/sites/wksu.org/files/css/css_eRVoz-O-Udn2obFI7TLsFyeBRhxeGJDVXmIlZ64ZQsg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.wksu.org/sites/wksu.org/files/css/css_SWo6tZlpCPjnhbZDAS4xgnCAofi51J7pbtu4SD2fIug.css" media="all" />
    <script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_xSpMA4ArVcBKOZ43sPqNRk0gxQZdDVifw27pIUCzWU0.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_P9u0bgloveAIlc2kutVCUB_xMaRV3YHWhSVHD3IN5tM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_f_6-OzlFXjayKlsU5sJKLwjz7LFQvdIZDm-Mt6jKwyM.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js__4npt0PuTlrK-GkTl821OR8Eb7aiGB9GvsSeu1tr7U4.js"></script>
<script type="text/javascript" src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_SEp4NIM2PD1RhjC3_NDUBbtmniv0x9btV0ghmYjWhNo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src="//stream.publicbroadcasting.net/analytics/aadx.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
<script type="text/javascript" src="http://mediad.publicbroadcasting.net/p/wksu/files/js/js_cza0kAvLlCn6LNbTEP4iQCnYZt5Fni87eusDp0Y6uSI.js"></script>
<script type="text/javascript">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</script>
    <meta name="viewport" content="width=device-width"><script src="/corepub/scripts/wksu.js"></script><style>.give{zoom: 150%;}</style>
  </head>

  <body class="html not-front not-logged-in page-node page-node- page-node-49285 node-type-post" >
    <header role="banner" class="header">
  <div class="skiptocontent"><a href="#main-content">skip to main content</a></div>
    <div class="region region-header">
    <div id="block-baby-bear-baby-bear-header" class="block block-baby-bear">

    
  <div class="content">
    
<div class="header-region-outer">
  <section class="header-region-inner row">
    <div class="branding large-12 columns">
      <div class="brand-inner-wrapper">
        <a href="/" rel="home" class="logo" title="WKSU Home"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/201611/wksu_logo_web_0.png" alt="WKSU logo" title="WKSU Home" /></a>         <div class="tagline">
                  </div>
      </div>
      <div class="header-utility">
        <a class="trigger-nav" href="#">
          <span class="icon-list"></span>
          <span class="menu-text">Site Menu</span>
        </a>
        <a class="give" href="https://www.wksu.org/support/pledge/" target="_blank">
  Donate</a>
      </div>
    </div>
  </section>
</div>
  </div>
</div>
  </div>
</header>
    <div class="nav-wrapper mobile">
      <nav>
        <div class="top-bar contain-to-grid" data-topbar>
          <ul class="title-area">
            <li class="toggle-topbar menu-icon">
              <a href="#">Menu</a>
            </li>
          </ul>
          <section class="top-bar-section">
            <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="https://www.akroninitiative.org/" target="_blank">The Akron Initiative</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/view-beyond-pluto">The View Beyond Pluto</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/exploradio-origins">Exploradio Origins</a>
</li>
<li class="left">
<a href="/topic/balance-power-politics-policies-and-people">Balance of Power: The Politics, Policies and People</a>
</li>
<li class="left">
<a href="/topic/your-vote-ohio">Your Voice Ohio</a>
</li>
<li class="left">
<a href="/topic/entrepreneur-beat">The Entrepreneur Beat</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/topic/marks-almanac">Mark&#039;s Almanac</a>
</li>
<li class="left">
<a href="/topic/elevations">Elevations</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-offers-and-events/">WKSU Events and Offers</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer for WKSU</a>
</li>
<li class="left">
<a href="/post/wksu-journalism-awards-2018" target="_blank">WKSU Journalism Awards 2018</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="/post/wksus-walton-d-clarke-fellowship" target="_blank">Walton D. Clarke Fellowship</a>
</li>
<li class="left">
<a href="/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/" target="_blank">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/topic/listen-wksu-your-smart-speaker/" target="_blank">Amazon Echo &amp; Google Home</a>
</li>
<li class="left">
<a href="/post/subscribe-wksu-e-notes-and-insight/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="/social-media-links-wksu/" target="_blank">Social Media Links</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/hunger-challenge-information/" target="_blank">WKSU Hunger Challenge</a>
</li>
<li class="left">
<a href="/node/26725/" target="_blank">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/rules-fund-drive-drawings" target="_blank">WKSU Fund Drive Drawing Rules</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
<ul  class="dropdown">
<li class="left">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx" target="_blank">WKSU Member Portal Login</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/" target="_blank">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/post/introducing-wksu-pledge-free-stream/" target="_blank">WKSU Pledge-Free Stream</a>
</li>
<li class="left">
<a href="/pledge-free-stream/" target="_blank">WKSU Pledge-Free Stream FAQ</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
          </section>
        </div>
      </nav>
    </div>
      <div class="region region-persistent">
    <div id="block-audity-audity" class="block block-audity">

    
  <div class="content">
      </div>
</div>
  </div>
    <div id="page-wrapper">
            <div id="page-document" role="document" class="page">
  <div class="nav-wrapper">
    <nav>
      <div class="top-bar contain-to-grid" data-topbar>
        <ul class="title-area">
          <li class="toggle-topbar menu-icon">
            <a href="#">Menu</a>
          </li>
        </ul>
        <section class="top-bar-section">
          <div class="table-queue" id="table-queue-fleximenu">
  <ul  class="menu dropdown">
<li>
<a href="/">Home</a>
</li>
<li class="dd has-dropdown not-click">
<a href="/news/">News</a>
<ul  class="dropdown">
<li class="left">
<a href="/news/">WKSU News</a>
</li>
<li class="left">
<a href="https://www.akroninitiative.org/" target="_blank">The Akron Initiative</a>
</li>
<li class="left">
<a href="/topic/terry-pluto/">The View from Pluto</a>
</li>
<li class="left">
<a href="/topic/view-beyond-pluto">The View Beyond Pluto</a>
</li>
<li class="left">
<a href="/topic/shuffle">Shuffle</a>
</li>
<li class="left">
<a href="/topic/state-arts/">State of the Arts</a>
</li>
<li class="left">
<a href="/topic/exploradio/">Exploradio</a>
</li>
<li class="left">
<a href="/topic/exploradio-origins">Exploradio Origins</a>
</li>
<li class="left">
<a href="/topic/balance-power-politics-policies-and-people">Balance of Power: The Politics, Policies and People</a>
</li>
<li class="left">
<a href="/topic/your-vote-ohio">Your Voice Ohio</a>
</li>
<li class="left">
<a href="/topic/entrepreneur-beat">The Entrepreneur Beat</a>
</li>
<li class="left">
<a href="/npr-news/">NPR News</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/schedule/wksu/">Schedule &amp; Programs</a>
<ul  class="dropdown">
<li class="left">
<a href="/schedule/wksu/">WKSU On-Air Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-news/">WKSU News Channel Schedule</a>
</li>
<li class="left">
<a href="/schedule/wksu-hd3/">WKSU Classical Channel Schedule</a>
</li>
<li class="left">
<a href="/wksu-classical-playlist/">Classical Playlists</a>
</li>
<li class="left">
<a href="/printable-schedules/">Printable Schedules</a>
</li>
<li class="left">
<a href="http://www.folkalley.com/">FolkAlley.com</a>
</li>
<li class="left">
<a href="/topic/marks-almanac">Mark&#039;s Almanac</a>
</li>
<li class="left">
<a href="/topic/elevations">Elevations</a>
</li>
<li class="left">
<a href="/programs/">Programs A-Z</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/topic/wksu-member-benefits-offers/">Events</a>
<ul  class="dropdown">
<li class="left">
<a href="/topic/wksu-offers-and-events/">WKSU Events and Offers</a>
</li>
<li class="left">
<a href="/community-calendar/">Community Calendar</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">About Us</a>
<ul  class="dropdown">
<li class="left">
<a href="/about-wksu/">About WKSU</a>
</li>
<li class="left">
<a href="/topic/wksu-scoop/">WKSU Scoop</a>
</li>
<li class="left">
<a href="/people/category/6">WKSU Staff</a>
</li>
<li class="left">
<a href="/wksu-broadcast-coverage-map/">Broadcast Coverage Area</a>
</li>
<li class="left">
<a href="/volunteer-opportunities/">Volunteer for WKSU</a>
</li>
<li class="left">
<a href="/post/wksu-journalism-awards-2018" target="_blank">WKSU Journalism Awards 2018</a>
</li>
<li class="left">
<a href="/cac/">Community Advisory Council</a>
</li>
<li class="left">
<a href="/financial-and-compliance-information/">Financial and Compliance Information</a>
</li>
<li class="left">
<a href="/contests/">Contest and Drawing Rules</a>
</li>
<li class="left">
<a href="/employment/">Job Opportunities</a>
</li>
<li class="left">
<a href="/post/wksus-walton-d-clarke-fellowship" target="_blank">Walton D. Clarke Fellowship</a>
</li>
<li class="left">
<a href="/post/corporation-public-broadcasting-faq/" target="_blank">Corporation for Public Broadcasting</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="/about-wksu/">Connect</a>
<ul  class="dropdown">
<li class="left">
<a href="/wksu-listening-technology/" target="_blank">How to Listen to WKSU</a>
</li>
<li class="left">
<a href="/mobile/">Mobile Apps</a>
</li>
<li class="left">
<a href="/topic/listen-wksu-your-smart-speaker/" target="_blank">Amazon Echo &amp; Google Home</a>
</li>
<li class="left">
<a href="/post/subscribe-wksu-e-notes-and-insight/">E-Newsletters Sign-up</a>
</li>
<li class="left">
<a href="/social-media-links-wksu/" target="_blank">Social Media Links</a>
</li>
<li class="left">
<a href="/rss/">Podcasts</a>
</li>
<li class="left">
<a href="/contact-wksu/">Contact WKSU</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Support</a>
<ul  class="dropdown">
<li class="left">
<a href="https://www.wksu.org/support/pledge/" target="_blank">Donate Now</a>
</li>
<li class="left">
<a href="/wksu-sustaining-members/">Become a Sustaining Member</a>
</li>
<li class="left">
<a href="/hunger-challenge-information/" target="_blank">WKSU Hunger Challenge</a>
</li>
<li class="left">
<a href="/node/26725/" target="_blank">Employer Matching Gifts</a>
</li>
<li class="left">
<a href="/corporate-sponsorship/">Corporate Sponsorship</a>
</li>
<li class="left">
<a href="/leadership-circle/">Leadership Circle</a>
</li>
<li class="left">
<a href="http://wksu.careasy.org/HOME.html" target="_blank">Vehicle Donation</a>
</li>
<li class="left">
<a href="/rules-fund-drive-drawings" target="_blank">WKSU Fund Drive Drawing Rules</a>
</li>
<li class="left">
<a href="/planned-giving/">Planned Giving</a>
</li>
<li class="left">
<a href="/donations-appreciated-securities-stocks/">Securities</a>
</li>
</ul>
</li>
<li class="dd has-dropdown not-click">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx">Member Portal</a>
<ul  class="dropdown">
<li class="left">
<a href="https://%77%77%77.wksu.org/donate/OnlineDonor/Login.aspx" target="_blank">WKSU Member Portal Login</a>
</li>
<li class="left">
<a href="/wksu-member-portal-faq/" target="_blank">WKSU Member Portal FAQ</a>
</li>
<li class="left">
<a href="/post/introducing-wksu-pledge-free-stream/" target="_blank">WKSU Pledge-Free Stream</a>
</li>
<li class="left">
<a href="/pledge-free-stream/" target="_blank">WKSU Pledge-Free Stream FAQ</a>
</li>
</ul>
</li>
<li>
<a href="/search/google/">Search</a>
</li>
</ul>
</div>
        </section>
      </div>
    </nav>
  </div>

  <div id="player" class="player">
      </div>

  
  
  
  
  <div class="row">
    <main id="content" role="main" class="main-content small-12 columns">
      <article class="story">
        <a id="main-content"></a>
        
                                    
        
        
        
        
        
        
                    <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-49285" class="node node-post node-promoted full row" about="/post/history-museum-recalls-former-uh-ceo-who-served-board-67-years" typeof="sioc:Item foaf:Document">
  <div class="small-12 columns">
        
    
    <h1 itemprop="name" class="post-title">
      History Museum Recalls Former UH CEO Who Served on Board for  67 Years    </h1>

  	
    
          <div class="by-date">
        <span class="submitted"><span property="dc:date dc:created" content="2018-11-27T09:45:39-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/kabir-bhatia" rel="author">Kabir Bhatia</a></span></span></span>
        <i class="bullet">&#8226;</i>
        <span class="pub-date">1 hour ago</span>
      </div>
    
    <div class="row">
      <div class="large-2 columns sharing-and-programs">
        
        <div class="social-share clearfix"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8xwrqux&amp;text=History%20Museum%20Recalls%20Former%20UH%20CEO%20Who%20Served%20on%20Board%20for%20%2067%20Years" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy8xwrqux&amp;t=History%20Museum%20Recalls%20Former%20UH%20CEO%20Who%20Served%20on%20Board%20for%20%2067%20Years" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8xwrqux" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=History%20Museum%20Recalls%20Former%20UH%20CEO%20Who%20Served%20on%20Board%20for%20%2067%20Years&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy8xwrqux" class="social-share-item email" title="Email" target="_blank">Email</a></div>      </div>

      <div class="medium-10 medium-pull-1 large-8 large-pull-2 columns post-body-container" >
        <div class="post-body">
          <div class="field field-name-field-image-gallery field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><ul class="gallery no-bullet"><li>
  <figure>
    <a title="Dr. Scott Inkley joined the museum's board of trustees in 1951. His last visit was over spring break, and museum Ambassador Harvey Webster says Inkley was thrilled to see families and students enjoying the facilities." href="http://mediad.publicbroadcasting.net/p/wksu/files/styles/x_large/public/201811/IMG_4441.JPG" class="noexit lightbox">
      <img src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201811/IMG_4441.JPG"  alt="photo of CMNH, Cleveland Museum of Natural History">
          </a>
    <div class="image-meta">
  <figcaption>
    <div class="caption">Dr. Scott Inkley joined the museum's board of trustees in 1951. His last visit was over spring break, and museum Ambassador Harvey Webster says Inkley was thrilled to see families and students enjoying the facilities.</div>
    <div class="attribution">
  <span class="credit">KABIR BHATIA</span>
  /  <span class="agency">WKSU</span>
</div>
  </figcaption>
</div>
  </figure>
</li>
</ul></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The longest-serving trustee of the <a href="https://www.cmnh.org/" target="_blank">Cleveland Museum of Natural History</a> is being remembered as a visionary. <a href="http://obits.cleveland.com/obituaries/cleveland/obituary.aspx?n=scott-russell-inkley&amp;pid=190777879&amp;fhid=2995" target="_blank">Dr. Scott Inkley</a> passed away this month at age 97. He began volunteering at the museum in 1933, and joined the board of trustees in 1951.</p> <p>Harvey Webster is the museum’s Chief Wildlife Officer. He says Inkley’s leadership helped steward the museum through some difficult financial times while still expanding its areas for collections and travelling exhibits. Webster says Inkley last visited over spring break, earlier this year.</p>  <p>  <div class="audio-container">   <div id="jp-interface--5bfd58bc855b9" class="jp-interface">     <div id="post-audio--5bfd58bc855b9" class="jp-player" jp-instance="-5bfd58bc855b9"></div>      <div class="playpause">       <a href="https://cpa.ds.npr.org/wksu/audio/2018/11/inkleyweb.mp3" title="Webster remembers Dr. Inkley" class="jp-play"></a>      <a class="jp-pause"></a>     </div>      <div class="audio-meta">       <div class="listen-text-box">         <div class="listen-text">Listen </div>         <div class="listening-text">Listening...</div>       </div>        <div class="jp-controls">         <div class="jp-progress">           <div id="seekbar" class="jp-seek-bar">             <div id="playbar" class="jp-play-bar">               <div class="scrubber">               </div>             </div>           </div>         </div>       </div>        <div class="duration-wrapper">         <div class="jp-custom-current-time"></div>         <span class="divider">&#47;</span>         <div class="jp-custom-duration">0:18</div>       </div>      </div>           <div class="audio-caption">Webster remembers Dr. Inkley</div>       </div> </div>  </p><p>“And he was just blown away by the number of families and the number of kids and students. And the excitement and the engagement that was taking place in the museum galleries. [He] basically said, ‘that is what a museum is supposed to do. That is what it’s supposed to be. It’s creating those opportunities just like the ones I had.’”</p> <p>Dr. Inkley previously served as CEO at University Hospitals and as mayor of the Village of Hunting Valley. No memorial has been announced yet, but Webster says the family might hold a remembrance at the museum.</p>  </div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/term/cleveland-museum-natural-history" typeof="skos:Concept" property="rdfs:label skos:prefLabel">cleveland museum of natural history</a></div></div></div><div class="social-share bottom"><a href="http://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8xwrqux&amp;text=History%20Museum%20Recalls%20Former%20UH%20CEO%20Who%20Served%20on%20Board%20for%20%2067%20Years" class="social-share-item twitter" title="Tweet" target="_blank">Tweet</a><a href="http://facebook.com/sharer.php?u=http%3A%2F%2Fwww.tinyurl.com%2Fy8xwrqux&amp;t=History%20Museum%20Recalls%20Former%20UH%20CEO%20Who%20Served%20on%20Board%20for%20%2067%20Years" class="social-share-item facebook" title="Share" target="_blank">Share</a><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.tinyurl.com%2Fy8xwrqux" class="social-share-item googleplus" title="Google+" target="_blank">Google+</a><a href="mailto:?subject=History%20Museum%20Recalls%20Former%20UH%20CEO%20Who%20Served%20on%20Board%20for%20%2067%20Years&amp;body=http%3A%2F%2Fwww.tinyurl.com%2Fy8xwrqux" class="social-share-item email" title="Email" target="_blank">Email</a></div><div id="disqus_thread"><noscript><p><a href="http://npr-wksu.disqus.com/?url=http%3A%2F%2Fwww.wksu.org%2Fpost%2Fhistory-museum-recalls-former-uh-ceo-who-served-board-67-years">View the discussion thread.</a></p></noscript></div>        </div>

        <div class="related">
          <div class="field-name-field-related-posts"><h3>Related Content</h3>
<div id="node-36157" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/cleveland-museum-natural-history-responds-nexus-settlement" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/cleveland-museum-natural-history-responds-nexus-settlement"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/cleveland-museum-natural-history-responds-nexus-settlement">Cleveland Museum of Natural History Responds to NEXUS Settlement</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-02-09T14:28:58-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/emma-keating" rel="author">Emma Keating</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Feb 9,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="NEXUS" href="/post/cleveland-museum-natural-history-responds-nexus-settlement" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201608/pipeline-construction-courtesy-of-Nexus.JPG" alt="photo of Natural Gas Pipeline">
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          NEXUS / SPECTRA ENERGY        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The caretakers of a sensitive wetland in Summit County are responding to the deal reached this week between the city of Green and a gas pipeline company.</p> <p>The settlement with <a href="http://www.nexusgastransmission.com/">Nexus Gas Transmission</a> allows for the resumption of construction of a pipeline through 1.3 acres of Singer Lake Bog.</p> <p>The largest prehistoric bog in Ohio was purchased by the <a href="http://www.cmnh.org">Cleveland Museum of Natural History</a> in 1999.</p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-34850" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/cleveland-museum-natural-history-names-its-develoment-officer-acting-ceo" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/cleveland-museum-natural-history-names-its-develoment-officer-acting-ceo"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/cleveland-museum-natural-history-names-its-develoment-officer-acting-ceo">The Cleveland Museum of Natural History Names its Develoment Officer as Acting CEO</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-01-15T05:15:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/jeff-st-clair" rel="author">Jeff St. Clair</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Jan 15,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="" href="/post/cleveland-museum-natural-history-names-its-develoment-officer-acting-ceo" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201801/sonia_winner.jpg" >
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          CMNH        </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>The <a href="https://www.cmnh.org/">Cleveland Museum of Natural History</a> has named an acting CEO after the abrupt resignation last month of former Director <a href="http://www.wksu.org/news/story/25507">Evalyn Gates</a>. </p> <p>Chief Development Officer Sonia Winner will now lead the museum through a crucial phase of its $150 million <a href="https://www.cmnh.org/centennialhome">centennial expansion</a>.</p> <p></p></div></div></div>    </div>

      </div>
</div>

<div id="node-35895" class="node-teaser node node-post node-promoted npr_river_card contains-audio row" about="/post/bearded-ladies-and-baby-teeth-look-cmnhs-celebrating-women-science-series" typeof="sioc:Item foaf:Document">
  <div class="large-12 columns">
    <a class="mobile-teaser-link" href="/post/bearded-ladies-and-baby-teeth-look-cmnhs-celebrating-women-science-series"></a>
    <div class='title-info'>
      <h2  property="dc:title" datatype="" itemprop="name"><a href="/post/bearded-ladies-and-baby-teeth-look-cmnhs-celebrating-women-science-series">Bearded Ladies and Baby Teeth: A Look at CMNH&#039;s Celebrating Women in Science Series</a></h2>
              <div class="by-date">
          <span class="submitted"><span property="dc:date dc:created" content="2018-02-05T05:50:00-05:00" datatype="xsd:dateTime" rel="sioc:has_creator"><span class="submitted-label">By</span> <span class="name"><a href="/people/jeff-st-clair" rel="author">Jeff St. Clair</a></span></span></span>
          <i class="bullet">&#8226;</i>
          <span class="pub-date">Feb 5,  2018 </span>
        </div>
          </div>

    <div class="content">
      
<div class="card-image-container">
  <figure>
    <a title="KELSEY VANCE " href="/post/bearded-ladies-and-baby-teeth-look-cmnhs-celebrating-women-science-series" class="noexit">
    <img class="multiple" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/medium/public/201802/denise_su.png" >
            <div class="launch">
        <i class="icon-popup"></i>
      </div>
          </a>

        <div class="image-meta">
      <figcaption>
        <div class="credit">
          KELSEY VANCE         </div>
      </figcaption>
    </div>
      </figure>
</div>
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p><p>Over the next few months, the <a href="http://www.cmnh.org">Cleveland Museum of Natural History</a> is celebrating the work of women scientists.</p> <p>The kick-off included an unusual examination of the role of gender.</p> <p>In this week’s Exploradio, we look at the series, and profiles one of the featured female scientists.</p>  <p>The <a href="https://www.cmnh.org/womeninscience">Celebrating Women in Science</a> series welcomes visitors with portraits of female scientists… in disguise.</p></p></div></div></div>    </div>

      </div>
</div>
</div>        </div>
      </div>
    </div>
      </div>
</div>
  </div>
</div>
  </div>
              </article>
    </main>
  </div>

      <section class="post-content">
      <div>
          <div class="region region-post-content">
    <div id="block-pi-responsive-ads-mobile-1" class="block block-pi-responsive-ads">

    
  <div class="content">
      </div>
</div>
  </div>
      </div>
    </section>
  
  <div class="bottom-ads">
    <div class="bottom-ads-inner"></div>
  </div>
</div>

<footer class="footer" role="contentinfo">
  <div class="row">
    <div class="footer-affiliate-container small-centered columns">
                  <div class="region region-footer">
    <div id="block-pi-table-queue-partnerfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-partnerfooter">
  <p class="partnerslabel">
  </p>
<div class="item-list"><ul class="partner-logos"><li class="first"><a href="http://www.npr.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/npr-logo.png" alt="NPR" title="NPR" /></a></li>
<li><a href="http://www.pri.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/pri-logo.png" alt="Public Radio International" title="Public Radio International" /></a></li>
<li><a href="http://www.americanpublicmedia.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/apm-logo.png" alt="American Public Media" title="American Public Media" /></a></li>
<li><a href="http://www.prx.org" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/prx-logo.png" alt="Public Radio Exchange" title="Public Radio Exchange" /></a></li>
<li class="last"><a href="http://www.bbc.com" target="_blank"><img typeof="foaf:Image" src="http://mediad.publicbroadcasting.net/p/wksu/files/styles/partner_footer_logo/public/201601/bbc-logo.png" alt="BBC" title="BBC" /></a></li>
</ul></div></div>
  </div>
</div>
<div id="block-pi-table-queue-auxiliarylinksfooter" class="block block-pi-table-queue">

    
  <div class="content">
    <div class="table-queue" id="table-queue-auxiliarylinksfooter">
  <div class="item-list"><ul class="auxiliary-links"><li class="first"><span>&copy; 2018 WKSU</span></li>
<li><a href="http://www.kent.edu" target="_blank">A Service of Kent State University</a></li>
<li><a href="http://www.wksu.org/contests/" target="_self">Contest and Drawing Rules</a></li>
<li><a href="http://www.wksu.org/contact-wksu/" target="_self">Contact WKSU</a></li>
<li>1613 East Summit Street<br />Kent, Ohio 44242<br />330-672-3114<br /></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksu" target="_blank">WKSU FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wnrk" target="_blank">WNRK FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wksv" target="_blank">WKSV FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wkrw" target="_blank">WKRW FCC Public File</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/wkrj" target="_blank">WKRJ FCC Public File</a></li>
<li class="last"><script src='https://www.wksu.org/corepub/scripts/wksu.js'></script></li>
</ul></div></div>
  </div>
</div>
  </div>
          </div>
  </div>
</footer>
      <script type="text/javascript">
<!--//--><![CDATA[//><!--
 (function ($) { $(document).foundation({ topbar: { custom_back_text: true, back_text: 'back', mobile_show_parent_link: true } }); }(jQuery));
//--><!]]>
</script>
    </div>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"15ba4da3e8","applicationID":"1108724","transactionName":"NlMBMhAECEZRAU1eDg8ZNhQLSg9bVAdBGREJRg==","queueTime":0,"applicationTime":15,"atts":"GhQCRFgeG0g=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
